Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Tablet nie wyświetla żadnego obrazu, pomimo tego, że jest włączony


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 OFFLINE   wnuczuś

  • 160 postów
  • Telefon:Samsung galaxy S V

  • Tablet:Asus Nexus 2013 7"

Napisano 15.12.2012 - 18:16

Nie wiem co się dzisiaj stało, ale nagle po zablokowaniu ekranu nie mogę go odblokować cały czas jest ciemny, a po podłączeniu ładowarki słychać dźwięk podłączenia ładowarki. Co sugeruje, że tablet jest włączony. Próba przytrzymania przycisku off, żeby tablet się zrestartował nie pomaga..

Jest jakaś metoda hard resetu?

Użytkownik wnuczuś edytował ten post 15.12.2012 - 20:58



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   TheSpecial1

  • 1388 postów
  • Telefon:LG G2

  • Skąd:Gdańsk

  • Sieć:Play

  • Firmware:Lollipop

Napisano 15.12.2012 - 19:11

Musisz na wyczucie przez Recovery to zrobić. Na yt jest napewno dokładnie pokazane.

himalayan_thespecial1.png


#3 OFFLINE   LukaszK

  • 4877 postów
  • Telefon:LG/d802/5.0.2

  • Tablet:Asus

  • Skąd:Małopolska/Olkusz

  • Sieć:Virgin Mobile

  • Firmware:5.0.2

Napisano 15.12.2012 - 20:47

Zobacz czy uruchomisz cold boot. Na wyłączonym tablecie [vol down+power] przez ok 10 sekund

Vol- nawigacja
Vol+ akceptacja

Wybierasz oczywiście Wipe data.

Użytkownik LukaszK edytował ten post 15.12.2012 - 21:36



zJKVL7s.png


#4 OFFLINE   wnuczuś

    Autor tematu
  • 160 postów
  • Telefon:Samsung galaxy S V

  • Tablet:Asus Nexus 2013 7"

Napisano 15.12.2012 - 20:58

Niestety nic to nie pomaga. Tablet się normalnie włączył a na ekranie nic nie ma. Chyba tylko serwis pozostał..

#5 OFFLINE   LukaszK

  • 4877 postów
  • Telefon:LG/d802/5.0.2

  • Tablet:Asus

  • Skąd:Małopolska/Olkusz

  • Sieć:Virgin Mobile

  • Firmware:5.0.2

Napisano 15.12.2012 - 21:42

Spróbuj zrobić tak jak pisał Torres9, tutaj masz dokładny opis.

http://forum.android...tloader-242920/



zJKVL7s.png


#6 OFFLINE   wnuczuś

    Autor tematu
  • 160 postów
  • Telefon:Samsung galaxy S V

  • Tablet:Asus Nexus 2013 7"

Napisano 15.12.2012 - 22:43

Pytanie jak wyłączyć na 100% tablet bez dotyku bo nie pamiętam jak to się robi... Czy można było jakoś przyciskiem to zrobić.

#7 OFFLINE   LukaszK

  • 4877 postów
  • Telefon:LG/d802/5.0.2

  • Tablet:Asus

  • Skąd:Małopolska/Olkusz

  • Sieć:Virgin Mobile

  • Firmware:5.0.2

Napisano 15.12.2012 - 22:59

Nie musisz wyłączać, w każdej chwili możesz uruchomić ten tryb. Choć pewnie to coś z matrycą, jednak nie zaszkodzi spróbować.



zJKVL7s.png


#8 OFFLINE   wnuczuś

    Autor tematu
  • 160 postów
  • Telefon:Samsung galaxy S V

  • Tablet:Asus Nexus 2013 7"

Napisano 16.12.2012 - 13:43

No tak ale na czuja trudno zrobić musiałby ktoś mi krok po kroku wytłumaczyć co wciskać jak ślepemu, sam nie znajde odpowiedniej opcji. A robiłem przed crashem aktualizacje aplikacji wielu

#9 OFFLINE   wnuczuś

    Autor tematu
  • 160 postów
  • Telefon:Samsung galaxy S V

  • Tablet:Asus Nexus 2013 7"

Napisano 21.12.2012 - 15:09

Przez samego roota straciłem gwarancje ze strony Asusa i mam do zapłaty 800zł za naprawę albo 200 zł za odesłanie samego tabletu.

#10 OFFLINE   mibo6666

  • 5239 postów
  • Telefon:SGS3 | SGS1 | iP4 |LG540

  • Tablet:Lenovo Yoga 13 Core i7, 8Gb RAM, 256Gb SSD

  • Skąd:Sz-n

  • Firmware:4.0.3 | 5.1 | 2.2 | 6.5 | 4.0.3

Napisano 23.12.2012 - 01:25

Moim zdaniem.naprawa nie jest za zbytnio oplacalna - to polowa ceny taba.

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2