Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

luzain

TUTORIAL Measy U1A - CO i jak z instalacją firmware Linux/Android 4.0.4

Rozwiązany

5zef   
Otrzymana reputacja: 0
5zef

Informacja dla tych co nie widzą plików na karcie, ten program phoenix tworzy na karcie osobną partycje i te pliki są na karcie tylko niewidoczne nawet jeśli da się żęby pokazywało kryte foldery w opcjach folderów. pozdrawiam,

P.S żadnek z tych softów nie naprawia tego błedu z wi-fi jeżeli masz laptopa i odpalasz measy u1a będzie tworzył się błąd ialbo laptop albo measy nie bedzie mieć internetu.

Edytowane przez 5zef

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
_marcin00_   
Otrzymana reputacja: 0
_marcin00_

Jak ostatnio u siebie wgrywałem oryginalny firmware, to też wszystko niby poszło bez problemu. Włożyłem kartę zaczął coś robić, ale dioda nie zgasła nawet po 15 minutach. Wynik - cegiełka. Okazało się że na karcie zapisało się tylko kilka plików i sektor startowy, nie wiem dlaczego. Była to karta sandisk 2GB, później zrobiłem dokładnie tak samo tylko na karcie noname 4GB, Measy wróciło do życia, a dlaczego za pierwszym razem się wszystko wysypało nie wiem.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Jesion2   
Otrzymana reputacja: 0
Jesion2

Może ktoś podrzucić jak Measy U1a , radzi sobie na Ubuntu słyszałem że problem z wi fi czy działa Weeb tv? i inne , Andek mnie wnerwia z tymi instalacjami, ......

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
filo301   
Otrzymana reputacja: 0
filo301

a da się odpalić androida z karty? będzie ten rom śmigał na a73? ma tylko mniej ramu

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
slawek111975   
Otrzymana reputacja: 0
slawek111975

Witam wzsystkich.

Potrzebuje pomocy! Zrobiłem proces flashowania na moim Measy U1A Smart TV .

Po odpaleniu wszystko działało poprawnie. Po zainstalowaniu karty pamięci i nadajnika od myszki urządzenie nie włącza sie.Po wypięciu wszystkich urzedzen zewnętrznych Measy jest martwy i wymaga ponownego flashowania

Tak sie dzieje przy każdorazowym podpięciu urządzeń zewnętrznych.

Proszę o rady żeby uratować Measy U1A

Pozdrawiam

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dregov   
Otrzymana reputacja: 20
dregov
Witam wzsystkich.

Potrzebuje pomocy! Zrobiłem proces flashowania na moim Measy U1A Smart TV .

Po odpaleniu wszystko działało poprawnie. Po zainstalowaniu karty pamięci i nadajnika od myszki urządzenie nie włącza sie.Po wypięciu wszystkich urzedzen zewnętrznych Measy jest martwy i wymaga ponownego flashowania

Tak sie dzieje przy każdorazowym podpięciu urządzeń zewnętrznych.

Proszę o rady żeby uratować Measy U1A

Pozdrawiam

Ile tych urządzeń zewnętrznych podpinasz, korzystasz z huba usb z zasilaniem pasywnym czy aktywnym?.\

Twoje urządzenie prawdopodobnie nie wyrabia na poborze prądu, nie może dać tyle ile potrzebują twoje urządzenia i następuje zwiecha.

Dziwi mnie tylko że wywala cały rom.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
slawek111975   
Otrzymana reputacja: 0
slawek111975

Witam

Dziękuję za odpowiedz. Podpięte jest tylko Karta pamięci 2gb i nadajnik od myszki.

Wszystko działa, jeżeli jest podpięte po uruchomieniu Melasy. Ponowne wyłączenie i włączenie powoduje "wywalenie systemu" Tez mnie to dziwi bo przed flashowaniem wszystko działało poprawnie. Chyba uwaliłem Measy :-/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
slawek111975   
Otrzymana reputacja: 0
slawek111975
Witam

Dziękuję za odpowiedz. Podpięte jest tylko Karta pamięci 2gb i nadajnik od myszki.

Wszystko działa, jeżeli jest podpięte po uruchomieniu Melasy. Ponowne wyłączenie i włączenie powoduje "wywalenie systemu" Tez mnie to dziwi bo przed flashowaniem wszystko działało poprawnie. Chyba uwaliłem Measy :-/

Zrobiłem kilka prób. I doszedłem do kilku wniosków.

Karta pamieci i sterowanie myszki sa sprawne. Po kolejnym flashowaniu okazuje sie ze system jest nie stabilny. Czesto sie zawiesza ma problem z instalacja. Zrobiłem kilka flashy i nic. Moze jakies pomysły ??

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dregov   
Otrzymana reputacja: 20
dregov
Zrobiłem kilka prób. I doszedłem do kilku wniosków.

Karta pamieci i sterowanie myszki sa sprawne. Po kolejnym flashowaniu okazuje sie ze system jest nie stabilny. Czesto sie zawiesza ma problem z instalacja. Zrobiłem kilka flashy i nic. Moze jakies pomysły ??

W jak sposób flashowałeś? Za pomocą karty czyli PhoenixCard ?

Odpisze nie mam measy U1A, ale nie jest to trudne, tak więc nakieruje Cię jak i tak się zacina:

Jeżeli tak to spróbuj wgrać przez program livesuit:

1. Potrzebne sterowniki usb dla chipsetu allwinner

2. Program livesuit

3. Dostęp do przełącznika flash w środku measy

Opisy znajdziesz w internecie.

Pozdrawiam dregov

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
uFo125   
Otrzymana reputacja: 0
uFo125

siema trochę odświeżam mam problem udało mi się odpalić linuxa na mk802 lecz niestety po pewnym czasie nie chce mi już bootować z micro sd nie wiem co jest próbowałem już wszystkiego czy ktoś też już miał z tymproblem

Edit:

Czy ktoś miał podobny problem proszę o pomoc kiedy użyje berryboot to się instalator odpali jak powinien inne dystrybucje już niestety nie :/

Edytowane przez uFo125

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×