Nowy konkurs! Mamy do rozdania cztery (4) flagowe smartfony!

>>> KLIKNIJ TUTAJ <<<

quasido

Wyskakuje mi "android.process.media został nieoczekiwanie zatrzymany

6 postów w tym temacie

Napisano (edytowane)

Chcąc usunąć sobie kuchnię Qbanina postanowiłem wgrać na nowo kuchnie leshaka. Więc zrobiłem wszytsko zgodnie z instrukcją z wyjątkiem tego że zamiast Wipe data/cache zrobiłem sam Wipe cache by nie tracić wszytskich danych.

Po zainstalowaniu kuchni od leshaka telefon chodzi szybciej ale pojawia mi się od czasu do czasu taki tekst:

Proces android.process.media został nieoczekiwanie zatrzymany. Spróbuj ponownie.

i wyskakuje opcja "Wymus zamknięcie"

Dodatkowo gdy chcę załaczyć odtwarzacz mp3 wyskakuje cos takiego

Aplikacja Odtwarzacz MP3 (w procesie Samsung.sec.android.MusicPlayer) nie odpowiada

i odtwarzacz nie działa.

CO robić

Edytowane przez quasido

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

obawiam się że tylko pełny wipe i kuchnia od nowa. A jak to nie pomoże to Odin i soft od nowa bo coś ci w systemie namieszało. Przynajmniej ja tak miałem ale może ktoś jeszcze zna mniej "drastyczne" rozwiązanie by nie stracić danych. Ewentualnie przed wipe zrób sobie backup aplikacji np przez TitanumBackup(jest w markecie)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

mam podobne cuda z tym , że raz działa a raz nie market, wyskakują podobne błędy , nie instalują się aplikacje :-/ .

też chyba zrobię wipe.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Panowie, gdyby po instalacji ROMa z kuchni wipe nie był konieczny to nie było by o tym wspominane w poradniku.

Bezwzglednie należy po instalacji zrobić wipe(factory reset).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

tzn. factory reset już robiłem po instalacji moda, te kwiatki z marketem pojawiły się kilka dni po użytkowaniu moda ,najpierw na samdroid teraz na cyanogenmod , nie wiem co z tym zrobić a najgorsze jest to , że jedna aplikacja instaluję się bez problemu a następna lub trzecia z kolei juz nie ...

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Zrób jeszcze wipe dalvika (to nie usuwa danych)

Albo po prostu zmień standardowy program do muzyki na jakiś inny ;]

Ewentualnie wyciągnij z paczki z kuchni leshaka media playera i wrzuć go do /system/app (root explorerem chociażby).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.