Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Overmax Steel Core | Flash - nie można usunąć wersji fabrycznej i zainstalować nową | Nie działają g

flash instalacja overmax steel core

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   axxeo2

  • 6 postów
  • Telefon:Motorola Milestone

Napisano 08.02.2013 - 19:36

Witam,
mam problem z uruchomieniem Flash na androidzie 4.1.1 – proszę o Wasze wsparcie.

Parametry sprzętu

Tablet Overmax Steel Core 10.
System: Android 4.1.1.
Fabrycznie (?) zainstalowany Flash: 10.2 (wersja 10.2.157.57)

Ograniczone przeglądanie www (źródło problemu)
Tablet działa prawidłowo, ale z wielu stron internetowych nie można korzystać.
Nie odpalają się filmy (np. strona hd-trailers.net działa, ale filmy już nie), nie działają również gry przeglądarkowe (np. strona joemonster.org / gry działa, ale gry już nie). Pojawia się albo biały ekran, albo biały ekran z niebieskim klockiem, albo czarny ekran w przypadku filmów.
Chciałbym móc korzystać z takich stron – właśnie po to był kupiony tablet … ale nie wiem jak.

Problem
Czy zainstalowany fabrycznie flash nie powinien być wystarczający ? Próbowałem przeglądarki Dolphin HD (aktywując opcję wspomagania flash), ale nie pomogło – strony nadal nie działały,

Następnie znalazłem informacje, że to wina braku nowego flasha. Próbowałem zainstalować nowego flasha (wersję 11.1), zgodnie z instrukcjami dostępnymi na Internecie (np. Jak zainstalować Adobe Flash na Android 4.1 Jelly Bean - Android Stuff | Android Stuff). Niestety nie udaje mi się tego dokonać.

Poniżej opis tego, co próbowałem zrobić:
1. Przy próbie zainstalowania flasha w wersji 11 wyskakuje komunikat „Aplikacja nie została zainstalowana. Jest już zainstalowany pakiet o takiej nazwie, ale z innym podpisem”.
2. Zauważyłem, że tablet posiada fabrycznie (chyba?) zainstalowanego flasha w wersji 10.2 (nie wiem, czy to istotne, ale wielkość aplikacji jest dla mnie podejrzana: tylko 56,00 KB).
3. Próbowałem usunąć zainstalowanego fabrycznie flasha, ale się nie udaje:

a. Standardowo („Zarządzaj aplikacjami”) – pola są wyszarzone, brak jest opcji odinstaluj (można tylko „włączyć” lub „dezaktywować”), a także

b. Poprzez RootExplorer (wejście w folder system/apps, pozycja „oem_install_flash_player.apk” i wybór opcji „delete” – wyskakuje komunikat o treści „delete failed”.


Co trzeba zrobić ?
Prośba o wsparcie. Gdzie popełniam błąd ? Co powinienem zrobić ?
Niestety to mój pierwszy tablet, pierwszy android i zupełnie się na tym nie znam.


Z góry dziękuję za wsparcie
Pozdrawiam

Użytkownik axxeo2 edytował ten post 08.02.2013 - 23:07



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   olek_x

  • 57 postów
  • Telefon:Xiaomi Mi 3W

  • Tablet:Funtab 8

  • Skąd:Parczew

  • Firmware:Miui v6

Napisano 08.02.2013 - 21:03

Działa Ci poprawnie aplikacja Youtube, tzn. czy filmiki wyświetlają się prawidłowo. Tablet jest zrootowany?

Wytapane z NeoV
There are only 10 kind of people. Those who understand binary code and those who don't understand.

#3 OFFLINE   axxeo2

    Autor tematu
  • 6 postów
  • Telefon:Motorola Milestone

Napisano 08.02.2013 - 21:40

Youtube jako aplikacja działa - przed chwilą zainstalowany (filmy działają, zarówno obraz jak i dźwięk). Youtube otwierany z przeglądarki również działa.
System nie był rootowany, szczerze mówiąc jszcze nie wiem na czym polega rootowanie.

#4 OFFLINE   olek_x

  • 57 postów
  • Telefon:Xiaomi Mi 3W

  • Tablet:Funtab 8

  • Skąd:Parczew

  • Firmware:Miui v6

Napisano 08.02.2013 - 22:42

Sprawdzałem u siebie i działa wszystko. Filmiki, gry, wszystko się ładuje. Usunąłem tego oemowego flasha (wymagania uprawnień root) i zainstalowałem najnowszą dostępną wersję - działa wszystko jak wcześniej. Zauważyłem dużą poprawę wydajności (np. animacje się nie tną).

Podaj np. dokładnego linka do rzeczy, która Ci nie działa.
There are only 10 kind of people. Those who understand binary code and those who don't understand.

#5 OFFLINE   axxeo2

    Autor tematu
  • 6 postów
  • Telefon:Motorola Milestone

Napisano 08.02.2013 - 22:58

To super, oznacza to że pewnie u mnie też można tak skonfigurować, tak aby działało.
Tak jak w pierwszm poście - nie działa mi np. żadna gra na joemonster, przykładowo: Maze 4 - Joe Monster.

Co oznacza 'wymagania uprawnień root' ? Powinienem coś zmienić w ustawieniach ?

#6 OFFLINE   olek_x

  • 57 postów
  • Telefon:Xiaomi Mi 3W

  • Tablet:Funtab 8

  • Skąd:Parczew

  • Firmware:Miui v6

Napisano 08.02.2013 - 23:20

Root daje dostęp do wszystkich plików systemu.
Tutaj opis jak wykonać root klik (po zrootowaniu będziesz miał możliwość usuwania aplikacji z folderu system/app i nie tylko)

Co do tej gry, ładuje się normalnie, grać się nie da - brakuje fizycznej klawiatury...
There are only 10 kind of people. Those who understand binary code and those who don't understand.

#7 OFFLINE   axxeo2

    Autor tematu
  • 6 postów
  • Telefon:Motorola Milestone

Napisano 09.02.2013 - 14:13

Dziękuję za linka.
Wgrałem plik root.zip zgodnie z instrukcją (udało się bez problemów).
Usunąłem aplikację z systemu poprzez Root Explorer (opcja R/W nie działała - nie można było usunąć; udało się usunąć przy opcji R/O).

Aby zainstalować nowego flasha musiałem raz jeszcze wyłączyć i włączyć tableta. Po tym instalacja przebiegła prawidłowo. Flash w wersji 11 jest zainstalowany :-)

Po tym odinstalowałem przeglądarkę dolphin hd i zainstalowałem ją raz jeszcze (przy pytaniu o flash zaznaczając "zawsze na wierzchu").

Niestety gry i filmy nadal nie działają
1. Gry. Nadal wchodząc na joemonster nie można uruchomić żadnej z gier (wchodząc z użyciem przeglądarki dolphin hd pojawia się cały biały ekran i nic poza samym paskiem przeglądarki.
2. Filmy. Również nie działają. Przykładowo film http://www.hd-traile...iful-creatures/ (nie działają ani linki "mf", ani linki "z logiem apple"; działają jedynie linki "Y!" - wtedy film otwierany jest poprzez MX Player").

Czy zrobiłem coś źle ? :-(
A może coś jeszcze powinno zostać zainstalowane ?

Użytkownik axxeo2 edytował ten post 09.02.2013 - 15:00
Znalazłem część rozwiązania


#8 OFFLINE   olek_x

  • 57 postów
  • Telefon:Xiaomi Mi 3W

  • Tablet:Funtab 8

  • Skąd:Parczew

  • Firmware:Miui v6

Napisano 10.02.2013 - 22:24

2. Filmy. Również nie działają. Przykładowo film Beautiful Creatures - HD-Trailers.net (HDTN) (nie działają ani linki "mf", ani linki "z logiem apple"; działają jedynie linki "Y!" - wtedy film otwierany jest poprzez MX Player").


Filmy, o których mówisz są w formacie .mov i flash nie ma nic do nich. Jeśli nawet na desktopowej przeglądarce nie zainstalujesz odpowiednich pluginów to ich nie obejrzysz... może trzeba jakąś dodatkową aplikacje zainstalować do oglądania mov
There are only 10 kind of people. Those who understand binary code and those who don't understand.

#9 OFFLINE   Tracer97

  • 48 postów
  • Telefon:Samsung Galaxy S2 I9100

  • Tablet:Overmax Steelcore 10,1+

  • Skąd:okolice Kazimierzy Wiellkiej

  • Sieć:Orange

  • Firmware:RESURRECTION REMIX LP 5.4.4 LOLLIPOP

  • Kernel:Stock

Napisano 10.04.2013 - 22:41

Witam. Mam identyczny problem. Czy rootowanie anuluje gwarancje? Da rade usunac flasha bez tego?





Również z jednym lub większą ilością słów kluczowych: flash, instalacja, overmax, steel core