Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Oczekiwanie na określenie lokalizacji 4.1.2

bieżąca lokalizacja pogoda

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 OFFLINE   Crejzus

  • 1 postów
  • Telefon:Samsung Galaxy S II

Napisano 01.03.2013 - 16:17

Witam
Po aktualizacji softu do 4.1.2. Mapy Google działają bez zarzutu - lokalizacja jest odnajdywana bardzo szybko - niestety Nawigacja nie działa wyświetla w nieskończoność komunikat (Oczekiwania na określenie lokalizacji)
Oczywiście wszytkie 3 opcje wspomagania włączone.
Odinstalowałem aktualizację mapy ale problem pozostał więc zainstalowałem najnowszą aktualizację.
Na poprzednim sofice 4.0.4 Wszystko było ok

Ktoś spotkał się z podobnym problemem ?


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   mixowyyy

  • 1528 postów
  • Telefon:Nexus 4

  • Tablet:Nexus 7

  • Skąd:Ciechanów

  • Sieć:Play

Napisano 02.03.2013 - 14:34

Spróbuj zrobić wipe z recovery albo wyczyść dane aplikacji

#3 OFFLINE   linkah

  • 18 postów
  • Telefon:Samsung galaxy s2

  • Skąd:Łódź

Napisano 05.03.2013 - 10:27

@Crejzus wipe pomógł? mi w ogóle nie chce odnaleźć lokalizacji wifi włączone wszystkie 3 opcje w lokalizacji tez i dostęp google do lokalizacji tez i ciągle wychodzi komunikat ze lokalizacja tymczasowo niedostępna :/ wipe robiony przed i po aktualizacji przez odin

#4 OFFLINE   fradek

  • 327 postów
  • Telefon:Samsung Galaxy S II

  • Skąd:WLKP

  • Firmware:NeatRom JB 4.1.2 LITE

Napisano 05.03.2013 - 16:22

Qrcze mam JB od 2 tygodni a dopiero teraz zauwazylem ze tez lokalizacji w google nie wyszukuje - ale na pogodzie jest - robie backup i zrobie wipa i sprawdze czy dziala

---------- Post dołączono o 16:22 ---------- Poprzedni post napisano o 16:05 ----------

No udalo sie po wipe lapal lokalizacje ale przy wyznaczaniu trasu znow mial problem. restart i w koncu mowi mi gdzie mam jechac :)

#5 OFFLINE   krainawilka

  • 187 postów
  • Telefon:S4 LTE+

  • Skąd:Poznań

Napisano 03.04.2013 - 18:21

Też mam problem z lokalizacją po aktualizacji do 4.1.2, ale trochę inny. Nawigacja i mapy google działają w porządku, ale pokazuje mi błędną lokalizację zarówno w Zooper Widget (Stargard Szczeciński) oraz na ekranie blokady który jest obsługiwany przez accuweather.com (Pawłowice). O ile zrozumiem pierwszą pozycję, bo w Stargardzie byłem kilka dni temu, o tyle wielkie było moje zdziwienie kiedy zobaczyłem na mapie gdzie są Pawłowice. Dotychczas wszystko śmigało w porządku... Co może być przyczyną?

#6 OFFLINE   davnbb

  • 14 postów
  • Telefon:Samsung Galaxy S5 mini

  • Tablet:Samsung Galaxy TAB 2 7.0 P3110

Napisano 04.04.2013 - 00:15

Mi po aktualizacji pokazywał pozycję na mapach google (z niebieskim kółkiem więc myślę, że robił to w oparciu o nadajniki). Yanosik i Automapa nie chciały działać. Zrobiłem zrestartowałem telefon (uruchom ponownie) i od tygodnia nie miałem tego problemu. Na razie obeszło się bez Wipa. Jeśli coś się zmieni to dam znać.

#7 OFFLINE   apik

  • 74 postów

Napisano 09.04.2013 - 11:02

Witam,

Mam pewien problem z pogodą w swoim SGS2.
Nie jest w stanie ustalić bieżącej lokalizacji, a najdziwniejsze w tym wszystkim jest to, że we wcześniejszym S2, którego zmieniłem na obecnego tydzień temu miałem ten sam problem. Zaczynam więc podejrzewać, że wina leży po stronie konta gmail lub karty SIM.
Dodam, że ręcznie wyszuka dane miasto i zaktualizuje pogodę, a karta SIM jeśli chodzi o internet itp działa poprawnie.
Nawigacja, np Automapa też sobie radzi bez problemu.

PS. Znajomy z pracy też ma SGS2 i testowaliśmy obydwa i u niego problemu nie ma, a ustawienia mamy identyczne.

Jeśli ktoś z Was ma jakieś podejrzenia chętnie skorzystam.

Pozdrawiam serdecznie,
apik

#8 OFFLINE   seba84_2005

  • 2813 postów
  • Telefon:Galax S4 + S5 + Gear Fit

  • Tablet:Galaxy Tab 8.9 LTE P7320

  • Skąd:Halinów/Wawa

  • Firmware:Zawsze oficjalny najnowszy.

Napisano 09.04.2013 - 11:23

Łączę z tematem o podobnym charakterze.
<p class='bbc_center'>Dołączona grafika</p>

#9 OFFLINE   virus191

  • 54 postów
  • Telefon:SGS II

  • Firmware:CM10.2

  • Kernel:Dorinmanx 9.43

Napisano 11.04.2013 - 20:53

U mnie to samo, dopiero muszę zrestartować telefon. To samo dzieje się z internetem. Za Chiny nie wczyta się strona, dopiero muszę też zrestartować telefon... Zaczyna to być wkurzające. Zadne wipy sripy nie pomagają.

#10 OFFLINE   Szewcu72

  • 1324 postów

Napisano 12.04.2013 - 20:07

Tematy o aktualizacj pogody:
Pogoda na animowanej tapecie (wiatrakach) nie aktualizuje się, co zrobić ?
Domowe WiFi- blokada akualizacji pogody na konkretnym routerze
Widżety na ekranie głównym nie aktualizują się... (Pogoda, zegar itd.)
Pokombinujcie z ustawieniami lokalizacji na "sztywno" - dla pogody w danym mieście, nie po wifi i nadajnikach BTS, powinno zaskoczyć.
Na początek oczywiście, czyszczenie danych aplikacji.





Również z jednym lub większą ilością słów kluczowych: bieżąca, lokalizacja, pogoda