Skocz do zawartości

Robimy fajne filmy o Androidzie na YouTube! Daj nam suba!

jokamaciek

Proces com.android.phone został niespodziewanie zatrzymany

Polecane posty

jokamaciek   
Otrzymana reputacja: 0
jokamaciek

witam,

Dziś podczas normalnego użytkowania system rzucił hasłem "Przepraszamy! Proces com.android.phone został niespodziewanie zatrzymany. Spróbuj ponownie." Jest to stały cykl: telefon próbuje połączyć się z siecią GSM, wypluwa ten komunikat, potem znowu. Wejście w ustawienia telefonu daje taki efekt: "Przepraszamy! Aplikacja Ustawienia com.android.settings została niespodziewanie zatrzymany. Spróbuj ponownie." Wiadomości i Astro to samo. Nie mogę wejść w Recovery i zrobć WIPE, nie mogę włączyć Debugowego USB, by podziałać coś z poziomu komputera.

pozdrawiam

MW

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
WueRZet   
Otrzymana reputacja: 20
WueRZet

Wyłącz i włącz telefon.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
ant55   
Otrzymana reputacja: 0
ant55

Wejdź do menu serwisowego i zrób wipe..

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
jokamaciek   
Otrzymana reputacja: 0
jokamaciek
Wyłącz i włącz telefon.
Tak, bardzo zabawne...
Wejdź do menu serwisowego i zrób wipe..
Wszedłem, reset zrobiłem... Działa. Dzięki !!! Edytowane przez jokamaciek

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
mimol   
Otrzymana reputacja: 0
mimol

Ja tak miałem po wgraniu polskiego softu na bałtycki. Zrobiłem reset i już to się nie pojawiało

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Fusion789   
Otrzymana reputacja: 0
Fusion789

ja mam taki problem ale gdy wchodze do ustawień ;/ cały czas mi wywala ten błąd ;/ chciałbym zazanczyć że wgrywałem już chyba 4 wersje softu 2.1 i cały czas ten sam błąd i nie wiem co robić ;/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Smiechol   
Otrzymana reputacja: 1
Smiechol

No to może wipe zrób? Jak zrobiłeś, to możesz popróbować z innymi softami. Ja tak samo miałem po nieudanym wgraniu motywu z Metamorpha. Wipe nie działał, wgrałem francuski soft 2.1 i śmigało.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
jokamaciek   
Otrzymana reputacja: 0
jokamaciek

Fusion789 probowales resetu kodem? Wpisz 3845#*540# i wybierz reset

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
npmPL   
Otrzymana reputacja: 0
npmPL

nie wywalaj -------> talka

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
michal.rutkowski   
Otrzymana reputacja: 9
michal.rutkowski

Miałem ten sam problem, włączanie i wyłącznie telefonu też nie pomagało, w emergency mode nie mogłem wejść. dopiero po hard resecie (Search+Volume UP+Home) się udało i tego nie ma (mam nadzieję ze nie bedzie się tak robić co jakiś czas)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×