Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

lewy20041

ROM MK808/MK808B/Cabletech/Minix Firmwares by lewy20041

Rozwiązany

6goro6   
Otrzymana reputacja: 0
6goro6

Tak jest wykrywane pod win 7 i 8 pyta się o instalację sterownika nieznanych źródeł po instalacji urządzenia (nie ma możliwości wyboru innego sterownika) moborobo nie łączy się z urządzeniem a "ACI by lewy20041.exe" wyświetla komunikat że nie znalazło urządzenia.

Próbowałem dzisiaj pod windowsem xp 32bit jest możliwość wyboru sterownika ale wskazując mu ręcznie lokalizację pada info że nie znaleziono sterownika tego urządzenia.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
lewy20041   
Otrzymana reputacja: 0
lewy20041

spróbuj tego

0 - musisz mieć peceta z Windows XP. Stary XP ale jary, do niego podłączysz sobie później dongla przez port mikro USB, ten sam co od zasilania dongla.

Ściągnij sobie skrypt: Download CX-01.zip from Sendspace.com - send big files the easy way

1 - Rozpakuj plik cx-01.zip na swoim pececie

2 - Teraz podłącz dongla Cabletecha do peceta. Odczekaj ze 2-3 minuty aż dongle zakończy bootowanie. W pececie pojawi się okienko o instalacji sterowników.

3 - Wybierz w okienku instalatora sterowników zaawansowane opcje i wskaż jako sterownik folder "driver" z tego rozpakowanego wcześniej pliku cx-01.zip

thx alferek

nie mam jeszcze tego użądzenia ale mam nadzieje ze będzie dzialać.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kriss_261   
Otrzymana reputacja: 0
kriss_261

u mnie nie można zainstalować nie wiem o co chodzi. win 7 x64 znalezione stery i zainstalowane , odpalam rockchip tool i pojawia się na zielono LAYER 2-1-2 , robię dalej nawiguje do softu i robię restore .pjawia sie z zielonego na żólty i miga po około minucie KOMUNIKAT TEST DEVICE FAIL.RSTORE DONE SUCCES (FAIL) TIME (75192ms).

log :

Loading firmware...

Loading firmware Finished.

Loading firmware...

Loading firmware Finished.

**********Restore Action**********

**********Restore Start Total**********

Test Device Start

Test Device Fail

**********Restore Done Success Fail Timems**********

Notatka od Moderatora: piotrlis
wykrzyk.png Logi dajemy w spoiler. Tym razem zrobię to za Ciebie, proszę pamiętać na przyszłość i czytać ogłoszenia!

prubuję wgrać na FINLESS 1.7

Edytowane przez piotrlis98

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
6goro6   
Otrzymana reputacja: 0
6goro6

Witam a więc tak urządzenie zainstalowało się poprawnie pod Windows Xp

Scrypt i sterowniki CX-01.zip | PutLocker

zdjęcie 0

post-39379-14255720756189_thumb.jpg

Teraz błędy ,pierwsze momorobo

zdjęcie 1

post-39379-14255720756789_thumb.jpg

zdjęcie 2

post-39379-14255720870418_thumb.jpg

a teraz zachowanie ACI by lewy20041.exe

Zdjęcie 1

post-39379-14255720916127_thumb.jpg

Zdjęcie 2

post-39379-14255720917039_thumb.jpg

Zdjęcie 3

post-39379-14255720917646_thumb.jpg

Zdjęcie 4

post-39379-14255720918202_thumb.jpg

Zdjęcie 5

post-39379-14255720918783_thumb.jpg

Oczywiście na donglu włączone Connect to PC i debugowanie usb.

Jakieś pomysły?

spróbuj tego

0 - musisz mieć peceta z Windows XP. Stary XP ale jary, do niego podłączysz sobie później dongla przez port mikro USB, ten sam co od zasilania dongla.

Ściągnij sobie skrypt: Download CX-01.zip from Sendspace.com - send big files the easy way

1 - Rozpakuj plik cx-01.zip na swoim pececie

2 - Teraz podłącz dongla Cabletecha do peceta. Odczekaj ze 2-3 minuty aż dongle zakończy bootowanie. W pececie pojawi się okienko o instalacji sterowników.

3 - Wybierz w okienku instalatora sterowników zaawansowane opcje i wskaż jako sterownik folder "driver" z tego rozpakowanego wcześniej pliku cx-01.zip

thx alferek

nie mam jeszcze tego użądzenia ale mam nadzieje ze będzie dzialać.

Notatka od Moderatora: lehu44
wykrzyk.png

Dobra robota z tymi spoilerami :)

Edytowane przez lehu44
zdjęcia bez spoilerów - poprawione :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
lewy20041   
Otrzymana reputacja: 0
lewy20041

masz wlaczone debugowanie usb?

ustawienia>ustawienia developerskie>debugowanie usb

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
6goro6   
Otrzymana reputacja: 0
6goro6

Tak mam włączone debugowanie usb

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
lewy20041   
Otrzymana reputacja: 0
lewy20041

hym...

powinno wykryć urządzenie rk30:"

do użytkowania aci potrzebne jest działające połączenie adb.

na tą chwilę ci nie pomogę poniewarz jeszcze nie mam tego urządzenia.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
6goro6   
Otrzymana reputacja: 0
6goro6

W ogóle to urządzenie ma wgrany twój soft i identyfikuje się jako transformers ,może w tym tkwi problem jeszcze spróbuje mu zmienić nazwę (chyba można to ręcznie wyedytować kiedyś tak robiłem w jakimś tablecie chińskim żeby można było pobierać więcej aplikacji z googleplay) jak się coś zmieni to dam znać.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
lewy20041   
Otrzymana reputacja: 0
lewy20041

to tylko spoof zeby działały gry gameloftu;p

spoof nie ma znaczenia dla połączenia adb.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
6goro6   
Otrzymana reputacja: 0
6goro6

ach no trudno spróbuje może jeszcze na czystym systemie.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×