Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]

Wielka abolicja Android.com.pl! Kasujemy ostrzeżenia :)


Zdjęcie
- - - - -

MMS w T-mobile nie działa z androidem 4.2.2 ale działa normalnie z androidem 4.1.2


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE   marcinq24

  • 65 postów
  • Telefon:Samsung Galaxy S III I9300

  • Skąd:Warszawa

Napisano 20 kwiecień 2013 - 15:30

Jak w tytule, co może być przyczyną??

Moje ustawienia dla mms z androidem 4.1.2 no są nowe z ustawieniami T-mobile, a dla 4.2.2 są jeszcze zapisane jako eramms
Ale po zmianie ustawień na takie same jak są w 4.1.2 dalej mam problem z wysyłaniem mmsów
Za każdym razem powracam do 4.1.2 bo mnie to strasznie irytuje.
Już od kilku dni staram się znaleźć ustawienia mms T-mobile dla 4.2.2, ale nic konkretnego nie ma. Różne zmiany w niczym nie pomagają. Nawet z ustawień internetowych T-mobila jest możliwość wysyłki na dany numer telefonu, ale i to nie skutkuję pozytywnie
Dane pakietowe oczywiściae są włączone!jeśli komuś by przyszło to na myśl :)

Może już miał ktoś problem i da znać, co jeszcze można zmienić?

pozdrawiam serdecznie

Użytkownik marcinq24 edytował ten post 20 kwiecień 2013 - 15:35



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   e-daniel

  • 633 postów
  • Telefon:SM-N9005, GT-N7100, inne

  • Tablet:GoClever - różne

  • Skąd:Zgorzelec

  • Firmware:Co tydzień inny

  • Kernel:Co tydzień inny

Napisano 20 kwiecień 2013 - 19:01

[modnote=e-danel] Nie określiłeś jaki ROM posiadasz, więc rozumiem, że problem jest ogólny i nie dotyczy tylko jednego ROMu, bo jeżeli tak, to dyskusję na ten temat powinieneś prowadzić z wątku z posiadanym ROMem a ten wątek zostanie przeniesiony do kosza. Na razie będę obserwował.[/modnote]

Chętnie pomogę i odpowiem na pytania,
jednak nie kontaktuj się ze mną jeżeli nie masz nic ciekawego do przekazania


#3 OFFLINE   marcinq24

    Autor tematu
  • 65 postów
  • Telefon:Samsung Galaxy S III I9300

  • Skąd:Warszawa

Napisano 20 kwiecień 2013 - 22:01

Błąd występuje na wszystkich 4.2.2 !!
Używam go sms pro i jest ok, alo dobrze było by ogarnoć to z odpowiednimi ustawieniami APN
podrzucajcie pomysły i wasze ustawienia APN dla mms w T-mobile

Użytkownik marcinq24 edytował ten post 21 kwiecień 2013 - 13:32


#4 OFFLINE   atomic339

  • 1019 postów
  • Telefon:Nexus 4

  • Tablet:Samsung Galaxy Note 10.1

  • Firmware:custom

  • Kernel:custom

Napisano 22 kwiecień 2013 - 22:18

MMSC: http://mms/servlets/mms
MMS Proxy: 213.158.194.226
MMS Port: 8080
[SIGPIC][/SIGPIC]