Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Bootloop' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 184 wyników

  1. Witam! Rok temu (chyba) instalowałem na mojej xperii jakiś ROM. 'Jakiś' bo nie pamiętam jaki. Ginger-cośtam czy coś takiego. Niestety coś zrobiłem nie tak i telefon złapał BootLoop. No i rzuciłem telefon w kąt, i zapomniałem. Teraz znalazłem ten telefon i chcę go naprawić. Da się to zrobić w domu czy zostaje tylko serwis? :x Ratunku! Z góry dziękuję!
  2. mentos982

    HTC One m8 brick?

    Cześć, zrobiłem wszystko z tego poradnika: http://forum.android.com.pl/topic/164062-odblokowanie-bootloadera-i-rootowanie-htc-one-m8/page-1 odblokowałem bootloader, wgrałem twrp i zapomniałem użyć komendy fastboot erase cache ani nie zrobiłem backupu, po zainstalowaniu paczki z rootem telefon pokazuje tylko logo HTC, nie idzie go wyłączyć ani nic. Próbowałem przyciskiem power, power + vol down i nic... Pomocy proszę..
  3. Witam! Szukam najprostszego sposobu na zrootowanie mojego telefonu (Samsung Galaxy A3 z wersją Androida 5.0.2). Od 3 dni czytam na temat roota, rom'ów, utraty gwarancji, software'ów itp. itd. Wiem już o wiele więcej, ale nadal jestem zielony w tych sprawach. Pomyślałem że wasze forum jest odpowiednie i szybko otrzymam pomoc. A gdy już go zrootuje to jak mogę go odrootować ? (Najlepiej żeby w serwisie nic nie zauważyli i w razie czego naprawił na gwarancji )
  4. Witam. Dostałem Xperię Z C6603 do zrobienia. Właścicielka mówiła coś o jakiejś aktualizacji prawdopodobnie OT-a, nie jestem w tym telefonie w temacie. Po tej aktualizacji telefon włączył się normalnie i zaczął aktualizować aplikację X z XXX wiadomo o co chodzi. Lecz w pewnym momencie podobno nie szedł już dalej i się zresetował lub go zresetowały. Tego nie wiem... Co do FlashTool wszystko widzi, łączy się za równo po FlashMode jak i Po FastBoot, wrzuciłem już do niego dwa softy jeden stockowy efekt taki sam. Ostatni aktualny soft i log z FlashTool Może miał już ktoś styczność z podobnym problemem. Próbowałem nawet PCC Efekt ten sam: https://drive.google.com/file/d/1ouH--1o98iVYmgzvQqpO5mTczOY_C_JB4g/view?usp=sharing Przesyłam film który to obrazuje. Czytałem na forum sony, że nie jestem osamotniony w problemie z tym telefonem. Najciekawsze jest to, że wszystko się wgrywa... Instaluje ale po logo sony się resetuje. Czy to może być też problem baterii? Ale to dziwnym zbiegiem okoliczności zaraz po aktualizacji OTA i to by był nieodosobniony przypadek??? Telefon na bank ma zablokowany bootloader, nikt przy nim nie grzebał. Telefon nie ma gwarancji(2,5 roku), podejrzewam baterie z tego względu ze po podłączeniu ładowarki zapala się czerwona dioda na ułamek sekundy, następnie zielona po czym gaśnie nie wyświetlając nic na ekranie. Pobrałem i wrzucam 5.1.1 - C6603_10.7.A.0.222_Customized MEA.ftf Lecz to pogorszyło sprawę. Telefon teraz już nawet nie wchodzi w bootlogo, zamruga 3 razy dioda Led na czerwono. Oto log z Flashtool: Oto rezulataty: Wgrałem na nowo przez PCC androida 10.7.A.0.222, telefon powrócił do stanu z pierwszego filmiku. Edit, Już nie jest tak jak na poprzednim filmiku telefon już w ogóle nie reaguje na ładowarkę. Kilka razy pokazał boot logo a teraz już tylko 3 razy zamruga na czerwono. Jaki są oznaki wyładowanej doszczętnie baterii w Z-etkach?
  5. Witam, na mojej moto miałem wgrany jakieś półtora roku temu CM12.1 , wszystkie recovery itd wszystko zrobione krok po kroku raczej dobrze, do wczoraj nie było większych problemów z telefonem, czasem się sam restartował czy wieszał ale to nie problem. Wczoraj otóż od tak, sam z siebie zaczął się restartować w taki sposób, że pojawia się ekran motoroli, jakaś minuta i czarny ekran i znów to samo wraz z charakterystyczną wibracją. Robił tak dopóki się nie rozładował. W tym czasie nie dało się wejść do reco przez volume- i power. I nadal się nie da. Podczas podłączenia go do ładowania jak tylko załapie ciut energii to się sam odpala i zaraz znów kaplica. Komputer oczywiście w ogóle go nie widzi. Czy da się w tej chwili coś z nim zrobić czy już po telefonie? Szczególnie interesuje mnie pamięć, a raczej jej odzyskanie (większy priorytet niż sam telefon, ponieważ miałem tam sporo ważnych zdjęć które o dziwo miałem w weekend zgrać a zapomniałem ) Oczywiście zdjęcia są na pamięci wewnętrznej, nie na karcie sd.
  6. Witam, Próbowałem powrócić z wersji 5.1.5 G na wersję 4.5.7I. Normalnie wgrałem plik update do telefonu kliknąłem aktualizuj i teraz telefon od 20 min siedzi na ekranie z "fylme". Boję się go ruszać, boję się że złapał bootloopa ? Czy można coś zrobić w tej sytuacji czy pozostało już tylko wysłanie do serwisu.. ?
  7. szymoncharonski

    problem z bootloopem

    Pomocy! Siostra ma Wiko Rainbow (4.4). tak jak w tytule, wpadł w bootloop. siostra chciała odebrać telefon, ale zaczęły wyskakiwać komunikaty że jakieś aplikacje google itd. zostały nagle zatrzymane. nacisnęła że "ok". potem nie mogła nic wcisnąć, więc zresetowała telefon, poprzez wyciągnięcie baterii. wtedy gdy włączyła go od nowa, wpadł w bootloopa. co moge zrobić? siostra potrzebuje kontakty i zdjęcia z telefonu, ale nie ma jak D: podłączyłem do komputera ale jakoś nic sie nie włącza (pliki telefonu). wcześniej był napis "wiko" i animacja włączania, ale jak podłączyłem do kompa to jest juz tylko napis "wiko". pomóżcie bo siostra ma tam numery do szefa i wgl
  8. Kilka razy już widziałem że ludzie nie wiedzą jak to zrobić. Dlatego piszę krótki poradnik JAK WGRAĆ STOCKOWY ROM w razie jak masz bootloopa czy po prostu nie włącza Ci się telefon. A WIĘC. http://forum.android.com.pl/topic/265256-lista-oficjalnych-firmware-dla-huawei-y530-u00/ (najlepiej B515 gdyż B519 miał jakieś problemy) Pobierasz oryginalnego softa Wypakowujesz go. Tworzysz na Karcie Pamięci folder o nazwie dload Wrzucasz tam rozpakowany plik (w folderze ma być plik o nazwie "update.app") Wyłączasz telefon, wyjmujesz baterie na min 3 sek. Wchodzisz w dload mode. (VOL - razem z VOL + i Power) Reszta się robi sama Telefon po tym wymaga od nowa konfiguracji. UWAGA.!! Po aktualizacji może zniknąć belka powiadomień. CZEMU? Bo jest to soft zagraniczny. Na Polskę nie ma najnowszego. Karta pamięci nie musi być pusta. Wystarczy ze stworzysz dodatkowy folder.
  9. Norbert Kamin

    Problem z bootem ...

    POMOCY ! Witam otóż posiadam komórke ECOO E04 3 GB + Procesor: 8x 1,3 Ghz MTK 6753 RAM : 3 GB GPU:Mali-T760 Ekran : FHD 1920x1080 pikseli 5,5' Bateria : 2500mAh +Czytnik Linii Papilarnych Już miesiąc go posiadam i nie narzekam spisuje się świetnie Lecz miałem problem z 3 grami które lubiałem a były przeznaczone do Tegry ;/ ( np. Ashalt 8 ) W tym celu zrootowałem telefon Zakupiłem SetCpu Pobrałem G(ame)L(oft) Tools I do tej wyżej wymienionej aplikacji (GL TOOLS) potrzebowałem CF3D + pluginy ( CF3D = ChainFire 3D) Zainstalowałem za 1 razem CF3D i rebootuje mi telefon ( Normalka). Jednak po ponownym uruchomieniu okazuje się że nie zainstalował się (CF3D) . Patrzę co trzeba zrobić aby zrobić zaawansowaną instalacje i byłem święcie przekonany że naciskam anuluj ... okazało się że przeprowadziłem zaawansowaną instalację przez przypadek . "Fon" się rebootuje ... czekam 1...2...3...5...10...15 minut i ciągle było logo firmy. to wyciagłem baterie . Wkładam spowrotem baterię ... i przyciskam kombinację power + vol down Niestety recovery mode jest po chińsku ... wykonałem factory data reset ( wiem bo jak nacisłem przez 1 sekundę było napisane "Factory data resetting") to pomślałem że to naprawi Niestety nie pomogło. To włączyłem normalnie telefon patrzę a tu nawet nie pojawia się animacja , jest tylko logo które nie rusza się ani nie podświetla się tylko , jest "surowy " obraz z napisem i logiem ECOO Na kompie zainstalowałem wszystkie sterowniki VCOM do MTK pobrałem fastboota oraz flash toola Zaden z nich nie wykrywa mojej komórki :/ Patrzyłem na różne fora internetowe ale nie mogłem znaleźć odpowiedzi ... Mam nadzieje że ktoś pomoże i uratuje mnie P.S. Próbowałem różne ROMY Podstawowy 4.4.4 i 5.0.1 i 5.1 Cyanogen Mod TWRP SPACE ROM wszystkie z tej oto strony w linku : -> http://www.needrom.com/category/others/e-f-g-h/ecoo/
  10. Witam! Myślałam, że nie będę musiała pisać nowego tematu i że znajdę gotowy na forum, ale nie umiem sobie poradzić. Pierwszy raz bawiłam się z systemem. Otóż chciałam wgrać nowy system (Lolipop) na telefon HTC ONE S. Wszystko szło pięknie: najpierw bootloader unlock, wgrałam ClockworkMod i ZIPa z CyanogenMod. Niby system się instaluje, ale po ponownym uruchomieniu system pojawił się stary. No to wygrywam recovery ze strony CyanogenMod i jeszcze raz. Wtedy po ponownym uruchomieniu pojawił się tylko ekran startowy, a potem nic. I tak jest do teraz. Czytałam, że to jeszcze nie jest brick i że jest szansa na uratowanie telefonu. (nie jest mój także stres podwójny) Proszę o pomoc :/
  11. Witam! Dziś próbowałem wgrać Xposed Framework v80 na mojego nexusa 7 2013 przy użyciu TWRP 3.0.0. Podczas instalacji wyrzuciło błąd (chyba nr.1) i utknąłem na ekranie ładowania systemu android 6.0.1. Co teraz zrobić? Dodam, że custom recovery działa w 100%. Czy powinienem spróbować wgrać oryginalny ROM od Google?( https://developers.google.com/android/nexus/images ) Zrobić to tak samo jak przy normalnym wgrywaniu systemu? Może spróbować coś zdziałać przez recovery?
  12. Witam forumowiczów Ostatnio zauważyłem, że wiele osób ma problem z bootloopem lub innymi skutaki przywrócenia ustawień fabrycznych z wgranym modowanym recovery. A więc chciałem wam powiedzieć, że jeśli mamy wgrane CWM to nie przywraca się wyżej wspomnianych ustawień fabrycznych, tylko wchodzimy w CWM i tam dajemy: wipe data/cache i w advented: wipe dalvik cache. Myślę, że może trochę pomogłem i będziecie mieć mniej problemów z tym PS. Jeżeli już jednak wpadniecie w bootloopa, to wystarczy wgrać od nowa Stockowy Rom przeznaczony dla naszego telefonu, a potem CWM.
  13. Witam Szczerze to jestem dość świeża, jeśli chodzi o jakiekolwiek modyfikacje Androida, no i to wyszło. Problem jest dość spory; wgrałam CWM i próbowałam też wgrać roma lolifox (postępując wg instrukcji), jednakże chyba mi to nie wyszło. Telefon po włączeniu się pozostaje na logu Orange, w recovery też nie da się wejść. Świeci się tylko zielona dioda... i to tyle z recovery, bo nic poza tym się nie dzieje :/ Jakieś rady? Da się coś z tym zrobić?
  14. Od wczoraj mam problem z motką, po włączeniu działa normalnie przez kilka sekund (można odblokować, wejść w menu, zacząć coś robić itd) a następnie ekran gaśnie, ewentualnie mignie jeszcze animacja jak przy włączaniu tel i pozostaje wyłączony przez jakiś czas, po czym się pojawia się ekran odblokowania, widać ładujące się ikony sieci, zasięgu - znów można odblokować itd, po dosłownie kilku sekundach wszystko się powtarza i tak bez końca. Raz jeden udało mi się włączyć tryb awaryjny na dłużej, wyłączyłem tel i od tego czasu po uruchomieniu nawet w trybie awaryjnym, po paru sekundach to co wyżej... Czysty system 4.4.4 bez roota, ostatnio nic nie było grzebane, jedynie jakieś zwykłe apki i nic poza tym. Wszystko było ok aż do wyłączenia telefonu i ponownego włączenia. Wipe cache partition nic nie daje. Pytam Was o jakieś rady zanim sprawdzę factory reset (a chciałbym tego uniknąć, nie mam żadnej kopii danych...) który też może nic nie zmienić. Ktoś coś, jakieś pomysły? Bo to że dałem ciała nie robiąc backupów i że teraz nic na to nie poradzę to wiem ;/
  15. Cześć, mam htc one m7, który dosyć często się sam resetuje(czasami przy tym wpada w bootloop). Odkryłem, że prawdopodobnie telefon sam inicuje soft reset(w telefonie nie da się wyciągnąć baterii). Normalnie odbywa się to przez przytrzymanie przycisku power przez kilka sekund. U mnie dzieje się nawet jak telefon zostawiam sam sobie, czasami zapala się tylko ekran, tak jakby przycisk power został tylko wciśniety. Moje pytanie jest następujące: -Czy ktoś z was spotkał się z modyfikacją, która pozwala zmienić skrót na reset, z samego power do np. power i vol+? Jeśli macie jakieś inne propozycje, czekam na sugestię. Z góry dziękuję!(uprzedzam, że telefon bardzo trudno się rozbiera, więc naprawa fizyczna nie wchodzi w grę)
  16. Próbowałem wgrać 6.0 (z jednego z poradników tu dostępnych, który nie przewidywał rootwania tylko zabawy z rollbackami). No i przy ostatniej instalacji (6.0 czyste) tel wpadł w bootloop. Czy ktoś miał taką sytuację? Mogę włączyć fastboot, ale mam phone locked. Tel nie chce pobrać aktualizacji przez wifi -krzyczy że rom info failed. Jestem mega zły, nie mam pomysłu na dalsze działania. ADB devices nic nie widzi. Fastboot device widzi telefon. Ktoś coś pomoże?
  17. zoltanx16

    Bootloop po resecie fabryczym

    Witam, Na początku chciałbym sie przywitać, bo to mój pierwszy post na forum. Zakupiłem ostatnio nowy telefon i mojego starego HTC One m7 chciałem oddać mojej mamie. postanowiłem przywrócić go do ustawień fabrycznych, ale opcja w ustawieniach telefonu nie skutkowała, wiec postanowiłem zrobić to przez recovery, po reboocie telefonu ekran zawiesił sie na jakieś 2 godziny na napisie HTC. po kilku twardych resetach dalej wisiał, wiec ściągnąłem nowego ROMa (HTC HD Revolution stock dumb) i po zflashowaniu telefon wisi na napisie android. Nie wiem co robić, bo moja wiedza na ten temat kończy sie na instalacji ROMów. telefon jest w S-On działa recovery, po wejściu w fastboot komputer wydaje dźwięk nowego urządzenia ale nie wykrywa nic
  18. Maksym Mikołajczak

    nieudany powrót z CyanogenMod do stocka

    kiedy próbuje wrocic do stocka poprzez odina, to po wszystkim telefon sie resetuje bez przerwy, probowalem robic factory reset itp, wgrywac jeszcze raz, ale nadal to samo, probowalem wgrac innego stocka, nadal to samo, probowalem wgrac jakis custom oparty na stocku typu simple rom i nadal to samo, działają tylko romy oparte na cyanogenmod, obecnie mam ressurection remix. Czy ktoś wie jak wgrać tego stocka, zeby nie było bootloopa ?
  19. TenTypZSM

    Nie moge wgrać stockowego roma

    Próbowałem wgrać stockowego roma 5.0.1 przez odina lecz za każdym razem odin zawieszał się przy Get PIT for mapping a po około 5 minutach wywalało błąd. Próbowałem już chyba wszystkiego, zmieniałem kable, sterowniki, wersje odina i nic. Proszę was o pomoc bo próbuję to naprawić od dłuższego czasu. Zapomniałem dodać że kilka dni temu instalowałem tego roma i było wszystko w porządku, zainstalowałem Cm13 lecz było coś nie tak z gapsami i postanowiłem zainstalować inne. Niestety nie zainstalowały się a po restarcie telefon nie chciał wstać.
  20. Witam , Jestem nowym użytkownikiem na tym forum . Chciałbym się poradzić : Kupiłem Htc One m7 , telefon nie uruchamia się tzn. uruchamia ale tylko do logo Htc następnie wyłącza i włacza w recovery. Próbowałem wgrywać mu rom poprzez polecenie : adb sideload , system niby sie instaluje ale nie włącza sie caly czas wystepuje bootloop i włączanie do recovery Prosił bym o pomoc bardziej doświadczonych użytkowników tego forum , szukałem po forum podobnego do mnie tematu ale nic mi nie pomogło " postawić go na nogi ". dodaje zdjęcie z bootloadera
  21. Zrappa

    [ZAMKNIĘTY]Xperia J - bootloop (?)

    Witam, z góry zaznaczę, że jestem całkowicie nowy w tych sprawach. Po 3 latach użytkowania xperii j, wpadłem na pomysł by zmienić rom w telefonie. Przeczytałem dużo tutoriali, i miałem nadzieję że wszystko pójdzie sprawnie i bez problemu. Podpiąłem mój telefon pod komputer i zacząłem wgrywać CWM_J (telefon mam już zrootowany) i teraz następuje problem. Po wgraniu cwm i wyłączeniu telefonu z nadzieją do wejścia w tryb recovery, telefon się crashuje i obraz jest zniekształcony. Jednak gdy próbuję uruchomić telefon normalnie, pojawia się logo Sony, a po nim na ułamek sekundy stan baterii. Telefon się nie uruchamia. Bardzo proszę o pomoc, z góry dziękuję.
  22. Zrappa

    Xperia J - bootloop (?)

    Witam, z góry zaznaczę, że jestem całkowicie nowy w tych sprawach. Po 3 latach użytkowania xperii j, wpadłem na pomysł by zmienić rom w telefonie. Przeczytałem dużo tutoriali, i miałem nadzieję że wszystko pójdzie sprawnie i bez problemu. Podpiąłem mój telefon pod komputer i zacząłem wgrywać CWM_J (telefon mam już zrootowany) i teraz następuje problem. Po wgraniu cwm i wyłączeniu telefonu z nadzieją do wejścia w tryb recovery, telefon się crashuje i obraz jest zniekształcony. Jednak gdy próbuję uruchomić telefon normalnie, pojawia się logo Sony, a po nim na ułamek sekundy stan baterii. Telefon się nie uruchamia. Bardzo proszę o pomoc, z góry dziękuję.
  23. Witam, mam pytanie czy ktoś z was spotkał się z takim przypadkiem? Po ok roku korzystania wypalił mi się wyświetlacz (górna belka powiadomień i cała klawiatura) oddałem telefon na niezgodność towaru z umową gdzie serwis odesłał mi naprawiony telefon wymienili wyświetlacz i coś tam jeszcze. Po powrocie z serwisu telefon nie chciał się uruchomić i złapał bootloop nie dało się wgrać nowego softu wiec odesłałem do serwisu by to naprawili. Stwierdzili że przyczyną jest uszkodzona bateria która jest już po gwarancji i wystawili kosztorys !!! Od kiedy przyczyną łapania bootloopa jest bateria? a nie kwestia softu?? Odsyłałem telefon z jeszcze sprawną baterią czy nie powinni jej wymienić jeśli zakładam że musiała być uszkodzona w serwisie?
  24. Manciek

    ROM Prośba o backup

    Witam. Potrzebny mi na szybko backup do kazamka 4.o. podajcie byle jaki bo na necie nigdzie nie ma a bardzo mi potrzebny bo telefon mi padł a przez flash toola mi telefonu nie wykrywa chociaż że windows go widzi normalnie.
  25. wz1t sos1t

    Xiaomi MI2SC 16GB [bootloop]

    Witam, mam problem, bo wysiadł telefon przy zużyciu baterii do 0 . Tak to się naprawdę stało. Wyładował się i nie wstał system. Po włączeniu uruchamia się tylko napis MIUI POLSKA i tak zostaje. Potrafi nawet baterię wyładować. Kiedy chce wejść tam [volume dolny+PWR] to nie mogę, bo zatrzymuje się na chińskim króliczku, który chce naprawić androida, ale... jemu nie wychodzi. No właśnie mi również. Dlatego piszę. Podjąłem się zadania i ściągnąłem Android SDK, xiaomi tool i rom. No i teraz wszystko fajnie super świetnie się bawię już ze cztery godziny siedzę i mam problem, bo ten telefon jest niewidzialny dla mojego komputera :9. Podłączyłem i teraz tak na android sdk go nie widzi. Na toolsie to samo. Myślę, że gdyby ten telefon był widzialny nie pisałbym tego postu tylko cieszył się już z tego, że sobie z tym superświetnie poradziłem no, ale jest inaczej i proszę o pomoc.
x