Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Nie działa' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 186 wyników

  1. Mam taką o to funkcję: void funkcja() throws SocketException { ... socket.setSoTimeout(1000); ... } Wywołuję ją w innej funkcji: try { funkcja(); } catch (SocketException e) { Log.i("Timeout", "Exception"); } Niestety nie udaje się "złapać" wyjątku. Gdy następuje timeout (wiem że następuje na 100%, jest taka informacja w konsoli w Android Studio) to kod z części catch nie jest wykonywany. Funkcja setSoTimeout rzuca wyjątek typu SocketException, na pewno nie typu SocketTimeoutExcepction. W czym jest problem?
  2. Witam, mam pewien problem z telefonem Samsung Alpha zakupionym w listopadzie zeszłego roku (Orange). Mianowicie chodzi o to, że od nowości "zawieszają" mi się ekrany. Zawsze po kilku godzinach (czasami szybciej) zamiera widget zegar oraz wszystkie inne widgety/aplikacje . Muszę podkreślić, że zamierają jedynie na ekranie np. budzik działa normalnie tak jak się go ustawi ale na ekranie menu jest "niezaktualizowany"-szary, wygaszony z niezmienioną godziną. To samo tyczy się innych widgetów/aplikacji tak jakby nie były aktualizowane po jakichkolwiek zmianach. Drugim przykładem jest np. opcja aktywne aplikacje : wyświetla się, że mam aktywne 3 aplikacje, robię zakończ i pomimo ich pozamykania ciągle wyświetla mi 3 aktywne aplikacje. Po restarcie telefonu wszystko działa jak należy przez jakiś czas, a później znowu wszystko się "zawiesza". Nie miałem czasu oddawać go na gwarancję bo myślałem, że to sprawka softu i po aktualizacji wszystko wróci do normy, jednak 27.01.2015r. po aktualizacji androida do wersji z 12.11.2014r. (orange ma opóźnienia) problem znowu się pojawia . Co w takiej sytuacji ? Ktoś miał podobne przygody ze swoim smartfonem? Dodam, że nie instalowałem żadnych nowych dziwnych aplikacji tylko antywirusa ESET. Pozdrawiam, Zombek
  3. Witam, Będąc za granicą nie otrzymuję wiadomości mms...nawet po włączeniu danych pakietowych. W kraju mms-y dochodzą nawet bez włączonych danych pakietowych(internetu mobilnego). Ma ktoś jakiś pomysł jak temu zaradzić?
  4. xy0urneyx

    Lenovo a390t nie działa

    Witam. Mam problem z telefonem, gdy próbuję go włączyć to włącza się logo i nic. Przez 10 sekund włącza się podświetlenie, potem przez 10 sekund nic i tak w kółko. Co robić?
  5. Witam, nabyłem zestaw głośnomówiący Jabra Cruiser 2 i chciałem wgrać sobie język polski. Zgodnie z instrukcją pobrałem zipa ze strony i przystąpiłem do instalacji. W końcu udało mi sie zainstalować sterowniki, ale sam proces aktualizacji kończy się niepowodzeniem (komunikat download failed). Próbowałem z 10 razy w różnych portach na Windows 8.1. Później odinstalowałem sterowniki, chciałem wgrać ponownie i aplikacja upgradeująca cały czas pokazuje, że jest w trakcie instalowania sterowników na pc. Mimo restartu i faktu, że sterowniki są juz zainstalowane ciągle ten komunikat, więc softa wgrać nie idzie. Na win 7, również mimo zainstalowania sterowników, aplikacja do update'u informuje, że są one właśnie instalowane (proces trwa nieskończoność) więc instalowanie softa na sprzęcie jest niemożliwe. Próbowałem jeszcze na xp, ale xp, jak to xp, nie chce nawet wyłapać sterowników. Czy ktoś spotkał się z podobnym problemem i wie jak się z tym uporać?
  6. Witam! W swoim s5 chciałem wgrać Lolipopa 5.0. Posiadam roota i CWM. Po ściągnięcu ROM-u wszedłem w CWM zrobiłem: -Factory reset -Wipe Cache -Clean to install a new ROM No i nagle sobie przypomniałem, że debugowanie usb jest wyłączone. Telefon się nie uruchamia [zapewne po tym ostatnim czyszczeniu] i Odin nie czyta telefonu... A próba istalacja używając CWM daje mi komunikat: "Installation aborted" Idzie coś zrobić? Pozdrawiam!
  7. Witam. Mam taki problem od kilku dni: gdy dzwonie do kogoś nie słychać sygnału, mało tego. Gdy się połączę konkretnie nic nie słychać. Tak samo u odbiorcy, kompletnie mnie nie słyszy a ja jego. Włożyłem moją kartę do innego telefonu, też Galaxy s III i normalnie dzwonie i wszystko. Zmieniłem kartę sim na inną dalej to samo. Tak że po mojemu winę sieci można wykluczyć. Stało mi to się na KK 4.4.2 porcie z S4. Zmieniłem na oryginalny najnowszy oficjalny rom z oznaczeniem: NG3. Jednak problem występuje dalej. Testowałem mikrofon nagrywa normalnie. Testowałem też przedni głośniczek kodem: *#0*# , wydaje też dźwięki normalnie i go słychać. Nie mam pojęcia co się mogło stać Proszę o pomoc i odpowiedzi czy coś podobnego wam się przydarzyło.
  8. Witam! Mam problem z moim LG G2. Przy próbie posłuchania muzyki przez jakikolwiek sprzęt bluetooth dźwięk nie jest nadawany. Wszystko w menu wskazuje na to, że dźwięk jest nadawany przez BT, a on nadal leci z głosnika. Dodam, że urządzenie BT jest sparowane w trybie audio multimediow.
  9. Od pewnego czasu przestał mi działać w ogóle GPS w XPERII Neo V. Myślałem, że to wina zainstalowanego CM11, jednak po powrocie do stockowego Androida problem występował dalej. Testy GPS różnymi programami wykrywały, po dłuższym pobycie nad otwartym niebem maksymalnie 4-5 satelit z praktycznie zerowym sygnałem (CM11 i stock ROM tak samo). Próbowałem programy typu GPS Fix, które ingerowały w AGPS i EPO, lecz nic to nie pomogło. GPS nie przestał działać nagle - zanim przestał działać w ogóle, to najpierw miał problemy ze złapaniem sygnału w aplikacjach do nawigacji, jednak z reguły dłuższe odczekanie lub restart systemu pomagał i GPS już łapał sygnał. Przed pojawieniem się problemu GPS działał perfekcyjnie, zawsze szybko namierzał pozycję, nawet w niektórych budynkach. Doszedłem do wniosku, że uszkodzeniu uległ moduł/antena GPS. Rozbebeszyłem telefon, ale nawet nie wiem gdzie może się taki moduł/antena GPS znajdować. Moje pytanie brzmi czy może ktoś pomóc mi zlokalizować moduł/antenę GPS i czy można ją ew. wymienić/naprawić bez konieczności wymiany całej płyty głównej? Bebechy telefonu: Miejsce, w którym powinien znajdować się GPS:
  10. Radek Manturo

    Niedziałający autofocus.

    Cześć, jak w temacie, nie działa mi autofokus.Nie działa zupełnie. Miał ktoś podobną przypadłość?? Robiłem reset fabryczny, testowałem aparat na różnych aplikacjach do robienia zdjęć. Myślicie, że może być to wina jakiegoś softu czy mogło ulec uszkodzeniu mechanicznemu? Pozdroo
  11. przemekplock

    Tipo nie działają słuchawki.

    Sprawa wygląda następująco. Jak podłączam słuchawki to nic się nie dzieje, muszę wyłączyć i włączyć telefon i wtedy działają słuchawki. Ale jeśli znów będę chciał je odłączyć to nie będzie działał głośnik więc znów muszę wyłączyć i włączyć telefon (bez słuchawek). Jest to strasznie irytujące. Macie pomysł jak na to zaradzić ?
  12. Witam. Zrobiłem hard reset telefony po czym zauwazylem ze środkowy przycisk nie działa oraz nie mozna kliknąć w ikonke ustawień. Wiec zaczełem szukać i wgrałem czysty system zgodnie z instrukcja kolegów na forum. Przy ktorejś wersji wywalało wciąż błąd i pisało że niestety aplikacja zostaje zamknięta ,a teraz to juz wogule nie ładuje sytemu. Wiecie może co sie stało ? Jak zaradzić ?
  13. Witam, kilka dni temu upadł mi telefon i wysunęła się z niego karta pamięci. Od tego momentu telefon w ogóle jej nie wykrywa (próbowałam również na innych - ta sama sytuacja). Starałam się ją uruchomić na laptopie, ale dzieje się tak samo jak z telefonem - jakby ta karta w ogóle nie została włożona. Dodam, że nie jest ona fizycznie uszkodzona - nie ma żadnych obtarć, nie jest połamana itd. Czym to może być spowodowane? Czy da się to jakoś naprawić? I jeśli ani telefon, ani laptop nie wykrywa tej karty, to w ogóle możliwe jest odzyskanie z niej zdjęć, muzyki etc.? Bardzo mi na tym zależy. Jeśli to ma jakieś znaczenie - mój telefon to LG P360. Z góry przepraszam, jeśli to, co napisałam, jest niezrozumiałe.
  14. Witam. Mam problem taki, że telefon został wysłany do w-supportu gdzie nie przyjęli go i nie napisali co jest zepsute. W sumie to napisali tylko, że z błędem: napisali, że telefon nie włącza się a się włącza dotyk działa wszystko działa tylko wyświetlacz nie. I problem jest taki, że wysłali mi zdjęcie telefonu: imgur: the simple image sharer na którym widać białą plamkę przy złączy z baterią. W w-support'cie napisali, że płyta jest nie naprawialnie zepsuta. I pytanie jest taki co jest zepsute, czy można to jakoś naprawić. Jeszcze tutaj jest mój inny temat związany z tym samym gdzie jest więcej informacji: http://forum.android.com.pl/f845/po-zalaniu-sony-xperia-z-wya-wietlacz-nie-a-wieci-467107/#post4071917
  15. Witajcie, posiadam telefon, który pochodzi ze stanów zjednoczonych. Jest nim Samsung Captivate Glide SGH-I927 Link: Samsung Captivate Glide SGH-i927 Dane techniczne telefonu :: ##### Sprawa wygląda tak, że już od samego początku zakupu, nie działa GPS, jest włączony systemowo, lecz nie znajduje żadnej satelity. Wypróbowałem kilku programów wyszukujących satelity, lecz bezskutecznie. Pobierałem także dane xtra dla naszego kontynentu, lecz również bez skutku. Oprogramowanie: Jelly Bean 4.2.2 PL, Cyanogen mod 10.1 Umiecie coś na to zaradzić?
  16. Witam! Zakładam temat po raz enty, prosze o odpowiedź Miałem problem z telefonem, nie wiem skąd, przy próbie właczenia recovery i factory reset: Boot image signature + wyłączenie telefonu po 5 sekundach, jakoś postanowiłem to rozwiązać. Roota miałem, i ROM Mangera też. Miałem ustawiony tryb multimedialny (przerzucanie plikow) Sposob 1: Pojedyncze kroki w oknie komand z plikami "root" i adb, po otworzeniu plików bat.: "step 1", "step 2".. etc. wyskakiwało Device not found, no nic. Włączam root w oknie komand i też device not found, poddaje się Sposób 2: All-in-one Najpierw w trybie wlączony telefon - Już pisało "Done - bootloader unlocked i mysle, że wszystko git, sprawdzam ukryte menu i bootloader: lock", próbowałem na S/W i było to samo i tak kilkakrotnie. No nic, poddaje się. Sposób 3: Próbuje do teraz po 12 razy już KDZ, mam wszystkie pliki, mam 2 angielskie KDZ, 1 ruski KDZ, w każdym próbowałem wiele razy i zawsze na koncu "Phone not found" PRÓBOWAŁEM TRYBU DIAG I EMERGENCY!! Nie zapomniałem włączć windows enablera Nie zapomniałem włączyć trybu s/w Nie zapomniałem zainstalować MSXML NIE ZAPOMNIAŁEM WYŁĄCZYĆ MODEMU LG W MENEDŻERZE Sterowniki - instalowałem 6 różnych sterowników już do tej pory, najpierw 3 niby najnowsze z LG Mobile support tool, potem 2 znalezione na xda (przekopałem tam całe dosłownie forum i pół google, ale nic nie znalazłem co by mi pomogło), najnowszy sterownik z angielskiej strony LG Probowałem awaryjnego przywracania systemu, nic, telefonu nie wykrywa CAŁY CZAS teraz pokazuje "LGE: boot image signature" i sie wyłącza, jedynie tryb s/w działa, na awaryjnym trybie po prostu nie wykrywa telefonu podlączam i przez kabel usb, gdzie co chwile resetuje sie telefon w normalnym trybie z komunikatem wspomnianym i w trybie S/W nic nie wykrywa BŁAGAM: Prosze o nieodpowiadanie w stylu: HEHE, NIE CHCE MI SIĘ TEGO CZYTAĆ. (Pisze: A ZAINSTALOWAŁES STEROWNIKI?) Kabel USB działa to nie jego wina WAŻNE: TELEFON WYKRYWANY JEST PRZEZ KOMPUTER! NIE WYKRYWANY PRZEZ KDZ I LG MOBILE SUPPORT TOOL WAZNE: UZYWALEM V20A/B/C Błagam o pomoc to naprawde wazne.ao.oao.oao.o:mad::mad::wsciekly::wsciekly::wsciekly: ---------- Post dołączono o 14:50 ---------- Poprzedni post napisano o 00:51 ---------- Ok, 3 godziny szarpałem się z telefonem i się włącza, ale dalej nie da sie zrobić recovery i factory reset (( Pomocy, jutro sprzedaje telefon!!!
  17. Witajcie, zdaję sobie sprawę że być może podobny temat gdzieś już był, znalazłem kilka ale to nie było to czego szukałem. Forum to zostało mi polecone, dlatego właśnie piszę w nadziei na uzyskanie dobrych rad . Mój problem polega mianowicie na tym, iż posiadam tablet S73, wersja z 3 przyciskami na obwódce obudowy i przyciskiem "home". Jakieś pół roku temu wgrałem jakiś rom.., nie pamiętam już jaki, ale wczoraj zaczęły się z nim dziać różne dziwne rzeczy, a 2 sprawa znudził mi się i postanowiłem wrócić do fabrycznego. Robiłem tak jak w instrukcji Gooclevera...., pisało tam że po wgraniu tablet automatycznie się wyłączy, gdy zaczął się wgrywać wyszedłem na chwilkę, gdy wróciłem ekran był czarny... Pomyślałem że się wyłączył, lecz... nie daje się go od tamtej pory włączyć, być może pomyliłem wersje oprogramowania którą należało wgrać, na stronie producenta są 3 wersje. Rozebrałem tablet, sformatowałem wewnętrzną kartę, wsadziłem na nowo, na zewnętrzną nagrałem nowe programowanie, ale tablet wgl nie zaskakuje, ekran czarny... ;/ . Nie wiem co mam dalej robić, a gdy myślę że straciłem 700zł to nie krew zalewa...;/. Dlatego proszę was o pomoc, na pewno nigdy jej Wam nie zapomnę . Pozdrawiam
  18. Cześć! Mam Moto RAZR z MIUI v5. Właśnie pobrałem i zainstalowałem przez recovery pomyślnie (podobno ) ViPERa. Po zainstalowaniu bibliotek mogę zmieniać ustawienia, itp. jednak 0 odzewu w dźwięku. Na stronie MIUI pisze tak: "Upewnić się, że wyłączony jest Dźwięk Dolby w Ustawienia > Dźwięk Upewnić się, że jest zaznaczony Viper FX w Efektach muzycznych" Nie mam w ustawieniach dźwięku ani ustawienia dot. Dźwięku Dolby, ani Efektów muzycznych.. Co mam zrobić żeby mój ViPER ruszył? Zapomniałem dopisać: w "menu" Pokaż stan jest tak: Wersja bibliotek: 2.3.3.0 Technologia NEON: Tak Technologia V4A: Tak Stan: Prawidłowy Format dźwięku: Wspierany Przetwarzanie: Nie Cz. próbkowania: 44100 Coś jest chyba z tym przetwarzaniem..
  19. kozza243

    Lg l5 ii hard reset błąd!!!

    Mam problem ponieważ ostatnio w moim telefonie nie mogłem wejść w ustawienia ponieważ pokazywała się informacja "Przepraszamy! Niestety, Ustawienia został zatrzymana" ale ignorowałem to bo nie było mi to potrzebne. Dzisiaj kupiłem kartę pamięci i chciałem zobaczyć w ustawienia aplikacji ile mam pamięci lecz znowu pokazała mi się ta informacja. Postanowiłem wykonać hard reset. Gdy udało mi się to zrobić telefon się włączył, wpisałem kod pin i nagle znowu pokazuje się ta informacja powyżej. Nie mogę ani wejść w ekran główny telefonu ani w nic. Bardzo proszę o szybką pomoc i odpowiedź. Z góry dziękuje !!!
  20. Witam, Uczę się programować od ~2 miesięcy i po reinstalacji systemu windows i na nowo zainstalowaniu eclipse wszystko działa prócz rotacji ekranu. Uruchamiam jakąś prostą aplikację i po rotacji (obojętnie czy jest to klawisz 7, 9 na numerycznej czy ctrl + F11, ctrl + F12) działanie jest nieprawidłowe. Prezentuje je poniżej: Po rotacji otrzymuję: Jeśli chodzi o wirtualną maszynę to wygląda to tak: Jeśli chodzi o AndroidManifest <?xml version="1.0" encoding="utf-8"?> <manifest xmlns:android="http://schemas.android.com/apk/res/android" package="com.example.belgia" android:versionCode="1" android:versionName="1.0" > <uses-sdk android:minSdkVersion="8" android:targetSdkVersion="19" /> <application android:screenOrientation="landscape" android:allowBackup="true" android:icon="@drawable/ic_launcher" android:label="@string/app_name" android:theme="@style/AppTheme" > <activity android:name="com.example.belgia.MainActivity" android:label="@string/app_name" > <intent-filter> <action android:name="android.intent.action.MAIN" /> <category android:name="android.intent.category.LAUNCHER" /> </intent-filter> </activity> ♥♥<activity android:name=".another"></activity> </application> </manifest> Próbowałem linijkę android:screenOrientation="landscape" zmienić na android:screenOrientation="portrait" ale nie daje żadnego efektu. Zależy mi na tym bardzo, przeczytałem sporo stron głównie w języku angielskim i jedyne rady jakie znalazłem dotyczyły hardware keyboard present. Pozdrawiam i liczę na pomoc.
  21. malina2000

    Mk808 nie włącza się

    Witam.Moj problem polega na tym ze MK808 nie wlacza sie.Po podlaczeniu zasilacza niebieska dioda swieci sie i po dwoch sekundach gasnie.Mam pod moj MK808 podlaczony hub i dioda w nim sie swieci.Probowalem rowniez bez huba ale tez sie nie chce wlaczyc.Prosze o pomoc.
  22. Witam, od 2 dni jestem szczęśliwym posiadaczem SGS4. W pierwszy dzień włączyłem kompana kroków w aplikacji S Health, kroki pięknie zliczało, dystans który przeszedłem zliczyło jak i spalone kcal. Dzisiaj jest drugi dzień, włączam aplikację klikam start przy kompanie chodu chodzę non stop a kroków ani dystansu mi nie zlicza co jest nie tak ? muszę coś włączyć / usunąć ? zainstalować ? próbowałem przywrócić ustawienia fabryczne ale nawet to nie pomogło. Czekam na pomoc. Pozdrawiam
  23. Witam! Pewnego wieczoru zacięła mi się aplikacja, co za tym idzie cały telefon. Zdenerwowany, postanowiłem wyjąć baterię i włączyć jeszcze raz.Niestety telefon się nie uruchomił próbowałem recovery i download ale nic z tego. Pod kompem nie widzi zmieniałem już baterie i kabel usb nic nie działa. Pomocy (telefon miał roota)
  24. Cześć mam problem z moim arc S otóż instalowałem sobie androida coś poszło nie tak i w cwm nie dało się tego naprawić szukając odpowiedzi w google podpowiedziało aby wgrać androida przez flashtoola i tak zrobiłem poszło ładnie wgrało się wersja 2.3.4 wyświetlił mi się komunikat o aktualizacji 4.0.4 więc postanowiłem zauktalizować pobrało paczkę zaczeła się instalacja i telefon się wyłączył i tak już został. Probowałem sflashować go ponownie bo odczytuje go komputer ale to nic nie pomaga. I tu moje pytanie co z tym zrobić (dodam ze nie jestem specem od tego) PS. jeżeli zły dział bardzo proszę o przeniesienie.
  25. Witam mam problem z moim l3.Wszystko zaczęło się od komunikatu proces android com phone jakoś tak, został zatrzymany nie działało wifi. Jedynym sposobem było właczenie trybu offline . Dodam ze telefon był zrootowany i miał wgranego cyanogen mod 9. Wiec postanowiłem zapobiec temu i wgrać oryg soft przez kdz . Przed tym jednak w trybie recovery zrobiłem format system i format data. I właśnie teraz mam problem telefon po wyjeciu baterii i podłączeniu do komputera nie uruchamia trybu emergency po wciśniętej kombinacji klawiszy.Na początku wyświetlane jest logo potem telefon miga 3 razy na biało i następnie pokazuje się ikona białej baterii na czarnym tle . Uprzejmie proszę o pomoc .
x