Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Nie działa' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 186 wyników

  1. Excel38

    GPS nie działa ?

    Cześć. Od mniej więcej tygodnia nie działa mi GPS, wcześniej działał bardzo dobrze i dokładnie. Teraz nie może znaleść mojego położenia ani w Locations, ani w mapach google. GPS jest na pewno włączony. Chodzi o to, że wyświetla się ciągle coś w stylu "aktualizowanie pozycji". Czy ktoś już miał ttaki problem ? Proszę o pomoc.
  2. Witam, kupiłem 3 dni temu Samsung Galaxy S2 GT-i9100 na gwarancji nowy z salonu. Przez pewien czas korzystałem z urządzenia, urządzenia nie upadło, nie podlegało żadnym wstrząsam, obchodziłem się z nim bardzo ostrożnie jak to z nowym urządzaniem. Postanowiłem wczoraj podłączyć słuchawki, podłączyłem, włączyłem muzykę, domyślny utwór 'Samsung' (dwie piosenki) na fabrycznym telefonie i zamiast słyszeć muzykę w słuchawkach słyszę ją w telefonie. Jakby albo słuchawki nie działały albo coś nie tak z telefonem było. Czy coś trzeba konkretnie ustawiać dla słuchawek może (Bo myślałem, że wystarczy podłączyć słuchawki i będą automatycznie działać)? W czym jest problem? Przecież nie mogłem kupić aż tak uszkodzonego urządzania. Proszę o pomoc!
  3. szogun1987

    GPS przestał działać

    Jakiś czas temu zrobiłem sobie upgrade mojej Motorolki do Froyo, wszystko fajnie działało przez ok. miesiąc gdy nagle GPS przestał działać, gdy włączam jakąkolwiek aplikację z geolokalizacją wyświetla mi się komunikat "oczekiwanie na określenie lokalizacji" (lub podobny w zależności od aplikacji). Zachowuje się jakby nie widział żadnego satelity. Dodam że nie jest to kwestia warunków ponieważ xoom umieszczony 30cm dalej wykrywa satelity błyskawicznie.
  4. Witam Otóż niedawno wgrywałem rom legendforswift i gdy wróciłem do CM7 GPS nie chce się wcale włączyć, próbowałem metody z tematu o CM7 lecz to nie pomogło ;/ Daje LOG który się wyświetla podczas włączania modułu GPS: loc_api_rpc_glue( 1294): loc_api_sync_ioctl: IOCTL result failed, result: 1 (select id 0)
  5. LukaszEm

    Nie działa WiFi w telefonie

    Hej, przejrzałem wątki dotyczące WiFi i nie znalazłem nic, co pasowałoby do mojego problemu, dlatego pozwoliłem sobie założyć nowy temat. Mam spory problem. Wczoraj w moim Magiku z Andkiem 1.5 nagle, bez żadnej zapowiedzi, padło WiFi. Nie wiem, co się stało. Odpalałem i za pomocą WiFindera, i z poziomu ustawień telefonu. Nadajnik w telefonie niby się włącza, ale po krótkim skanowaniu wywala mi komunikat, że nie można przeszukać sieci. Z kolei WiFinder, gdy wychodziłem z programu tradycyjnie pytał mnie, czy chcę zostawić włączone wifi. Wybierałem opcję "tak", po chwili wracałem do programu i otrzymywałem komunikat, że WiFi jest wyłączone i czy chcę włączyć. Sprawdzałem wczoraj na sieci domowej, a także w dwóch miejskich hotspotach. Ciągle brak odzewu nadajnika w telefonie. Telefon ma ok. rok, jest zadbany, ani razu nie upadł. Ogólnie dzieje się z nim coś dziwnego - zanim padło WiFi, zdarza się, że wybierane litery (np. w smsach) nie wyświetlają się na ekranie, i to niezależnie od tego, czy wybieram SmartKeyboard, czy klawiaturę systemową. Przestaje też działać opcja wybierania połączeń. Klikam na rozmówcę i nic, telefon nie reaguje. Wydaje mi się, że sprawa WiFi w jakiś sposób się łączy z innymi awariami, a ja nie bardzo wiem, jak mam sobie poradzić ze sprawą. Czy może to być np. kwestia jakiegoś sterownika do ściągnięcia, czy usterka sprzętu? Nic nie grzebałem w plikach, nie usuwałem itp. ---------- Post dołączono o 09:56 ---------- Poprzedni post napisano o 11:34 ---------- Teraz jeszcze padł GPS. Myślicie, że powrót do ustawień fabrycznych coś pomoże?
  6. Witam, mój kochany tablecik działał, działał lec nagle przestał, zwiesił się i nie słuchał, więc go "zabiłem z przycisku". Następnie chciałem włączyć... Po włączeniu pojawia się standardowa animacja, która powinna trwać ok. minuty, ale trwa 5 sec i się zwiesza. Dalej nic nie idzie choćbym niewiadomo co zrobił. Bardzo proszę o pomoc bardziej doświadczonych z Androidem
  7. jamiemonovitz

    Uceglona Xperia Mini Pro.

    Witam wszystkich i proszę o pomoc. Całe dzisiejsze popołudnie spędziłem na rootowaniu, wgrywaniu app2sd i JITu na moją Xperię. Niestety, po całej operacji nie byłem w stanie połączyć się z Android Market. Wstukałem w google mój problem i na jakimś anglojęzycznym forum było napisane, że w takiej sytuacji wyjściem jest reset fabryczny. Pewny, że mam backup z xRecovery, zrobiłem to. Po wszystkim telefon włączał się, pojawiał się pierwszy ekran startowy z białym logo, drugi z animacją, po czym telefon się wyłączał, włączał i pojawiały się wspomniane ekrany. Wchodze do xRecovery i okazuje się że nie mam backupa, bo wcześniej robiłem drugi format karty, bo źle ustawiłem pojemności dla fat32 i ext3. Teraz jestem w kropce. Jedyną rzeczą, do której mam dostęp, jest xRecovery. Proszę o pomoc.
  8. Ostatnio podczas instalacji do ConnectBot coś mi się namieszało i market zawisł podczas instalowania tej aplikacji. Kiedy wejdę w market cały czas jest w statusie "Instalowanie..." przy ConnectBot. Nie da się tego anulować i przez to że market jest zajęty nie mogę nic innego zainstalować. Restartowałem telefon kilkakrotnie, wykasowałem cache marketu w ustawieniach telefonu, lecz nic nie pomaga. Czy jest na to jakieś lekarstwo?
  9. Witam wszystkich! Dziś zakupiłem używany telefon HTC Magic. Jest to mój pierwszy telefon z Androidem. Po krótkiej zabawie uznałem, że zrobię roota i wgram nie oficjalny soft. Zaczęłem od znalezienia poradnika krok po kroku jak to zrobić. Przeszukałem forum i stwierdziłem, że ten będzie najłatwiejszy. http://forum.android.com.pl/f29/tutorial-1-click-root-for-almost-all-android-phones-21303/ Po kolei zrobiłem wszystko krok po kroku. Telefon niby zrootowany wszystko ok, pozostaje tylko wgrać jakiś rom. Ale zanim jeszcze zdecydowałem jaki, chciałem sprawdzić jak wygląda nowe recovery (Clockwork 2.5 ileś), które zostało wgrane gdy wykonywałem instrukcję w wyżej wymienionym poradniku. Tak więc wyłączam telefon, kombinacja home+power i... początek drogi przez mękę. Menu recovery mignęło przez chwilę po czym telefon wpadł w bootloop. Mając już pełne porty ze strachu przed brickiem próbowałem przeróżnych kombinacji aby wyciągnąć telefon z tego loopa. Pomogło dopiero kombinowanie z wyjmowaniem i wkładaniem baterii. Telefon włącza się normalnie, ale to nie koniec problemów! Po włączeniu telefon wywala komunikat "Karta SD została pomyślnie usunięta. Włóż nową kartę." Jak się można domyślić, karta cały czas jest włożona i wcześniej działała. No nic myślę i próbuję ratować kartę. Walnąłem jej formata- nic. Włożyłem inną kartę-nic. Znalazłem w opcjach powrót do domyślnych ustawień, zrobiłem to, telefon sie zrestartował lecz dalej ten sam błąd. Później spróbowałem wejść do recovery, ale jak tylko wlaczam fona przez kombinacje home+power to na ekranie mignie tylko obraz z recovery i telefon się wyłącza. Pomyślałem, żeby wgrać inne recovery, ale jeżeli telefon mi nie czyta sd to niezbyt wiem jak to zrobić. Jak już pisałem wcześniej, jestem kompletnie zielony w sprawach androida. Proszę kogoś obeznanego w tym o pomoc! Wszystkim którzy mi pomogą, postawię piwo. Edit: Dodam jeszcze, że błąd o usunięciu karty wyskakuje na starcie nawet gdy w telefonie ów karty nie ma.
  10. Witam. Mam duży problem, mój Magic padł i nie chce się włączyć. Stało się to podczas leżenia na stole (nie podczas jakiś zabaw z softem) Próbowałem różnych rzeczy, żeby go ruszyć i doszedłem tylko do tego, że rusza po kilkuminutowym pobycie w lodówce. Wtedy się włącza i działa do momentu uruchomienia się wygaszacza (wtedy pada i znów nie rusza) lub gdy sam go wyłączę. Myślałem, że to kwestia baterii i zrobiłem kolejny test, wrzuciłem do lodówki tylko baterię (na kilkanaście minut) i niestety nie ma rezultatów. Następnie do lodówki powędrował sam telefon (bez baterii) i to pomaga, telefon się włącza. Jeśli ktoś z was ma pomysł co z tym zrobić, to będę wdzięczny. Mnie się zdaje, że tylko serwis da rade, tylko zastanawiam się ile mnie to będzie kosztować. Ktoś się orientuje w cenniku?
  11. Parę dni temu chciałem skorzystać z CoPilot gdyż Sygic mi się znudził. Jako, że od dłuższego czasu nie korzystałem z GPS nie mogę stwierdzić kiedy ten problem mógł nastąpić. Otóż włączając CoPilot, Sygic czy Google Maps niestety GPS mimo "zaptaszkowania" [włączenia] nie włącza się, tzn. nie pojawia się ikonka GPS wysyłająca zielone fale. Próbowałem wipe gdyż myślałem, że to wina softa. Niestety. Czy istnieje możliwość uszkodzenia się modułu GPS? Rom jak widać w opisie.
x