Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Xperia' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 943 wyników

  1. piotrzet23

    [Xperia 1] Pierwsze wrażenia

    Ktoś ma już ten telefon? Jeśli tak to niech podzieli się pierwszymi wrażeniami na jego temat i najlepiej też gdzie go zakupił
  2. Od dzisiaj na razie tylko w T-Mobile.pl można zamawiać Xperię 1 dodatkowo dostajemy gratis głośnik bezprzewodowy Sony SRSXB30. Cena wysyłki nie znana, brak ceny bez umowy. https://fs.siteor.com/gsmonline/article_attachments/attachments/197410/original/cennik_urzadzen_dla_ofert_tmobile_bez_limitu_oraz_ofert_t_20190522.pdf?1558511639
  3. Witam. Zrobiłem dzisiaj naprawę oprogramowania w mojej xperii za pomocą xperia companion. Po wszystkim podczas przechodzenia konfiguracji startowej zostałem poproszony o zalogowanie się na konto google "Urządzenie zostało zresetowane. Aby kontynuować, zaloguj się na kongo Google które było wcześniej zsynchronizowane na tym urządzeniu". Gdy loguję się na te konto to wyskakuje: "Potwierdź że to ty. Nie rozpoznaliśmy tego urządzenia" i jest polecenie żeby wziąć do ręki urządzenie Sony Xperia XZ1 Compact (na której zresztą się loguje) i wejść w ustawienia żeby uzyskać kod zabezpieczający. Tylko że nie jest to możliwe póki konfiguracji się nie ukończy. Spotkał się ktoś z takim problemem? Co mogę zrobić?
  4. Cześć, Problem jest następujący: Na Xperii Z5 wyświetla mi się błąd interfejsu i czarny ekran, nic nie można zrobić, nic przełączyć. Mogę to naprawić wgrywając na nowo system przez PC Companion ale chciałem przed tym zrobić również tym programem kopię zapasową. I tu pojawiają się schodki. Jak tego dokonać skoro nie mogę zmienić typu połączenia USB z ładowania na pamięć masową itd.? Ktoś coś jest w stanie doradzić?
  5. Spotkał ktoś ten problem w XZ2? Po krótkim używaniu telefonu(dotyku), czyli chociażby tyle ile potrzeba na pierwszą konfigurację po włączeniu - pojawiały się poziome paski na całym ekranie. Dużo na ten temat w internecie nie ma, ale można znaleźć, że Sony uznał to za problem z elektrostatyką i że ogólnie "to nie wada" (co może trochę rozczarować użytkowników, bo jak tu korzystać z ekranu, który przy każdym używaniu jest cały w jaśniejsze paski?!) spotkał się ktoś z tym? Moje zdziwienie jest o tyle duże, że po zauważeniu problemu tuż po zakupie był szybki powrót do salonu, gdzie był kupiony i udany zwrot. Na dzień następny zamówiony nowy egzemplarz, sprawdzony numer IMEI - na pewno dali inni, nie ten sam - i problem ponownie! Odechciało się trochę... Spotkał się ktoś z tym, macie na to jakieś rady? Wygląda to jak poniżej - pożyczony obrazek z innego portalu.
  6. Witam Jestem posiadaczem Sony Xperii XA2. Chciałem sobie ostatnio wgrać Lineage OS, jednak pojawił się problem z brakiem możliwości zainstalowania TWRP. Robię wszystko wg. instrukcji: https://wiki.lineageos.org/devices/pioneer/install#temporarily-booting-a-custom-recovery-using-fastboot Wpisuję *#*#7378423#*#* i sprawdzam w service info i mam: Bootloader unlock allowed: Yes. W opcjach programistycznych aktywowałem "Zdjęcie blokady OEM". No to jadę dalej: PS E:\Downloads\Android\XA2\lineage os> adb devices List of devices attached CQ30009VA7 device PS E:\Downloads\Android\XA2\lineage os> adb reboot bootloader PS E:\Downloads\Android\XA2\lineage os> fastboot devices CQ30009VA7 fastboot PS E:\Downloads\Android\XA2\lineage os> fastboot boot twrp.img downloading 'boot.img'... OKAY [ 1.643s] booting... FAILED (remote: Command not allowed) finished. total time: 1.648s PS E:\Downloads\Android\XA2\lineage os> No i koniec wywala błąd "remote: Command not allowed" i nie wiem co z tym zrobić. Próbowałem już reinstalować sterowniki, instalować inne a nawet postawiłem drugiego windowsa ale wciąż to samo. Coś mi się zdaje że chyba mam wadliwy egzemplarz, w którym mimo tego że powinno się dać odblokować bootloader to i tak się nie da. Może miał ktoś podobny problem? Ja już przeszukałem różne fora i znalazłem podobne tematy ale nigdzie nie znalazłem odpowiedzi co jest nie tak. Z góry dzięki za pomoc.
  7. Cześć wszystkim. Mam ogólnie problem który nie mam pojęcia jak mógłbym rozwiązać. Znam się trochę na telefonach ale pierwszy raz widzę taki przypadek. Przed wczoraj kupiłem używany ale w stanie idealnym Xperie XZ Premium z zainstalowanym już andkiem 9.0 więc nie wiem czy ten problem może być przez aktualizacje. Otóż w momencie gdy odpaliłem Alphalt 9 (dodam że w każdej grze tak jest) po lewej stronie ekranu zaczęły pojawiać się dziwne pionowe paski coś jak artefakty, czasami przeskakuje cały ekran ale rzadko a czasami bywa tak że do póki na ekranie nie wyskoczy żadna informacja z poza gry to działa dobrze. Nie mam pojęcia czym to może być spowodowane gdyż telefon ani sie nie grzeje bo nawet na zimnym tak jest a takie rzeczy mają miejsce tylko w grach mocno odciążających samą grafikę. received_382556982573383.mp4.3ddc88085b5da0c67d8beb50c381c5e8.mp4
  8. brzytew

    [Xperia XA1 PLUS] nie dziala kamera

    Po aktualizacji do 8.0 oreo nie dziala poprawnie aplikacja kamery i latarki. Da sie cos z tym zrobic?
  9. Witam wszystkich Proszę o pomoc kupiłem z5 premium była w nim rozładowana bateria. Bateria nie chciała się na tym urządzeniu ładować. Lądował kilka senund i przestawal i tak w kółko. Naladowalem baterie na innym urządzeniu i odziwo telefon odpalił ale jest na nim hasło i nie mogę go odblokować. Po wybraniu opcji uruchom ponownie telefon się wyłączy i nie Chce włączyc. Dopiero włączy się jeśli odłącze baterie na 10 minut wtedy się włączy. Chciałem od nowa wgrać softa flashtoolem ale program od razu wywala błąd. Oczywiście był podłączony w trybie recorvery. Również po tym podłączeniu muszę wyjąć baterie na 10 minut by zaczął wogole reagować na ładowarkę lub się włączyć. Myślałem że znalazłem okazję by mieć telefon dla siebie no ale niestety to by było za piękne. Proszę o pomoc co mogę zrobić w tym przypadku lub jaka może być przyczyna. Dodam jeszcze że naprawa oprogramowania przez program sony companin również nawet nie ruszyła w trybie recorvery. Proszę o wyrozumiałość i pozdrawiam.
  10. Który telefon jest lepszy i dlaczego? Głównie na czym mi zależy to aparat, wytrzymałość na baterii. Takie parametry jak brak jacka nie są dla mnie w ogóle istotne.
  11. moszczan25

    [SPRZEDAM] Sony Xperia XZ Platinum

    Cześć, do sprzedania moja XZ, szczegóły w linku OLX: https://www.olx.pl/oferta/sony-xperia-xz-platinum-CID99-IDvYHal.html
  12. Witam! Pytanie z puli tych trudniejszych. Matka usunęła sobie ważny plik wideo z telefonu (Sony Xperia T3) i przyszło mi ją ratować. Poleciłem jej telefon wyłączyć, żeby miejsce po usuniętym pliku nie było nadpisane. Jako że nie ma roota ani nic, postanowiłem przez ADB zrzucić całą pamięć wewnętrzną (tam był rzeczony plik) na komputer i dopiero na komputerze bawić się w szukanie zguby. Problem jednak mam w połączeniu się z ADB. Debugowanie włączone, sterowniki z pakietu Flashtoola zainstalowane, przy włączonym telefonie ADB widzi telefon. Jednak po podłączeniu wył. telefonu razem z VOL+ ADB nie widzi urządzenia. Fastboot chodzi wtedy bezproblemowo, w menedżerze urządzeń też wszystko jest jak powinno. Testowałem też swój telefon (Z5 Compact) i jest dokładnie taki sam objaw - "LIST OF DEVICES ATTACHED" i pod nim pusto. Pomocy!
  13. Witam wszystkich kupiłem na allegro xperie z5, sprzedający pisał że wyłączył ją a rano już się nie włączyła. Myślałem że pewnie wystarczy tylko zrobić hard reset i po sprawie ale no nie dało się. Mianowicie telefon nie reaguje na nic ani na ładowanie ani na USB nie zapala się dioda i jest czarny ekran. Ladowalem baterie na innym urządzeniu i telefon dalej nie reaguje po podłączeniu do komputera z baterią pokazuje jako nieznane urządzenie USB a gdy wyjme baterie to w menagerze urządzeń jest jako Semc flash device. Podczas flashowania przez flashtool telefon nie jest wykrywany mimo że trzymam na vol-. Nie mam już pomysłów co zrobić. Wiecie może jak go wyleczyć lub co obstawiacie za przyczynę. Pozdrawiam wszystkich ????
  14. Cześć. Mam taki problem z moim telefonem Sony Xperia S. Telefon stary, używany tylko jako dodatkowy budzik od dobrych dwóch lat jak nie więcej. No i zmieniłem wzór blokady, poszedłem spać i co się okazało? Rano już nie pamiętałem tego wzoru. 20 razy błędnie wpisany = blokada telefonu. No i telefon jest zablokowany, jedyna opcja to: a) odblokować telefon poprzez zalogowanie konta Google - świetna i najlepsza opcja, ale jeden problem - nie mam włączonego WIFI, a nie można rozwinąć górnej belki żeby załączyć... b) odpowiedz na tajne pytanie - no i tu kolejny problem, bo telefon ma kilka dobrych lat i nie pamiętam co wpisywałem.. Najlepsza by była opcja a), tylko czy jest jakaś możliwość żeby uruchomić wifi? Dane do konta Google znam, więc to nie problem. Dodam, że telefon jest zrootowany, ma wgrane recovery. Nie chcę utracić danych. Dawno bym sobie z tym poradził wgrywając na nowo soft, ale niestety nie chcę utracić danych.. Coś tam jednak zostało nie skopiowane i trochę mi tego szkoda.
  15. Niektóre telefony Xperia mają w brandach zablokowaną możliwość agregacji 4 pasm. I tak przykładowo Xperia XZ2 nie ma możliwości agregacji 4 pasm na brandzie T-Mobile.pl, Plus, Play tylko w Orange jest taka możliwość. Problem dotyczy każdego modelu i z tego co sprawdzałem T-Mobile.pl w każdym modelu Xperia co ma 4CA czyli XZ2, XZ2 Compact, XZ1, XZ Premium nie ma takiej możliwości agregacji tych 4 pasm. To samo jest w innych sieciach chodź problem jest mniejszy i zależy od konkretnego modelu i brandu. Czyli przykładowo jeśli ktoś chce mieć VoWiFi i VoLTE musi się pożegnać z 4CA lub odwrotnie. Można mieć wszystkie funkcjonalności ale wtedy pozbawiamy się możliwości korzystania z Google Pay gdyż wymaga to roota.
  16. Cześć, Jakiś czas temu znajoma ustawiła mi hasło na komórke, która była przygotowana do sprzedania, ale ostatecznie zapomniała tego hasła. Moja Xperia ma oryginalny soft z brandem na ORANGE :X Próbowałem wejść w tryb recovery, ale nie chce się uruchomić Próbowałem też kodu serwisowego, ale znowu nic Na telefonie nie jest zalogowane żadne konto google Co moge zrobić, żeby odblokować telefon? Hasło składa sie prawdopodobnie z liter i cyfr Z góry dzięki za odpowiedź
  17. Witam, Od jakiegoś czasu mam problem z zasięgiem. Telefon raz się normalnie łączy z siecią, raz pokazuje Tylko połączenia alarmowe, a czasem Brak usługi. Z początku problem występował sporadycznie i wyjęcie i włożenie ponownie karty pomagało. Po jakimś czasie coraz częściej i wyjęcie i ponowne włożenie karty SIM niekoniecznie pomagało, czasem zasięg powracał samoczynnie, raz na chwilkę raz na dłużej. Wgrałem oprogramowanie za pomocą Sony PC Companion, ale nie rozwiązało to problemu, chociaż przez jakiś czas było lepiej. Nie przywracałem ustawień fabrycznych, ale reinstalacja systemu automatycznie je przywróciła, więc wątpię żeby to pomogło. Jest sens robić jeszcze reinstalacje flashtoolem? Czytałem, że komuś dopiero to pomogło, wymieniłem kartę SIM na nową i też nie działa, na innym telefonie działa bez problemu. Oddałem telefon do serwisu na szybką diagnozę, podobno na pierwszy rzut oka wszystko wygląda ok i że jest to prawdopodobnie kwestia płyty głównej. Czy jest możliwość, że przyczyną problemu jest gniazdo kart sim (wersja dual)? Niby je widzi, ale gdzieś czytałem, że jest to możliwe. Co w takiej sytuacji robić? Jest sens oddawania telefonu do W-supportu? Dodam, że telefon został kupiony w komisie jako nówka, pochodzi z belgijskiej dystrybucji, nie mam karty gwarancyjnej, tylko dowód zakupu. Jednak według strony po wpisaniu adresu IMEI gwarancja obowiązuje. Jest jakaś szansa że go przyjmą?
  18. Witajcie , w dniu wczorajszym w moim Sony Xperia E5 (F3311) został wymieniony wyświetlacz , ale po wymianie nie ma podświetlenia ekranu, wyświetlacz oraz jego podświetlenie jest sprawne ... zostało sprawdzone na inny Sony Xperia E5 (F3311) . Wyświetlacz jest sprawny bo gdy się włączy latarkę i przyłoży do ekranu to wszytko jest wyświetlone , ekran dotykowy również działa. Do telefonu został wgrany nowy SOFT po wymianie wyświetlacza. W załączniku przesyłam zdjęcia płyty głównej.
  19. Mam problem ze swoim telefonem. Nie widzi żadnego urządzenia podpięte pod telefon Xperia E4g E2003. Podłączyłem miernik prądu (voltomierz i amperomierz w jednym, podpina się go pod USB) gdy podpinam przez kabel USB OTG pendrive, czy pada. To telefon go nie widzi. Wolto-ameromierz nie uruchamia się, prawdopodobnie prądu nie daje. A z moim Asus nexus 7 2013 jest wszystko bez problemów. Prąd dochodzi, urządzenia wykrywa. W czym problem? Jak go naprawić?
  20. Cześć, jest problem Moja M2 wyłączyła się sama z siebie i teraz zero rekacji na przyciski. Wciśnięcie przycisku reset nic nie daje. Power plus + / - też nic nie daje. Telefon po podłączeniu do pc wykrywa ale brak steowników - nieznane urządzenie. Po odłączeniu i ponownym podłączeniu już nie wykrywa - trzeba wtedy nacisnąć przycisk reset i dopiero wykryje. Co robić? Da się jakoś naprawić ją?
  21. Witam, Po aktualizacji do Nougata 7.1.1 nie dało się aktualizować Facebooka i Messengera, wszystkie inne aplikacje instalowały się i aktualizowały bez problemu. Przy aktualizacji FB i MS wyskakiwał błąd 505: "Nie można zainstalować aplikacji "Facebook" . Spróbuj ponownie, a jeśli problem nie ustąpi skorzystaj z tych rozwiązań (kod błędu 505)" Skorzystałem ze wszystkich i nadal mam ten błąd przy instalacji z ze sklepu google. Usunąłem aplikacje Facebook i Messenger z telefonu, zrestartowałem, następnie ściągnąłem aplikacje w formacie apk żeby zainstalować poza sklepem play i mam taki oto komunikat: Aplikacja nie została zainstalowana. "Pakiet powoduje konflikt z istniejącym pakietem o tej samej nazwie" Spotkał się ktoś z taką sytuacją? Ratunek jest?
  22. Cześć, Szukam "następcy" Sony Xperia Z3. Parametry telefonu nie niższe jak w Z3. Telefon musi posiadać dual sim, bez przedziału cenowego. Zależy mi, aby telefon był wytrzymały -raczej jestem przekonany do marki Sony. Jakieś sugestie??
  23. Witam mam problem a mianowicie mój telefon był rozebrany na części przez pół roku w końcu postanowiłem ze go złoże wszystko zrobione jak powinno być chciałem go włączyć nic zero na ladowarke nie reaguje z przyciskami power (+-) tez nic pomuzcie Wysłane z mojego D2303 przy użyciu Tapatalka
  24. Daria Hoppe

    czarny ekran po upadku

    wiec tak.. dzis spadl mi telefon, dosyc silny upadek, szybka pekla, ale dotyk dziala (jestem w stanie z pamieci odebrac telefon) ,dostaje tez powiadomienia z aplikacji. Problem jest taki, ze ekran jest czarny .. czytalam gdzies , ze mogla sie rozlaczyc jakas tasma lcd czy cos takiego i ze warto to sprawdzic. telefon nie jest juz na gwarancji, a naprawa w serwisie pewnie wyniesie mnie tyle, ze bede wolala zakupic nowy telefon. moje pytanie... co zrobic w tej sytuacji? chcialam sprobowac z ta tasma, ale nie bardzo wiem jak zabrac sie za otwieranie tego modelu bez uszkodzenia go, jakies rady?
  25. Witam, mam problem z Sony Xperia M2 soft 18.6.A.0.182. Otóż w tym problem, że przy starcie telefonu nie działa dotyk i trzeba zablokować urzadzenie na 2-3 minuty i ponownie odblokować i potem już działa. Gdy wgrywam np. twrp to dotyk bez problemu działa, czy jak wgram nieoficjalny ROM Lineage os 14.1, OmniRom to dotyk działa bez problemu nawet przy starcie telefonu. Proszę szybką pomoc.
x