Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'fastboot' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 159 wyników

  1. Witam, Moto x play z modem XenonHD. Wszystko śmiga jak należy, ale przy każdym uruchomieniu wchodzi w fastboot jak na zdjęciu. Chciałbym żeby uruchamiał się jak zwykła motka, czyli pełny start systemu. Co trzeba wgrać/naprawić? Z góry dzięki za pomoc. Marcin
  2. moskal12

    Nie mogę wgrać Romu

    Mam kilka problemów z moim HTC Desire 310. Trochę przeleżał, nie chciał się uruchomić więc postanowiłem wgrać nowy rom. Przez SP FlashTool zflashowałem rom i uruchomiłem telefon pojawił się wtedy pierwszy problem, aby wgrać room musiałem w sp flashtool zrobić wcześniej flash reset, przez co skasował się CID. Przynajmniej miałem dostęp do ustawień debugowania. Włączyłem i chciałem wejść do fastboota. Niestety manualnie okazało się to niemożliwe, bo zamiast niego mam jakieś menu factory reset. Mogę wejść jedynie przez adb, i tu trochę zaczyna się dziwnie robić, komendy takie jak adb devices, fastboot devices, adb reboot-bootloader dzialają, czyli jest połączony z pc. No ale jak wpisuje fastboot oem writecid 11111111 albo ogólnie jakąkolwiek komendę z oem to pojawiają się 3 kropczki i nic się nie dzieje. Zdaje mi się że mam blokadę OEM, niestety w opcjach programistycznych nie ma żadnej wzmianki o tym. Co robić w takim razie?
  3. WITAM! Mam problem z Huawei Ascend Y550. Podczas aktualizacji do nowszej wersji Androida wystąpił błąd i telefon wszedł w tryb fastboot. Oto jak wygląda sytuacja: Telefon po włączeniu wyświetla biały ekran fastboot, czasami po kilku razach włączy się normalnie wtedy jednak wyskakują błędy. Telefon nie łapie sieci komórkowej nie da się również wejść do sklepu GooglePlay. Próbowałem hardreseta (vol- i przycisk blokady), ale jest tak samo. Jak doprowadzić go do normalnego stanu? Proszę o wyrozumiałość gdyż nie jestem zbyt dobrze obeznany w temacie Załączam Screenshoty
  4. XT1032

    ADB Devices

    Jak dostać się do ADB XT1032? Cokolwiek robię i tak zawsze komenda "adb devices" nie znajdzie mi urządzenia.. Komenda "fastboot devices" pokazuje mi urządzenie. Debugowanie włączone.
  5. adorex97

    ZTE Blade V7 Lite

    Witam, nie mogę połączyć się poprzez fastboota z tym telefonem, muszę odblokować bootloader w celu zrobienia roota i przeniesieniu apek na karte sd ( strasznie mało pamięci wewnętrznej ). Sterowniki zainstalowane, poprzez adb nie ma problemu, gdy robię w fastboocie dostaję komunikat - waiting for device. Nie mam pojęcia co może być problemem. Inne telefony łączą się się poprzez fastboot więc wszystko jest poprawnie zainstalowane ( prawdopodobnie ). Na poradnikach jest napisane żebym trzymał vol + i - oraz power, to jest niby tryb bootloader, wyskakują chińskie napisy i coś w stylu tryb testowy, można sprawdzić wyswietlacz itd itd. Gdy wchodzę w recovery > reboot to bootloader, na telefonie pojawia sie logo ZTE i w lewym dolnym rogu " meta mode". Próbowałem w obu tych trybach połączyć się z fastbootem lecz bez sutku. Prosił bym o pomoc, brakuje mi już sił Korzystałem z tego poradnika: http://www.androidinfotech.com/2016/12/unlock-bootloader-zte-blade-v7.html android 6.0
  6. Mam problem z HTC Desire 300. Nie chcę oddawać do serwisu. Po włączeniu 7 razy wibruje i zatrzymuje się na logo. Uruchamiany z przyciśniętym Vol- wchodzi w tryb serwisowy. Widzi go też wtedy komputer w Managerze urządzeń jako port szeregowy, ale cyklicznie pojawia się i znika. adb go nie widzi. Po wejściu w fastboot - jest widziany jako Android USB Devices --> My HTC Ładuje baterie. Co mu zrobić by działał jak należy? Pozdrawiam, Piotr
  7. Witam, mój LG L65 został zbrickowany do Qualcomm HS-USB Qloader 9008. Udało mi się go ożywić poprzez odtworzenie partycji na karcie pamięci z pliku loader.img. Udało mi się zainstalować stockowy ROM i telefon się ładnie bootuje do czasu, gdy wyjmę kartę pamięci. Bez niej przechodzi spowrotem do bricka 9008. Więc wypakowałem pliki z firmware .kdz i za pomocą fastboota spróbowałem sflashować boot.img, aboot.img, recovery.img. Wszystko poszło ładnie lecz fon nadal startuje jedynie z kartą SD. Wydaję mi się, że flaszowanie ROM'u powinno naprawić partycję Flash na telefonie. Czy wie ktoś jak mogę po prostu sklonować partycję z karty SD do pamięci telefonu, jeśli tam nie działają, a na karcie tak? Pozdrawiam
  8. Witam serdecznie, jestem tu nowy i już niestety mam problem. Po odblokowaniu bootloadera i zrootowaniu mojego honorka z MM 6.0 wszystko było OK, ale zachciało mi się eksperymentować z nieoficjalnymi ROM-ami. Po nieudanej instalacji w TWRP postanowiłem powrócić do mojego zrootowanego 6.0 i wszystko byłoby dobrze, gdyby nie to, że mam brak basebandu i 2x imei o wartości null. Ponowna instalacja 6.0 i 5.1 z oficjalnej strony hihonor nic nie dają, a 4.2 nie chce w ogóle odpalić. Przy przywracaniu z SD i folderu dload, ciągle ten sam komunikat przy każdym stocku - "instal software failed". Czeka mnie serwis, czy jest jakiś sposób?
  9. Kacper412

    Zablokowany telefon HTC One S

    Witam, otóż mam duży problem. Mam zablokowany telefon hasłem. Hasła do emaila nie pamiętam ponieważ dodałem tam mój bardzo stary email. Fastboot nie działa (gdyby działał, nie pisał bym tu) Próbowałem przez komputer coś zrobić, pliki się nie wyświetlają. Nie mam więcej pomysłów i może dostane dobrą rade.
  10. witam, wszystkich forumowiczów, to mój pierwszy mój post na waszym forum jak widać w tytule zepsułem sobie Moto X Style i teraz jakiegokolwiek SIM-a wsadzę to nie łączy się z siecią, nawet połączeń alarmowych nie da się wykonać szukałem odpowiedzi na rożnych forach, wgrywałem firmware tysiące razy i nic, aż trafiłem na coś takiego: https://forum.xda-developers.com/moto-g-2014/help/solved-brlost-signal-fastboot-erase-t3162580 jeśli na forum trafiła by się jakaś dobra dusza i podesłała by mi te 3 pliki i dało by to coś to byłbym bardzo wdzięczny po pierwsze ta dobra dusza musi mieć zrootowanego XT1572, następnie wykonujemy: adb shell su dd if=/dev/block/platform/f9824900.sdhci/by-name/dhob of=/data/local/tmp/dhob.img dd if=/dev/block/platform/f9824900.sdhci/by-name/hob of=/data/local/tmp/hob.img dd if=/dev/block/platform/f9824900.sdhci/by-name/fsc of=/data/local/tmp/fsc.img chmod 777 /data/local/tmp/dhob.img chmod 777 /data/local/tmp/hob.img chmod 777 /data/local/tmp/fsc.img exit #wychodzimy z roota exit #wychodzimy z shella pobieramy na kompa: adb pull /data/local/tmp/dhob.img dhob.img adb pull /data/local/tmp/hob.img hob.img adb pull /data/local/tmp/fsc.img fsc.img na tym cała operacja się kończy, jeśli by się udało dzięki temu przywrócić go do działania na pewno bym się odwdzięczył
  11. Witam,proszę o pomoc w uzdrowieniu ASUS memo pad 10 (me103k), tablet załącza się ale tylko fastboot mode kombinacja klawiszy typu vol+ power,vol-power,itp. nic nie wnosi .Czy jest szansa go uzdrowić?
  12. Witam serdecznie wszystkich forumowiczów, mam problem z Xperia Z3 (D6603). Po podłączeniu do ładowarki: czerwona dioda świeci lekko, za chwile mocniej, po czym podświetla się na ułamek sekundy ekran, i wyłącza. i tak w kółko. Po podłączeniu do komputera to samo. PC Companion wykrywa, ale z racji tego, że tel się ciągle restartuje, to od razu traci łączność. Nic się nie da zrobić. Flashtool przy opcji flashmode też ciągle "connected" - "disconneted" , natomiast w opcji fastboot (niebieska dioda) świeci ciągle i jest podłączony ciągle. Problemem dodatkowym jest to, że nic nie widzę na wyświetlaczu (kombinacje vol+ pw, czy vol- pw nic nie dają, ciągle "martwy"), wiem że LCD był wymieniany, czy jest sprawny chętnie sam chciał bym się dowiedzieć. A więc.. Czy jest możliwośc wgrania nowego oprogramowania przy pomocy Flashtool przy opcji fastmode? Jeśli tak, to jak? Bo nigdzie w necie nie znalazłem. A może da się to zrobić jakoś przez adb z android sdk? Każda wskazówka mile widziana.
  13. Witam, Odblkowałem fastboot za pomocą tego poradnika (https://forum.xda-developers.com/lg-k10/how-to/guide-enter-fastboot-mode-lg-k10-t3541578), sęk w tym, że przy flashowaniu recovery pojawia się takie coś (patrz screen nr.1) i w konsekwencji recovery nie działa. Jakieś pomysły jak temu zaradzić?
  14. ZMIANA HBOOT PRZEZ FASTBOOT COMMANDER A TAKŻE RADIO, RECOVERY ORAZ SPLASH SCREEN (Temat na XDA LINK ) ZMIANA HBOOT PRZEZ FASTBOOT I KARTĘ SD ZMIANA HBOOT, RADIA, RECOVERY I SPLASH SCREEN PRZEZ SDK LINK DO TEMATU
  15. Witam. Mam problem z przejściem w tryb FASTBOOT. Sterowniki Google mam zainstalowane do ADB. Sterowniki USB do telefonu pobrałem przez program LGMobile Support Tool bo nigdzie nie mogłem znaleźć do modelu LG K430DsE wiec pobrałem do LG K430Ds. Komputer widzi telefon po podaniu kompeny adb devices dalej po podaniu komendy w celu przejscia do Bootloadera kompenda adb reboot bootloader telefon chce przesc w tryb lecz zostaje w fastboot. Ekran telefonu jest czarny i w lewym dolnym rogu jest napisane FASTBOOT... i tak stoi. Dodam ze komputer wtedy w menadzerze zadac nie widzi juz telefonu tylko pokazuje jako nie znane urządzenie. Wiecie moze co moze byc przyczyna tego błedu ?
  16. Mam problem z telefonem lg g2 mini, który nigdy nie miał modyfikowanego romu, po prostu jednego dnia działał a następnego dnia uruchomił się tylko do logo Playa i tak wisi cały czas. W telefonie można wejść w factory reset jednak jego wybranie nie powoduje żadnej zmiany. Po kolejnym uruchomieniu znowu wyśiwetla się najpierw logo LG a po 5 minutach ładowania logo Play... Przy próbie uruchomienia Download mode wyświetla się informacja w formie tekstowej : Download mode Loading..... Press the Volum up key until you see download screen. Przytrzymywanie Przycisku Podgłaszania nic nie daje. Po kilkunastu sekundach włączaj się komenada fastboot ale dalej nic się nie dzieje. Obok printscren z ekranu --> https://www.dropbox.com/s/0rkfpepxbj5ncwv/IMG_20161218_193907.jpg?dl=0 Podłączenie kablem telefonu do komputera powoduje,że pojawia się na nim dźwięk podłączenia nowego urządzenia ale w menadżerze urządzań wyświetla się nieznane urządzenie a po uruchomieniu LG PC Suite czy LG Flash Tool programy nie widzą urządzenia. Czy ktoś się spotkał z taką sytuacją ? Co w takim przypadku można zrobić ?
  17. Witam, mam xperie m5 Mój problem polega na tym ze za zadne skarby nie mogę wejść w tryb fastboot mode po nacisnieciu VOL- + USB. Wszystkie sterowniki sa okej, kabel tez sprawdzony, bootloader odblokowany. Myślę, że wina stoi po stronie telefonu, ponieważ póki działał po zainstalowaniu ulepszenia aparatu(MOD), przestał się łączyć z komputerem. Po podłączeniu traktował telefon jakby go nie było. Zero reakcji ze strony telefonu jak i komputera. Teraz mam oto pytanie: Czy da rade wymusić wgranie flasha, boot partytion lub coś w tym stylu, żeby postawić go na nogi?? Mam obeznanie w telefonach i ich modyfikacji bo juz dużo ich postawiłem na nogi i modowałem, niestety z tym modelem mam prolem. Pozdrawiam i czekam na odpowiedź.
  18. Witam. Od 2 dni próbuje odblokować BL w H850. Próbowałem różnych sterowników, ale telefon przechodzi do fastboot po komendzie adb reboot bootloader i po tym znika Menedżera urządzeń. Nie działa komenda fastboot oem device-id, wyskakuje tylko oczekiwanie na urządzenie. Co z tym zrobić, system na kompie to Windows 10. Nie jeden BL odblokowałem i nie jeden tel rootowałem ale tutaj utknąłem w martwym punkcie. Próbowałem różnych sterowników ale najwidoczniej źle je instaluję. Przeglądałem to i inne fora ale nie znalazłem odpowiedzi. Proszę o szybką pomoc. Pozdrawiam
  19. Fastboot potrzebny jest aby instalować romy Miflash, natomiast ADB (Android Debug Bridge) przydaje się gdy wykonujemy różne czynności związane z powłoką ADB shell. Zalecany jest Windows 7 lub wyżej. Pobieramy instalator ADB/Fastboot stąd https://www.androidfilehost.com/?fid=24521665358595410 Instalujemy program. Po zakończonej instalacji możemy uruchomić wiersz poleceń kombinacją klawiszy ctrl+shift+PPM w katalogu z programem i przystąpić do wykonywania dowolnych komend.
  20. Hej, mam taki problem: moja xperia z1 nie chce współpracowac przy odblokowywaniu bootloadera. Pod ADB wszystko wykrywa itp, ale gdy przechodzę w fastboot to po wpisaniu fastboot devices w konsoli go nie wykrywa. Da się coś z tym zrobić?
  21. Chciałem wgrać RR 5.7.4, jednak telefon złapał bootloop - a dokładnie to zwiechę po paru minutach na logo RR i reboot. Czytałem, że lepiej startować mając wgranego 4.1.2, no a ja mam 4.0.4. Chciałem wgrać RSD lite, bo aktualizacji nie widzi. I tu leży problem: sterowniki wgrane, bo fastboot urządzenie widzi, kabel nieoryginalny, bo takowego nie dostałem, ale testowałem na 8 różnych i na każdym wszystkie porty w RSD są puste. Myślałem, aby użyć fastboot, ale znalazłem tylko komendy dla części partycji dostępnych w paczce .zip ze stockiem: moto-fastboot flash webtop webtop_signed moto-fastboot flash cdt.bin cdt.bin_signed moto-fastboot flash logo.bin logo.bin moto-fastboot flash ebr ebr_signed moto-fastboot flash mbr mbr_signed moto-fastboot flash devtree devtree_signed moto-fastboot flash system system_signed moto-fastboot flash boot boot_signed moto-fastboot flash recovery recovery_signed moto-fastboot flash cdrom cdrom_signed moto-fastboot flash radio radio.img A oprócz tego mam jeszcze: allow-mbmloader-flashing-mbm.bin, emstorage.img, mbm.bin i mbmloader.bin. Ale nie wiem, gdzie je wrzucić, i czy muszę to w ogóle robić... Soft, który wgrywam to 9.8.2O-124_SPUEM-14_S7_USASPDRICS01RUKE1007.0R_USASPDRJBRTGB_P011_b 57374ab5a_p2b_S1FF_fb_CFC, a ten co mam oznaczony jest jako NonEFIGSRetail.en.EU. Wgranie GB na EU nie powinno sprawić problemu, co? Będę testować na innym kompie - może mój coś nie łapie, no ale fastboot jest OK, więc RSD też powinien widzieć (specjalnie wyłączałem wszelkie antywiry i zapory). Sam telefon jest OK. Root wgrany, Safestrap też (dzięki temu wyszedłem z bootloopa).
  22. Witam. Potrzebuję pomocy bo stanąłem w martwym punkcie. Zrobiłem kiedyś roota, custom recovery itp, ale ostatnio chciałem z niego zrezygnować i zainstalować update androida od producenta. Od wczoraj siedzę i próbuję przywrócić telefon do oprogramowania całkowicie fabrycznego. Obecne problemy: 1. Telefon zawsze uruchamia się w trybie "Fastboot flash mode" 2. Mam wgrane TWRP 3. Mam wgranego Androida, który się uruchamia, ale nie znajduje żadnej sieci. Co teraz zrobić, żeby to ruszyć? Przerobiłem już ze 20 tutoriali i każdy się na czymś sypie. Dzięki za pomoc.
  23. Witam Zaaktualizowałem h340n do andka 6.0 . Chciałem teraz odblokować bootloader zaznaczam unlock oem w opcjach programistycznych i próbuje: rezultat taki sam - wykonuje normalny restart. Wyłączam daje vol- + podłączam kabel tez nei wchodzi do fastboot (5.0 dzialalo).. Nie mogę ani wgrać recovery ani odblokować bootloadera. Roota też nie można zrobic poniewaz kingroot nie dziala z tym system(na 5.0 sobie radzil) Myślałem zeby moze spróbowac zejsc do nizszego romu tam wgrać recovery ale nie wiem czy da się tak przez flash toola oraz czy zachowa recovery z powrotem do nowej wersji . Czy komuś się cos udalo z tego? Root, bootloader, recovery? Jakieś pomysly?
  24. podżebany

    Fastboot, problem z flashowaniem

    Siemka, Mam pewien problem, moj telefon wpadl w bootloop. Mam odblokowany bootloader, custom recovery PhilZ Touch 6 oraz zmieniony rom. Od tygodnia probuje zflashowac stockowy rom, problem w tym ze nie mozna zflashowac kompletnie nic. Probowalem wszystkie sposoby ktore mozna znalezc lecz zaden nie pomaga. Poprzez recovery takze nie mozna zmienic romu czy recovery. Prosze o pomoc bo nie wiem juz co mam robic.
  25. Witam Was androidowi przyjaciele, jest problem, z fona z poziomu twrp usunąłem wszystko (system też) bo zawsze w fastboot mode jak łączyłem się z pc to widział fona i z nexusa root toolkita instalowałem wszystko. Niestety pc widzi tylko urządzenie Android i NRT nie łączy się z fonem, pc odmawia zainstalowania np. sterowników adb, lipa, nic poza samym tym, że pc jakiegoś andka widzi zrobić nie mogę. Pomocy, pomóżcie, jak
x