Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'x10 mini pro' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 18 wyników

  1. Ludzie pomocy podłączyłem moją x10 mini pro do ładowania i nagle sie wyłączyła. Kiedy włoże baterie to telefon i bateria strasznie sie grzeje,sprawdzałem napięcie baterii miernikiem i wychodzi 3.87V. POMOCY to telefon mojej mamy ma tam ważne rzeczy i mnie zabije. Telefon na nic nie reaguje.
  2. Szymon Karbowy

    Theme - Mały Bląd

    Wgrałem sobie motyw Launcher 8 theme Wszystko ładnie lecz jak widać na zdjęciu to te ikonki strasznie drażnią nie da się tego naprawić ? proszę o odpowiedzi ! z góry dziękuje 3majcie się
  3. Witam. Xperia X10 Mini Pro Dzisiaj pojawił się problem z blokadą ekranu. Po włączeniu telefonu wszystko normalnie działa, dotyk, przyciski itp, jednak gdy zablokuję ekran juz go nie odblokuję. Po naciskaniu guzików, rozsuwaniu klawiatury ekran się nie podświetla i pozostaje tylko reset telefonu. Do tego od czasu do czasu góra ekranu zamienia się z dołem, tak że jest ucięty, ale reaguje tak jak powinien. Jest także problem z rozsuwaną klawiaturą. Po rozsunięciu klawiatury (dokładniej do momentu gdy widać już wszystkie klawisze) ekran przestaje reagować, świeci się ciągle ale nie reaguje na dotyk ani się nie blokuje, gdy zsunę klawiature działa jak powinien. Dodam że nie upadł, nie uderzył. Dzisiaj rano wszystko sprawnie działało a po powrocie do domu to się stało. Roota telefonu robiłem 3 dni temu, po to aby instalować aplikacje na karcie. Proszę o pomoc!
  4. Witam , czy mógłbym prosić o zdjęcia makro z wyżej wymienionego telefonu ? Chodzi mi głównie o zdjęcia telefonów , najlepiej przy świetle dziennym , byłbym ogromnie wdzięczny ) Pozdrawiam i dziękuje za pomoc :>
  5. lubieplacki76

    Bateria nie chce sie ładować

    Witam Posiadam telefon se xperia x10 mini pro i mam taki problem:bateria bardzo szybko mi pada newet wtedy gdy nic nie robie na telefonie...A gdy już jest rozładowana to mam problem z jej naładowaniem,gdyż jak podłącze ładowarke pod 230V to na telefonie mruga mi tylko dioda na czerwono,tylko czasem udaje sie że telefon sie włączy i zaczyna sie ładować,ale proces ten trwa zbyt długo.Dlatego prosze o szybką pomoc a jednocześnie zwracam sie z pytaniem czy musze wymienić baterie czy wina leży w ładowarce... Z góry dziękuje i pozdrawiam;)
  6. Witam. W mojej X10min pro, po wykonaniu aktualizacji automatycznych kilku programów kilka dni temu zaczęły dziać się dziwne rzeczy. Nie jestem w stanie praktycznie odblokować telefonu, od momentu, gdy tylko ekran zgaśnie po raz pierwszy/zablokuję klawiaturę. Widzę, a raczej czuję, że telefon reaguje na odblokowanie, gdyż czuć wibrację, lecz ekran się nie włącza... Jeden raz na 100 prób naciskania górnego przycisku ekran włącza się, czasami wcale. Po wgraniu softa na nowo problem nie zniknął. W czym może tkwić problem? Próbowałem wyłączać aktualizacje automatyczne, lecz problem nie zniknął. Proszę o pomoc! Pozdrawiam!!! ---------- Post dołączono o 14:59 ---------- Poprzedni post napisano o 03:22 ---------- Dodam jeszcze, że udaje się odblokować przy rozsuniętej klawiaturze. Nie mam pojęcia o co może chodzić...
  7. Pierwsze co robimy to pobierany program flashtool razem z kernelem stąd: https://docs.google.com/file/d/0BzYQmghI4ibSM25nWlBYbU1EVms/preview?pli=1 1. Wypakuj program flashtool np. Na pulpit 2.Uruchom program i najedź myszką na ikonke z piorunkiem powinien się pojawić napis FLASH i nacisnij go. 3. Pojawi nam się male kwadratowe okienko, zaznacza my flasmode i klikamy OK 4.Wybieramy nasz kernel w okienku SELECT A FIRMWARE stamtąd gdzie go wypokowalismy, ja na pulpit. 5.W okienku FIRMWARE CONTECT wybieramy loader.sin i zaznacza my ptaszki przy WIPE USER DATA I WIPE CACHE i klikamy OK 6.Pojawi nam się animacja z telefonem i kablem USB. Wyłączany telefon, jak juz się wyłączy podłączany go do komputera z wciśnietym klawiszem wstecz (strzałka) 7. Zaczyna wygrywać się kernel! Możemy puścić klawisz wstecz. 8 Po wgraniu kernela sciagamy program SONY PC COMPANION i postępujemy według instrukcji podanej w programie.
  8. Antek 2.1, Rom oryginalny , od pewnego czasu aplikacja Facebook nie działa , synchronizuje kontakty,wyświetla nawet ikonkę nowych wiadomości ,ale reszta się nie ląduje i wyskakuje "brak połączenia". Podczas wchodzenia na facebook mobile, przez przeglądarkę wyskakują wielokrotnie błędy wołające o złe/przedawnione certyfikaty (wyskakuje to nie tylko na stronie fb). Ma ktoś jakieś rady ?
  9. lemilkaa

    Mryga dioda po lewej stronie

    Witam, mam problem z se xperia x10 mini pro. Otóż kiedy włączałam telefon wyświetlacz nie działał. Wibracje były itp ale wyświetlacz się nie włączał, więc został on wymieniony. Jednak telefon reagował tak samo, postawnowiłam wymienić taśmę. Kiedy zosatała wymieniona podczas włączania telefonu w lewym górnym rogu lekko mrygała jedna z 3 ledwo widocznych diod na czerwono, wyświetlacz nadal nie działał. Co to może oznaczać? Dlaczego wyświetlacz nie działa? Czy to wina płyty a może softa, czy może czegoś innego ? Prosze o pomoc.
  10. Witam tak jak w temacie. Pewnego wieczoru chciałem napisać wiadomość sms. Po rozsunięciu klawiatura tylko mrugła i to wszystko :/ Za każdym razem to samo. Szukałem trochę po necie, ale nigdzie nie jest napisane jak rozwiązać ten problem. może coś o mojej x10 mini pro: - kilka dni wcześniej wymieniłem taśmę lcd, - nie aktualizowałem telefonu, - mam oryginalne oprogramowanie bez rota itd - poza brakiem podświetlania, klawiatura działa - wszystkie guziki. - telefon nie upadł. Czy to wina płytki klawiatury? z drugiej strony zawsze na chwile się zapali.. Mam nadzieję, że ktoś mi pomoże i czekam na odpowiedź )
  11. Witam. Xperię (x10 mini pro) posiadam może od niecałego miesiąca, a już chciałam się pobawić w informatyka i wgrać andka 2.3.+. Chcąc wprowadzić root'a do telefonu programem SuperOneClick, nastąpił błąd (waiting for device - podłączyłam telefon, poczekałam, było wszystko ok, jednak w fazie końcowej wyskoczył FAILED). Spróbowałam więc ponownie. To samo. Od tamtego momentu męczą mnie lagi w telefonie, nie mogę praktycznie z niego korzystać, kiedy jest pod kablem USB, ponieważ np. nie mogę przesunąć paseczka do odblokowania, czy wejść w "górne" powiadomienia i wybrać jedną z opcji, czy wejść w sms'a. Ponadto tel miał kilka fochów - zaciął się i sam wyłączał/włączał. Więcej błędów nie chce mi się opisywać, co prawda są one drobne, mimo wszystko wybitnie przeszkadzają w codziennym używaniu. Sprawdzałam też, czy telefon został wcześniej zrootowany, no ale niestety nie. Jak powrócić do poprzedniego stanu, ale nie usuwając wszystkich aplikacji, ani zmodyfikowanego wyglądu? Jest to możliwe? Proszę o szybką odpowiedź. Jeśli umieściłam post w złym miejscu, z góry przepraszam.
  12. Zainstalowałem ROM Flame.GDX ICS i jestem bardzo zadowolony z jego powstania, przyznaję że jest szybki, fajnie wygląda i jak narazie nie mam z nim problemów:PP 1 z 2 rzeczy, które lekko mnie zniechęciły jest podświetlenie klawiatury, które nie działało lecz znalazłem rozwiązanie tego problemu i chcę się nim podzielić. Instrukcja: Wchodzimy w ustawienia. 1a.Wchodzimy w Opcje Wyświetlacza 1b.Włączamy 'Jasność Ekranu' 1c.Wyłączamy opcję 'Automatyczna Jasność' i ustawiamy sobie to ręcznie. 2a.Wchodzimy w 'Ustawienia CyanogenMod' 2b.Klikamy w 'Wyświetlacz' 2c.W Ustawieniach Wyświetlacza wybieramy 'Automatyczna jasność' konfigurujemy: Filtry czujnika światła: 1.zaznaczyamy 'Włącz'! 2.Czas zbierania danych:30s(Tak jest Domyślnie) 3.Próg zmiany (Ustawiłem max. czyli 2500lux) 4.Częstotliwość próbkowania: 1s(Tak jest Domyślnie) Poziomy Podświetlania: 1.Zazanczyamy 'Użyj Własnych' 2.Próg oświetlenia otoczenia: 20(Domyślnie) 3.Zmień inne poziomy: Zostawiamy 4.Opóźnienie Reakcji: Zostawiamy odznaczone. Teraz podświetlenie klawiatury powinno działać i reagować na czujnik światła(jest on z lewej strony napisu "Sony Ericsson") Ps. Dla zainteresowanych drugią z tych wad jest podkręcenie CPU-Nie mam możliwości wybrania częstotliwości.
  13. c!chy

    Brzęczenie ekranu

    Witam, mam następujący problem, podczas wykonywania jakichkolwiek operacji na ekranie, czy to podczas oglądania filmu, poruszania się aktywnej tapety czy też przesuwania palcem np. paska powiadomień, jest słyszalne ciche brzęczenie(najlepiej przy przyłożonym telefonie do ucha w cichym miejscu), dodam, że nie jest to zależne od opcji, ponieważ wszystkie które mogą to powodować są powyłączane. Proszę o pisanie tutaj jakichkolwiek logicznych możliwości naprawy usterki, również proszę o sprawdzenie swoich x10 i napisanie tutaj czy mają podobne problemy, czy niestety mój telefon jest jeden na milion.
  14. Witam, zainstalowałem teraz ROM MinoCM7 Pro -V10- i mam ten sam problem co w innych romach. Mianowinie za nic nie mogę znaleźć jakieś opcji, która pozwoliła by na włączenie wibracji przy przychodzącej wiadomości. Czy ma ktoś może podobny problem, lub wie jak się z tym uporać. Powtarzam, ale potyka mnie to na każdym romie. Rozwiązanie:
  15. Witam. Mam taki problem z moją Mini Pro. Otóż po dość długim używaniu telefonu "jak pan Bóg przykazał" - czyli bez rootowania itd postanowiłem przetestować kilka romów. Przetestowałem chyba 3 romy (dwa oparte na CM7 i jeden na CM6) - wszystkie oczywiście zgodne z X10MP. Oczywiście stosowałem sie do wszystkich zaleceń, romy chodziły pięknie, zero restartów itp. Jednak z powodu pewnych braków w funkcjonalności postanowiłem wrócic na stockowy 2.1 - i własnie wtedy zaczeły się moje problemy z baterią. Telefon co jakis czas się wyłączał co wg mnie spowodowane bylo battery-drainem (po właczeniu tela migała czerwona dioda i stan baterii od 0% do mmax 4%). Co najlepsze po ponownym restarcie wskazywała już normalną a czasem zawyżoną wręcz wartość. W skrócie: - telefon się wyłącza, restartuję go - około 1% baterii - uruchamiam ponownie - około 80% bardzo szybko spada - znowu uruchamiam ponownie - powiedzmy około 50%, stoi w miejscu nawet jak uzywam neta przez 2g/3g albo gram np. w Angry Birds - jak podłącze telefon do ładowarki gdy jest na tym "wyczerpaniu" bateria szybko się ładuje, nawet w 10 minut do pełna ale spada błyskawicznie - przez usb ładuje się dłużej i w miare "normalnie" ale tez wariuje tak jak to wyżej opisałem Romy które testowałem (jeśli to może miec jakieś znaczenie w sprawie): -MiniCM7Pro v7x od paul-xxx -SonyBread też chyba v7 -MiniCM6Pro wersji nie pamiętam, od owaina chyba Co może być tego przyczyną? Niedawno wgrałem czysty soft od SE przez PC Companion (kliknąłem Napraw) i nie pomogło, wcześniej też przywracałem przez recovery i też nie pomagało. Wipe Battery Stats równiez nie przynosilo rezultatu (choć być może używałem tej opcji trochę nieumiejętnie i w ten sposób "rozkalibrowałem" baterię). Co jeszcze mogę zrobić? Czy bateria nadaje się do wyrzucenia?? Czy telefon będe musiał oddać do serwisu?? Z góry dziękuje za wszelkie pomocne rady i wskazówki
  16. jokamaciek

    MultiTouch X10MP

    witam! Spółka slade87 i doixanh dała radę odblokować w kernelu sterownik dotyku, co szybko doprowadziło do uruchomienia MultiTouch w X10MP. TAK, TO DZIAŁA! Jest to wczesna wersja (można rzec alfa) i puki co nie nadaje się do codziennego użytku, jednak poprawki będą wychodziły jak grzyby po deszczu Jak to ugryźć? 1 wypakuj archiwum 2 wklej plik bezpośrednio na kartę pamięci 3 ściągnij z marketu darmowy program Multitouch Visualizer 2 4 podłącz włączony telefon do komputera w trybie debugowania 5 włącz Multitouch Visualizer 2 6 w komputerze włącz ADB Shell 7 w ADB Shell wpisz: insmod /sdcard/cy8ctma300_ser.ko Po zminimalizowaniu aplikacji Multitouch Visualizer 2 nie będzie możliwości powrotu do niej, gdyż ekran przestanie reagować na dotyk, w takim przypadku konieczny jest reboot telefonu i wszystko będzie działać po staremu (SingleTouch). cy8ctma300_ser.zip
  17. tendi001

    Domyślna klawiatura

    Witam. Wgrałem sobie CyanogenMod7-v5.0 i tam nie ma klawiatury alfanumerycznej taka jak jest w oryginalnym sofcie i nigdzie nie mogę znaleźć Alfanumeryczna jest mi potrzebna do szybkiego odpisywania jedną ręką bo tak na qwerty to kiepsko Jeśli ktoś ma to proszę wrzucić
  18. Witam!Niedawno kiedy ładowałem telefon upadł mi na ziemię i uszkodziła się ładowarka.Dzisiaj kupiłem nową,przyszedłem do domu podłączyłem telefon do ładowarki wszystko ok.Na chwilę odłączyłem,bo chciałem położyć telefon w takim miejscu,aby nie spadł,a ten nagle się wyłączył i teraz,gdy chcę go włączyć dioda miga na czerwono i nic.Kiedy go podłączam do ładowarki w ogóle nie świeci się dioda.Komputer też nie czyta komórki,gdy podłączam ją przez USB.Nie wiem co robić. TELEFON:Xperia X10 mini PRO!! P.S Telefon ładuje już się 4h+,ale dalej jest to samo Czy w Xperi X10 mini pro da się zrobić reset bez włączania telefonu?Bo może reset by pomógł
x