Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'P6Problem' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 1 wynik

  1. Witam! Z racji, że nabyłem nowy telefonik stwierdziłem, że przywrócę swojego starego huaweia do nowości. A więc co zrobiłem: kiedy jeszcze działał i z niego korzystałem wgrałem mu kiedyś TWRP 2.7.0.0 i zrobiłem roota. (zapomniałem) No i wczoraj z menu telefonu ustawienia i przywróć do ustawień początkowych, klik, zwiecha, telefon szlak trafił, po ponownym uruchomieniu tylko napis huawei ascend i nic więcej. Dostęp do twrp jest, ale tutaj zaczynają się schodzy. Co zrobiłem: Wipe -> Format data (telefon się zawiesił) Wipe -> Advenced Wipe -> zaznaczyłem wszystkie opcje (Davlik, System, Data, Internal stor, Cache, Custom Stor, External Stor) To przeszło normalnie i zaraz po tym zorientowałem się, że telefon jest pusty i zostało samo twrp... No to standardowo zacząłem kombinować, pobrałem B512, B132, twrp recovery, CM 11, nowszą wersje twrp. Najpierw próbowałem z poziomu karty pamięci niestety bez skutku gdyż po każdej próbie instalacji (twrp -> Install->...) mam komunikat "Simulating actions.... Updating partition detalis i wielkie czerwone "FAILED"" No nic mówię pokombinujemy inaczej, sterowniki wgrane, fastboot też pliki te same co na kartę pamięci wrzucone na telefon i sytuacja się powtarza "Simulating actions.... Updating partition detalis i wielkie czerwone "FAILED"" Dalej co bym nie chciał zrobić w TWRP czy wipe, czy backup za każdym razem "Updating partition detalis" i wielkie czerwone failed. Przeglądnąłem masę tutoriali (część plików z nich nie działa) próbowałem na wiele sposobów niestety bez skutku i takim sposobem znalazłem się tutaj. Wywalić twrp też próbowałem żeby wrócić do oficjalnego ale niestety komunikaty te same... kopię zapasową na starej karcie pamięci też znalazłem ale też to samo. Już nie mam pomysłów co dalej a walczę z tym od wczoraj. Czy jest ktoś w stanie mi pomóc? EDIT: Nerwów stargało ale poszło przez sideload i tylko na CM 11
x