Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Xperia SP' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 57 wyników

  1. Witam, problem polega na tym ze co jakis czas moja Xperia SP nie ma dzwieku na glosniku, np jak ktos dzowni to sa tylko wibracje, tak samo przy sms, a kiedy wlacze walkmana licznik idzie a muzyki nie slychac. Zamykalem wszystkie aplikacje i nic nie pomaga, jedeynym ratunkiem jest restart telefonu, czy u kogos tez wystepuje taki problem ?
  2. Wszystko o aktualizacji do Xperia SP UWAGA! AKTUALIZACJA SOFTU 12.1.A.1.205 dla Central Europe 1 Download na dole posta! Info: Aktualizacja została wydana w Australii oficjalnie po raz pierwszy, jak na razie brak info kiedy będzie dotyczyć Polski. Zawiera kilka nowości, oraz mniejszych i tych lepszych usprawnień w interfejsie i działaniu. Co to jest ten Android? System Android jest jednym z bardziej znanych systemów (zaraz po iOS i Windows Phone) mobilnych działających na większości nowych smartphone, tabletów czy innych urządzeń peryferyjnych. Sam system jest autorstwa Google, jednakże oprócz swojej własnej linii Android Nexus, powyższe oprogramowanie znajdziemy również w innych modelach, różnych firm. Wprawdzie nasza aktualizacja to 4.3, szykowany jest jeszcze Android 4.4. Zmiany wprowadzone w czystym Android 4.3 W stosunku do 4.1.2, który mamy w większości nowszych telefonów od Sony, zostało dodanych kilkanaście zmian. Optymalizacja z procesorami Qualcomm Snapdragon S4 Pro i kartami graficznymi Adreno 320 Widgety na ekranie blokady Obsługa Bluetooth LE Wsparcie dla OpenGL ES 3.0 Optymalizacja oprogramowania i wprowadzenie do kodu rozwiązania o nazwie TRIM, które odpowiada za usprawnienie działania pamięci urządzenia Mniejsze zapotrzebowania zasobów sprzętowych Optymalizacja interfejsu użytkownika i bardziej płynne środowisko graficzne Nowy interfejs użytkownika produktów Sony z nowym wyglądem i działaniem ekranu głównego Inteligentny aparat społecznościowy Sony i aplikacje aparatu do pobrania Nowa wersja trybu STAMINA w celu przedłużenia działania baterii Nowa aplikacja aparatu Najnowsze usprawnienia zabezpieczeń w systemie Android 4.3 Usprawniony Google Play Nowe animacje Nowy WALKMAN Nowa aplikacja Filmy z możliwością odtwarzania napisów Możliwość odtwarzania napisów w aplikacji filmy Nowe motywy z możliwością dogrania własnych Nowa klawiatura Xperia wraz z wyglądem i funkcjonalnością Nowe drobne aplikacje wraz z paskiem ulubionych oraz możliwością konwersji widgetów na drobne aplikacje! Odświeżony interfejs połączeń Nowy launcher! Dioda powiadomień i nieodebranych połączeń w końcu miga co jakiś czas Nowa ikona baterii Nowości zmiany i dodatki wprowadzone w aktualizacji od Sony (Android 4.3) Ogólne: szybsze działanie aplikacji, nowe aplikacje od Sony poprawione zarządzanie pamięcią RAM Usprawniony lockscreen z możliwością dodawania widgetów i nie tylko mniejsze i wieksze usprawnienia szaty graficznej dla aplikacji telefonowania i SMS-owania, możemy teraz dodawać tło do konwersacji Klawiatura z trybem jednej reki usprawiony launcher Xperia, dodane wysuwany pasek ustawień dla launchera nowe tapety na lockscreen i kolory widgetów - wszystko połączone kolorystycznie przy zmianie motywu (praktycznie cały interfejs) + możliwość instalacji nowych z Sony Select! usprawniona STAMINA Usprawnienie wyświetlania drobnych aplikacji, kapitalne usprawnienia w przypadku zamiany widgetów na drobne aplikacje oraz informacja o stanie aktywności drobnych aplikacji na belce powiadomień! Multimedia i rozrywka: zaktualizowany Walkman (Połączenie z Music Unlimited oraz podręczny pasek odtwarzania muzyki) + dużo animacji, kilka udogodnień + przesuwany pasek tytułu Aparat: Zmieniono całkowicie interfejs aparatu Polecam zajrzeć również tutaj po aplikacje do aparatu: http://forum.android.com.pl/f868/app-4-3-efekty-apartu-dla-stock-rom-4-3-efekt-ar-timeshift-burst-motiongraph-i-inne-380896/ Inne: Zmieniono szatę graficzną na białą w całym interfejsie Optymalizacja WiFi! Dodana opcja dla rozmówców z aparatami słuchowymi Dodano opcję wygaszacza ekranu Mniejsze usprawnienia w Albumach Nowa aplikacja Filmy z możliwością odtwarzania napisów Nowa aplikacja budzika i zegara Zasoby do obejrzenia: https://www.youtube.com/watch?v=sdQ95qezO2o Zasoby do pobrania (firmware): Firmware: 12.1.A.0.256 (Wyciek - wymagany odblokowany BL!): http://forum.android.com.pl/f868/sp-oficjalny-4-3-wyciek-oprogramowanie-od-sony-12-1-a-0-256-ub-373409/ Zasoby firmware oficjalne FTF: Firmware 12.1.A.0.266 (FTF Oficjalny na zablokowane BL): (Brand - linki do ftf) https://mega.co.nz/#!hg9HiLKQ!BgchHdim7RabzjxhKpCOPKASbcsV2HmEXl2J_gIfWbE (Australia Generic) http://fs2.filegir.com/ska/C5303_12.1.A.0.266_Australia_Generic.ftf Czysty Generic https://mega.co.nz/#!ZYsRxaIR!uPC8elJg3mR4f4xx1BSUEHl0bR8s7M7jqq9iEsR0USA C5303-12.1.A.0.266-Central-European-1-CE1.ftf - Speedy Share - upload your files here (mirror tego powyższego od @wisniowy13) Pobierz C5303_12.1.A.0.266_Central European 1 CE1.ftf - download z Dodane.pl (czysty generic) Root i CWM dla Firmware 12.1.A.0.266: http://forum.android.com.pl/f868/sposa-b-na-roota-w-androidzie-4-3-a-386713/ Firmware 12.1.A.1.201 (FTF Oficjalny na zablokowane BL - bugfixy): (Brand - linki do ftf) <brak> Czysty Generic (CE1) Pobierz SonyXperiaSP_12.1.A.1.201_1272-3352_R1B_CE1.ftf - download z Dodane.pl Firmware 12.1.A.1.205 (FTF Oficjalny na zablokowane BL - najnowszy - poprawa wydajności i bugów): (Brand - linki do ftf) https://docs.google.com/file/d/0B1qUMupXz1l6ZS1lUWZGbEE5RTg/edit (Generic GR) https://mega.co.nz/#!kJMxnKZK!zTjJnyyzZRew4JeLZhlrqfYoy4rEH-sMgmlNlT69aJI (Plus GSM) http://student.pwsz.elblag.pl/~k.adamkiewicz/C5303_12.1.A.1.205_1272-7161_R3B_Orange_PL.ftf (Orange PL) http://student.pwsz.elblag.pl/~k.adamkiewicz/C5303_12.1.A.1.205_1272-4717_R5B_T-Mobile_PL.ftf (T-Mobile PL) Czysty Generic (CE1) https://mega.co.nz/#!VFNCwaDA!z07A_4TQMsTj1p6yYR8LhFmabs0kx9kGIQh4eCH8dME (Central Europe 1) Reszta zdjęć: Xperia SP 4.3 Leak [PL] - Imgur Jeżeli macie FTF stworzone dla odpowiednich brand oraz un-brand firmware pisać mi na PW (pomijając te co już są)!
  3. Witam. Dzisiaj sobie coś tam robiłem na telefonie, zablokowałem go i gdy chciałem go potem ponownie odblokować - zero reakcji. Nic nie pomogło, przytrzymanie przycisku zasilania, przytrzymanie przycisku reset. Proszę o pomoc. Z góry dzięki!
  4. Ultimate PureXSP Przedstawiam Wam ROM oparty na oryginalnym najnowszym 205 od Sony. Ode mnie Siedzę na tym oprogramowaniu od początku jego istnienia i z czystym sumieniem polecam. Szczególnie teraz, kiedy jest budowany na .205. Przyspieszenie działania telefonu jest niesamowite. Wszystkie aplikacje ładują się błyskawicznie i całość działa bardzo szybko. Jest on o tyle fajny, że jest oparty na oryginalnym od Sony z wstawionymi najnowszymi apkami z wersji Z2 oraz dobrymi tweakami na początek przy zachowaniu dużej czystości romu. Osobiście nie mam z nim żadnym problemów. Features *Based on .205 fw *Deodexed and Zipaligned *Rooted *build.prop tweaks *Latest walkman *Advance Volume Control *Semcphone tweaks *Close all button *Transparent Status bar and Nav bar(Gradient) *4.4.2 Themes *New Bootanimation *In built Latest Xposed for 4.3 *New Z2 Home Launcher And SystemUI *Built In Recovery *Latest Messaging and Calendar apps *Advanced Reboot Menu *Advance Volume Control Odnośniki * Oryginalny temat na xda: [ROM][C530X][uB/LB][4.3][.205][update- 19.06.14] UItimate PureXSP V3 - xda-developers * Obrazki z roma: [ROM][C530X][uB/LB][4.3][.205][update- 19.06.14] UItimate PureXSP V3 - Post #1126 - XDA Instalacja wygląda tak: Masz już recovery? 1. Zaktualizuj recovery: [CWM][LB][4.3]Philz, CWM Touch and TWRP for Xperia SP LB [2014-06-16] - xda-developers 2. Wipe Cache / Dalvik cache. 3. Zainstaluj rom + update oraz supersu fix (wersja od 1.8x) 4. Reboot 5. Jeśli nie masz zasięgu zainstaluj przez recovery baseband fix. Nie masz recovery? 1. Root 2. zainstaluj recovery (jak wyżej). W przypadku problemów szukaj odpowiedzi w FAQ w temacie na xda. Odnośniki bezpośrednio do pobierania: PureXSP v3 (616Mb) oryg: MEDIAFIRE Ultimate PureXSP V3 mirror 1: MEGA Ultimate PureXSP V3 - wygasł mój mirror: Pure XSP V3 PureXSP v3.1 update (2,5Mb) Dev-Host - Ultimate PureXSP V3.1.zip PureXSP v3.3 update (~28Mb) zawiera fixy 3.1 oraz 3.2 Ultimate PureXSP V3.3 v3.3 mój mirror Update 01.07.2014 Po instalacji 3.0 zainstaluj od razu 3.3. W razie potrzeby zostawiam link do 3.1 które mam już przetestowane. 3.3 wnosi poprawki do rotacji ekranu, staminy, możliwy fix do drainu baterii oraz nowy SemcPhone. Jak zawsze przy aktualizacji: wipe cache, dalvik, flash 3.3 i reboot.
  5. Witam! Mam problem z backup TA na Xperii SP. Root poszedł dobrze TowelRootem, ale dalej już nic nie mogę zrobić. Używałem wszystkich możliwych wersji Backup TA, ale ciągle wyskakuje mi ten sam błąd. Na XDA było żeby zmienić kod w skrypcie backup.bat ale ciągle nie mam możliwości zrobienia backupu. Na pierwszym zdjęciu wrzucam to co pokazuje mi konsola, na drugim to co zmieniałem, a na trzecim to co mi pokazywało, lecz nadal z błędem. Spotkał się ktoś z czymś takim lub podobnym może na innym modelu Sony? SP: Firmware 4.3 .207 (T-mobile) Bootloader allowed: yes Windows 10 PRO x64, jeśli to ma jakiś wpływ.
  6. Witam, otóż po pobraniu CM 14.1 i jego instalacji poprzez recovery oraz wcześniejszym wipe'nięciu systemu, cache'u, data'y oraz reszty gdy wychodzę z recovery to uprzedza mnie on przed samym wyjściem że żaden system operacyjny nie został zainstalowany po czym gdy postanowię go sbootować do systemu to on się zatrzymuje na Logo Sony/Doomlord'a. Dodam jeszcze że instalcja romu przebiega według log'a pomyślnie. Mam nadzieję że ktoś miał już kiedyś podobny problem z swoją Xperią SP i zna rozwiązanie tegoż problemu. Dzięki z góry
  7. quba03

    Pokemon Go na Xperii SP

    Hej, szukam pomocy jak odpalić Pokemon Go na mojej Xperii SP LTE. Pograłem plik z aplikacją z Gamezilli, ale jak chcę ją zainstalować z managera plików to wyskakuje "wystąpił problem podczas analizowania pakietu". Ktoś może pomóc?
  8. Witam ostatnio postanowiłem zrootować telefon żeby wgrąć Cyannogenmod wszystko działało aż po 10 minutach telefon sam się wyłączyć a przy próbie włączenia wyświetla się logo Sony potem telefon się wyłącza i tak w kółko, dodam że po podłączeniu do komputera nie znajduje telefonu. Czy jest jakiś sposób aby to naprawić np.Zresetowanie Ustawień bez włączania telefonu?
  9. radek24094

    Błąd przy użyciu FlashToola

    Witam! Chciałem przeprowadzić downgrade systemu Android na moim Xperia SP z wersji 4.3 do 4.1 jednak w trakcie wyskoczył błąd ERROR - Processing of system.sin finished with errors. Po tym błędzie telefon zawieszał sie przy napisie SONY. Ok udało mi sie naprawić telefon przy użyciu Sony PC Companion i działa ale nadal ma androida 4.3 i działa kiepsko. Chciałbym wgrać androida 4.1 ale niewiem czym spowodowany był ten błąd. dodam ze zainstalowałem wszystkie storwniki z folderu Drivers we FlashTool kabel ok. telefon naładowany. Ale odkryłem ze przy bootloaderze ma informacje ze Bootloader unlock allowed: no. Czy to ma jakiś wpływ na błąd ? Jeśli nie to jaka może być przyczyna tego błędu? Dodam ze prubowałem wgrać następujace wersje : C5303_12.0.A.1.257_CE i C5303_12.0.A.2.254_CE. FlashTool Error: 21/042/2016 12:42:52 - INFO - Selected Bundle for Sony Xperia SP (C5303). FW release : 12.1.A.0.266. Customization : Central European 1 CE1 21/042/2016 12:42:52 - INFO - Preparing files for flashing 21/043/2016 12:43:24 - INFO - Please connect your device into flashmode. 21/043/2016 12:43:28 - INFO - Device disconnected 21/043/2016 12:43:44 - INFO - Device connected in flash mode 21/043/2016 12:43:44 - INFO - Opening device for R/W 21/043/2016 12:43:44 - INFO - Reading device information 21/043/2016 12:43:45 - INFO - Phone ready for flashmode operations. 21/043/2016 12:43:45 - INFO - Opening TA partition 2 21/043/2016 12:43:45 - INFO - Current device : C5303 - YT910Q7U4Q - 1272-3352_R1B - 1269-3538_12.1.A.1.205 - GLOBAL-LTE_12.1.A.1.205 21/043/2016 12:43:45 - INFO - Closing TA partition 21/043/2016 12:43:45 - INFO - Start Flashing 21/043/2016 12:43:45 - INFO - Processing loader.sin 21/043/2016 12:43:45 - INFO - Checking header 21/043/2016 12:43:45 - INFO - Flashing data 21/043/2016 12:43:46 - INFO - Loader : S1_Root_7054 - Version : R5G006 / Boot version : R11B023 / Bootloader status : NOT_ROOTABLE 21/043/2016 12:43:46 - INFO - Max packet size set to 64K 21/043/2016 12:43:47 - INFO - Making a TA backup 21/043/2016 12:43:47 - INFO - Opening TA partition 1 21/043/2016 12:43:47 - INFO - Start Dumping TA partition 1 21/043/2016 12:43:53 - INFO - Finished Dumping TA partition 1 21/043/2016 12:43:54 - INFO - TA partition 1 saved to C:\Users\Radek\.flashTool\registeredDevices\YT910Q7U4Q\s1ta\2016-02-21_12-43-47\1.ta 21/043/2016 12:43:54 - INFO - Closing TA partition 21/043/2016 12:43:54 - INFO - Opening TA partition 2 21/043/2016 12:43:54 - INFO - Start Dumping TA partition 2 21/043/2016 12:43:56 - INFO - Finished Dumping TA partition 2 21/043/2016 12:43:56 - INFO - TA partition 2 saved to C:\Users\Radek\.flashTool\registeredDevices\YT910Q7U4Q\s1ta\2016-02-21_12-43-47\2.ta 21/043/2016 12:43:56 - INFO - Closing TA partition 21/043/2016 12:43:58 - INFO - No flash script found. Using 0.9.18 flash engine 21/043/2016 12:43:58 - INFO - Opening TA partition 2 21/043/2016 12:43:58 - INFO - Writing TA unit 00002774. Value : [01] 21/043/2016 12:43:58 - INFO - Closing TA partition 21/043/2016 12:43:59 - INFO - Processing partition-image.sin 21/043/2016 12:43:59 - INFO - Checking header 21/043/2016 12:43:59 - INFO - Flashing data 21/044/2016 12:44:03 - INFO - Opening TA partition 2 21/044/2016 12:44:03 - INFO - Closing TA partition 21/044/2016 12:44:04 - INFO - Opening TA partition 2 21/044/2016 12:44:04 - INFO - Processing amss_fsg.sin 21/044/2016 12:44:04 - INFO - Checking header 21/044/2016 12:44:04 - INFO - Flashing data 21/044/2016 12:44:06 - INFO - Processing amss_fs_1.sin 21/044/2016 12:44:06 - INFO - Checking header 21/044/2016 12:44:06 - INFO - Flashing data 21/044/2016 12:44:08 - INFO - Processing amss_fs_2.sin 21/044/2016 12:44:08 - INFO - Checking header 21/044/2016 12:44:08 - INFO - Flashing data 21/044/2016 12:44:09 - INFO - Processing cache.sin 21/044/2016 12:44:09 - INFO - Checking header 21/044/2016 12:44:09 - INFO - Flashing data 21/044/2016 12:44:15 - INFO - Processing fotakernel.sin 21/044/2016 12:44:15 - INFO - Checking header 21/044/2016 12:44:15 - INFO - Flashing data 21/044/2016 12:44:18 - INFO - Processing kernel.sin 21/044/2016 12:44:18 - INFO - Checking header 21/044/2016 12:44:18 - INFO - Flashing data 21/044/2016 12:44:22 - INFO - Closing TA partition 21/044/2016 12:44:23 - INFO - Opening TA partition 2 21/044/2016 12:44:23 - INFO - Processing system.sin 21/044/2016 12:44:23 - INFO - Checking header 21/044/2016 12:44:24 - ERROR - Processing of system.sin finished with errors. 21/044/2016 12:44:24 - INFO - Ending flash session 21/044/2016 12:44:24 - ERROR - 21/044/2016 12:44:24 - ERROR - Error flashing. Aborted 21/044/2016 12:44:24 - INFO - Flashing finished. 21/044/2016 12:44:24 - INFO - Please unplug and start your phone 21/044/2016 12:44:24 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings 21/044/2016 12:44:25 - INFO - Device connected in flash mode 21/044/2016 12:44:25 - INFO - Device disconnected
  10. Witam. Przymierzam się do kupna Xperii SP, ale czytając opinie w internecie można się dowiedzieć, że łączność WIFI w tym modelu jest problematyczna, ale jako, że te wypowiedzi były dość wiekowe, chciałbym zapytać, czy nadal są problemy z WIFI w tym modelu? Jako źródło sygnału mam zamiar używać m.in. LiveBox-a od TP, czy nie będzie problemu z łącznością z tym urządzeniem? Dobre WIFI jest mi niezbędne ponieważ używam go do pracy, dlatego wolę się upewnić. Dzięki wszystkim za ewentualne odpowiedzi.
  11. KJ1337

    Problem z recovery.

    Witam. Mam problem ze swoją Xperią SP. Posiadam w tej chwili rom Cyanogenmod 12 na zablokowany bootloader, chciałem zainstalować inny rom poprzez CWM, ale nie mogę go uruchomić trzymam przycisk vol- ale telefon po prostu włącza się, postanowiłem więc wrócić do oryginalnego 4.3 od Sony poprzez Flashtool, jednak po wejściu w flashmode, proces jest od razu przerywany, Flashtool twierdzi również, że telefon nie jest w trybie debugowania, chociaż mam tą opcję włączoną w ustawieniach.
  12. michal_zbk

    Sony Xperia SP czy M2

    Witam! Proszę o pomoc. Mam zamiar zmienić moją aktualną M-kę na SP albo M2, ale nie wiem, która lepsza. Proszę o opinie użytkowników, który jest godny zainteresowania. Mam wątpliwości co do ekranu M2, bo 540 x 960 px na 4'8 calowym ekranie to trochę mało, a w SP jest HD. Proszę o pomoc.
  13. ustawiłem jasność na maxa (wcześniej nie ustawiałem) pobawiłem się chwile telefonem schowałem go do kieszeni nie mineły 2 minuty jak czuje że dostałem sms biorę telefon do ręki myślałem że się wyłączył ale było czuć wibracje przy dotyku teraz jak się włącza to przez ułamek sekundy tylko pokazuje się znaczek sony i wyświetlacz gaśnie to samo przy ładowaniu tylko chwile znaczek sony. później już tylko diody ładowania. wczoraj wgrany rom 5.1.1 poratujecie coś ?
  14. Witam, mam taki problem. dziś podczas deszczu telefon leżał na trawie i trochę zmókł, po wytarciu działał normalnie więc stwierdziłem że problem rozwiązany zanim się pojawił, no i się zaczęło. Wróciłem do domu, patrze na telefon a ten się zapętla na logo sony i nie idzie do systemu (rom existenz dla SP) Moje pytanie dotyczy kontaktów, ponieważ nie zapisywały mi się na karcie SIM automatycznie tylko na samym telefonie, teraz na SIM nie mam żadnego kontaktu. Czy ktoś ma jakiś pomysł jak mógłbym odzyskać kontakty z telefonu? jak ewentualnie dostać się do pamięci tel by je skopiować? dodam że CMW nie działa - mam wgrane 3 na raz, wczesniej działały bez zarzutu. Flashtool - nie wykrywa telefonu PC companion - nie wykrywa telefonu * rozebrałem telefon celem wysuszenia go od środka, i co ciekawe, gdy bateria jest wpięta w p\lytę główną, po próbie włączenia telefonu mruga czerwona dioda 2x i nic sie nie dzieje. * gdy bateria jest odpięta z płyty głównej a telefon podpiety pod USB do kompa, telefon się zapętla na logo sony, dochodzi do momentu gdzie normalnie bym mógł wejść w CMW i reset. * gdy bateria jest wpięta w płytę główną i podłącze go pod USB to zapala się czerwona dioda i na ekranie telefonu nie pojawia się nic, pod samą ładowarką sieciową jest taka sama sytuacja. najbardziej mi zalezy na odzyskaniu kontaktów. Jakieś sugestie co jeszcze mógłbym zrobić? myślę nad wgraniem nowego kernela, ROM odpada bo usunie mi wszystko z tel, hard reset chyba też Proszę o pomoc i przegłówkowanie problemu. Jestem w stanie nawet zapłacić jakieś podziękowne jeśli coś uda się skminić. Pozdrawiam, Piotrek
  15. Witam. Pytanie jak w temacie. Czy jest możliwość zastąpienia paska szybkich ustawień ze stockowego roma 4.3 na te z Lollipopa ? Czy może jest jakiś mod na xposed, który to zmienia ? Jeżeli pisze niejasno to chciałbym zmienić ten panel szybkich ustawień: Na taki , bez zmiany systemu: Jest to możliwe ?
  16. CyanogenMOD 10.2 Android 4.3 na zablokowany bootloader. Czyli dla wszystkich, którzy jeszcze nie odblokowali BL bądź nie mogą (Orange) Instalacja: Instalujemy oprogramowanie .257 Rootujemy tym: http://forum.android.com.pl/f868/root-245-254-easy-rooting-toolkit-czyli-root-na-nasze-urzae-dzenie-308758/ Instalujemy CWM (Recovery): http://forum.android.com.pl/f868/lb-ub-cwm-cwm-touch-and-twrp-recovery-4-1-4-3-a-387864/ Kopiujemy ROM: Dev-Host - cm-10.2_LBL-20140406-UNOFFICIAL-huashan.zip - The Ultimate Free File Hosting / File Sharing Service na kartę pamięci oraz: Dev-Host - gapps-jb-20140406-signed.zip - The Ultimate Free File Hosting / File Sharing Service Restart urządzenia, wchodzimy do CWM, robimy factory reset! Instalujemy najpierw ROM, potem GAAPS Wyłączamy urządzenie! Wgrywamy przez Flashtool kernel z 4.3: Dev-Host - C5303_12.1.A.1.201_FW.ftf - The Ultimate Free File Hosting / File Sharing Service Uruchamiamy telefon Mamy CM10.2 z root oraz CWM! Podobno działa szybciej niż stock od Sony 4.3 Bugi: Brak Screen : Temat na XDA: XperiaSP Locked Bootloader (LBL) Cyanogenmod 10.2 - xda-developers
  17. igla8r

    Moto G vs Xperia SP

    Witam forumowiczów! Mam dylemat pomiędzy wyborem któregoś z tych dwóch telefoników W Moto G przyciąga mnie soft, i płynność działania. W Xperii SP zaś Podzespoły które są świetne, ale naczytałem się opinii użytkowników tego telefonu i znaczna większość narzekała na wolny ram i słaby soft. Dla mnie raczej niedopuszczalne są ścinki w menu w takim telefonie:zdziwko: Oczekuje waszej pomocy, może użytkownicy tych telefonów wypowiedzą się jak jest...
  18. Witam. Rok temu zakupiłem telefon: Xperia SP , w sieci T-mobile . wgrałem soft 4.3 android orginalny nieprzerabiany i nie brandowany. No i dziś padł mi tylni głośnik. W ustawieniach nie mogę go ozywić . restart telefonu też nic nie dał. No i chce go oddać na gwarancję , tyylko się boję że mi ją cofną bo wgrywałem soft niebrandowany. Przed oddaniem wgrać spowrotem 4.1.2 z brandem T-mobile. czy oddać 4.3 czysty ? Oraz słyszałem o jakimś liczniku. O czym w nim chodzi . Pozdrawiam
  19. Witajcie, mam taki problem. Kupiłem używaną SP która była ori w Orange. Poprzedni właściciel zdebrandował ją do kompilacji 1272-3352-R1B, czyli czysty soft. Teraz mam wgraną wersję softu 12.1.A.1.205 - czyli aktualną. Obecnie telefon działa w Plusie z kartą sim LTE i włączoną usługą LTE. Problem jest w tym, że jak przełączy się na sieć LTE (pokazuje ikonke LTE), to po 1-2 sek wywala z sieci(gubi na chwilę sieć). Po czym automatycznie wraca do WCDMA. Moja poprzednia /RIP/ SP była ori w Plusie i tego problemu z LTE nie było...Cóż można by zaradzić w tej sytuacji? Z góry dzięki za pomoc.
  20. Witam, jestem nowy i starałem się przed napisanie poszukać podobnego problemu lecz jakoś nie udało mi się znaleźć. Mój problem polega na tym że podczas używania aplikacji link2SD wcisnąłem opcję "uruchom w trybie recovery" Po tym tel. się wyłączył i już nie chce wgl. wstać na żadne kombinację przycisków nie reaguję, przycisk resetu pod klapką też nie skutkuję, komputer go nie wykrywa. Po podłączeniu pod ładowarkę zaświeci się czerwona dioda na sekundę po czym mruga co jakieś 2 min. Po podłączeniu do komputera dioda się świeci przez kilka sekund po czym gaśnie i nic się więcej nie dzieje. Czy jest jakiś sposób aby go jakoś uratować? ---------- Post dołączono o 14:01 ---------- Poprzedni post napisano o 12:08 ---------- Jakieś sugestie?
  21. reebok22

    Telefon mi muli

    Witam! mam najnowszą aktualizację swojego SP ale nie jestem zadowolony, telefon czesto się zawiesza, bateria krótko trzyma, duże wykorzystywanie pamieci. Telefon mam na gwarancji i nie che jej tracić, co mogę zrobić zeby telefon smigał dobrze ? nie jestem w 100% pewien ale jak go kupowałem na zeszłych wakacjach to działał lepiej. czy to zalezy od oprogramowania ? Jeśli tak to jakie mam wgrać?
  22. OlejKokosowy

    nie działa podświetlenie ekranu

    witam, mam problem ze swoją xperią. podczas normalnego użytkowania nagle wyświetlacz zgasł. telefon działa normalnie, przychodzą smsy itd. wydaje mi się, żę nie mógł się spalić wyświetlacz, bo kiedy dwa razy szybko wcisnę przycisk odblokowania to na krótką chwilę widzę ekran odblokowania. nie wiem co mogłabym zrobić w takiej sytuacji, oddanie na gwarancję byłoby skomplikowane z racji tego, że telefon był kupiony na ebayu i był wgrany nowy soft. proszę o pomoc :<
  23. klantik

    Krzywy telefon. Dosłownie.

    Witam, po pierwsze 'cześć wszystkim', ponieważ to mój pierwszy post. Mam dosyć dziwną sytuację i szczerze nie wiedziałem do którego działu wrzucić temat, ale do rzeczy. Moja 2-miesięczna Xperia SP zrobiła się... krzywa. Można powiedzieć, że wyprofilowała się do mojej prawej ręki Telefon działa bez problemu i nie zauważyłbym pewnie tego uszkodzenia, gdyby nie znajomy. Różnica między górną prawą i górną lewą krawędzią wynosi ponad 3 mm. W związku z tym mam pytanie: czy komuś przytrafiła się podobna sytuacja z SP albo inną Xperią?
  24. Witam. Zastanawiam się od kilku dni nad kupnem nowego telefonu. Bardzo chciałem Xperie T, ale po prostu nie mogę znaleźć tego telefonu. Albo odnawiane, albo składane chińskimi rączkami, ale czego się spodziewać - telefon ma prawie 2 lata. Moja prośba - jeżeli ktoś widział ten telefon (nowy), proszę o link. A że nie mogłem znaleźć tego telefunu, szukałem innych, w związku z czym: Xperia SP LTE czy Xperia V? Nie bawię się telefonem (root itp.), często gram w różne, dość wymagające gry, telefonu używam często w szkole, chowany jest wtedy w piórniku SP ma lepszą baterię wiekszy ekran, ale WAGA TO 150g! (czy nawet 155). i tego się boję. Mój kolega ma Xperie Z i to dla mnie dość "klockowaty" telefon. Xperia V jest wodoodporna (jakoś nie często wrzucam telefon do wody ) i ma lepszy aparat. Jest także mniejsza i ma większą gęstość pikseli na cal, co przekłada się na lepszy obraz. Pytam Was, bo już sam nie mam pojęcia co byłoby dla mnie lepsze a, zapomniałem wspomnieć: Xperia V jest ładnie z tyłu wygięta, miałem Xperie J i bardzo dobrze leżała w dłoni. Co mi poradzicie ?
  25. ziuteklutek

    Xperia SP. Transfer Danych

    Witam. Kupiłem SX XP Mam problem z transferem danych. otóż nie mogę go włączyć. dopiero kiedy zrestartuje telefon to (nawet nie zawsze) się uruchomi. po czym znika nieraz po paru sekundach a nieraz po kilkunastu minutach(pojawiająca sie ikonka 3G/H). I pytanie co może być nie tak ? ;/ pakiet danych, transfer, apn wszystko jest. jak już się uruchomi transfer to działa normalnie internet. Dodam że kartę na micro sim sam wycinałem. zasięg 2G/3G jest, sms, rozmowy działają. Tel po wipe. Wersja android 4.1.2 / 12.0.A.2.254 . Proszę o pomoc
x