Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'blędy w flashtool' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 1 wynik

  1. Witam, Jest to mój pierwszy post na tym forum i z góry przepraszam jeśli robię coś nie tak... Otóż mój problem wygląda następująco. Jakiś czas temu zakupiłem w komisie niby nówkę Xperię S. Dziś uparłem się aby wgrać sobie nowego roma (np. Cyanogena). Odblokowałem Bootloadera wg. tutka z tego forum. Poszło pomyślnie. Następnie wg. następnego tutka chciałem zrobić roota na telefonie wgrywając jakiegoś gotowego kernela przez fastboota "recovery-nonzomi.img". Gdzieś się pogubiłem bo zapomniałem wgrać nowego roma na telefon aby wgrać go przez recovery. W moich poprzednich telefonach mogłem sobie zamontować kartę SD w recovery i przesłac sobie pliki z romem. Niestety tutaj mi to nie chce działać, podczas montowania USB w recovery komputer w ogóle nie reaguje. Postanowiłem spróbować wgrać roma poprzez flashtoola, zdecydowałem się wgrać oryginalnego softa. Kernela wgrywam bez problemu przez fastboota, jednak roma nie potrafię wgrać przez flashtoola ponieważ wyskakują mi błędy które są poniżej, obojętnie czy chcę zablokować bootloadera przez plik *.ftf czy wgrać nowego rooma. Proszę pomóżcie co mogę teraz poczynić, niestety telefon cały czas się restartuje, pokazuje się logo SONY potem jest ciemny ekran przez pare sek. i następnie restartuje się i tak w kółko... Czy jest jeszcze jakaś szansa go odratować ? 19/050/2013 00:50:05 - INFO - <- This level is successfully initialized 19/050/2013 00:50:05 - INFO - Flashtool Version 0.9.6.0 built on 2012-09-17 22:32:25 19/050/2013 00:50:05 - INFO - You can drag and drop ftf files here to start flashing them 19/050/2013 00:50:12 - INFO - Device disconnected 19/050/2013 00:50:20 - INFO - Selected Xperia-S_Relock_bootloader.ftf 19/050/2013 00:50:20 - INFO - Preparing files for flashing 19/050/2013 00:50:20 - INFO - Please connect your device into flashmode. 19/050/2013 00:50:31 - INFO - Device connected in flash mode 19/050/2013 00:50:31 - INFO - Opening device for R/W 19/050/2013 00:50:32 - INFO - Reading device information 19/050/2013 00:50:32 - INFO - Start Flashing 19/050/2013 00:50:32 - INFO - Processing loader 19/050/2013 00:50:32 - INFO - Checking header 19/050/2013 00:50:32 - INFO - Ending flash session 19/050/2013 00:50:32 - ERROR - 19/050/2013 00:50:32 - ERROR - Error flashing. Aborted 19/050/2013 00:50:32 - INFO - Device connected in flash mode
x