Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'boot' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 87 wyników

  1. Witam mój tablet dziś niespodziewanie wyłączył się i nie chce się włączyć jest napis Samsung Galaxy Tab 3 lite i nic więcej. Nic nie pomaga chcialem zrobic wipe data factory reset ale nie jest to wykonalne, poniewaz kiedy proboje wylaczyc tablet on sam sie wlacza i zawiesza na logo modelu nie wiem co mam zrobic dzieki za pomoc.
  2. Witam. Mam problem z S6, mianowicie, z dnia na dzień telefon się wysypał. Uruchamia się tylko po podłączeniu do ładowania (klawisz power działa). Da się wejść do trybu dwonload, z bootloaderem jest już trochę cięższa sprawa, ale o tym za chwilę. Próbowałem go postawić na nogi i ściągnąłem cztero-plikowca którego zainstalowałem odinem, wszystko przebiegło sprawnie (oprócz tego że nie działała bootloader), reset telefonu, logo samsunga i zaraz po tym pojawia się informacja o aktualizowaniu systemu, pokazuje się postęp procentowy, dojdzie do 32 procent w tym momencie postęp procentowy znika zostaje tylko napis installing system update i zawiecha na parę sekund po czym wyskakuje trójkąt z wykrzyknikiem. Zainstalowałem andka z tutka który jest przepięty tutaj na forum. System wraz z zmianą partycji PIT, cała sekwencja się powtarza z updeatem systemu z tym że teraz po trójkącie z wykrzyknikiem telefon przechodzi do bootloader (poprzez kombinacje klawiszy do bootloader nie da się wejść), czasem wyskocz informacja o usuwaniu zamiast postępu procentowego ( nie mam pojęcia czego, bo nie jest napisane). Wipe nie pomaga. Próbowałem również odzyskać system poprzez smartswitch. Proces aktualizacji i inicjowania przebiega pomyślnie, otrzymuje komunikat aby odłączyć telefon i podłączyć ponownie, telefon odpala sięna logo samsung i modelu telefonu i tak wisi cały czas... Ręce mi już opadają i kończą mi się pomysły. Zastanawiałem się jeszcze nad wgraniem TWRP i zainstalowaniem jakiegoś customa ale nie bardzo wiem jak się za to zabrać tym bardziej że nie ma tutaj miejsca na kartę micro sd... W tym momencie telefon dostaje zwiechy: Update System Po czym przechodzi do kolejnego ekranu: Triangle I zaraz po tym do bootloader... EDIT: Udało mi się wgrać TWRP, spróbuję zainstalować jakiegoś custom roma. Może coś to da:/
  3. Telefon: Huawei P8 Lite (z 2 lata ma) Heja, ogólnie to chciałem sobie dzisiaj kupić bilet przez apkę JakDojade.pl i w momencie potwierdzenia płatności BLIK mój telefon się zresetował i teraz tak w kółko się włącza i zaraz po tym resetuje. Nic nie tapnąłem ani nic, bo czekałem aż się potwierdzi i po tym nagle bum. Nie szukam pomocy do tego, jak odzyskać telefon, żeby działał, bo i tak wymieniam, ale jak ktoś wie / ma link do guide'a do przesyłania plików z telefonu na kompa bez karty SD przez jakieś recovery czy coś (no telefonu włączyć właściwie nie mogę) to chętnie posłucham. I też się chętnie dowiem, dlaczego w ogóle tak się stało, że jak kupiłem bilet to mi się coś zepsuło xd
  4. Chciałbym odzyskać dane z telefonu. Został on w jakiś sposób uszkodzony. Na pewno dobierał się do niego też ktoś z serwisu. Przy podłączeniu do komputera/ładowarki mruga białe światełko przy głośniku, a po przytrzymaniu Vol UP i Power pojawia się ekran, jak na zdjęciu. Czy możliwe jest z tego poziomu odzyskanie jakichkolwiek danych?
  5. Dzień dobry, Pierwszy post i już pierwszy problem. Posiadam Tablet Lenovo Yoga model B600. Przez 3 lata chodził bez zarzutu. Wczoraj nagle się wyłączył i już nie jestem w stanie go uruchomić. Gdy przyciskam "power", na ekranie pojawia się logo Lenovo... i tyle. Nie idzie dalej. Pozostawiony na pół godziny dalej wisi na tym ekranie. Bateria jest przynajmniej w połowie naładowana (był też calą noc podłączony do ładowarki), pamięć wolna też jest. Tabletu nie da się podłączyć do komputera tak, żeby ten go widział. Komputer wie że podłącza się jakieś urządzenie ale nie wykrywa jakie, tablet w tym czasie tylko się ładuje. Co więcej, nie da się wejść do recovery (power+volume up), bowiem tablet startuje a potem sam się resetuje i znowu wita mnie logo Lenovo. Android adb po próbie wymuszenia recovery albo wipe data daje mi "no device found" w cmd. Niestety nie mam pomysłu co z tym fantem zrobić bo tablet jest teraz bezużyteczny. Recovery nie dziala, nie mogę też zresetować urządzenia poprzez podłączenie do Windowsa przez USB. Czy macie jakieś pomysły jak to naprawić?
  6. soldier67

    P9 bootuje tylko do TRWP

    Witam.Mam problem z P9 poniewaz po ugrejdzie TWRP do wersji 3.1.1-1 poprzez wgranie orginalnego obrazu ze strony projektu telefon bootuje ale tylko do TWRP za kazdym razem.Raczej wszystko zrobiłerm dobrze a telefon nie potrafi załadowqc systemu.Ktos pomoze.????
  7. Witam was bardzo serdecznie na wstepie chciał bym zaznaczyć iż jestem laikiem jesli chodzi o tel . Problem wyglada nastepująco . Wczoraj wieczorem wgrywajac aplikacje tel. poprosił o usunięcie nakładek ekranowych . Po wielu próbach i niepowodzeniach postanowiłem wyłączyć wszystkie . Łącznie ze systemowymi . Nie wiem czy od tego powstał problem ale mysle ze warto o tym nadmienić . Pózniej tel. przestał się uruchamiać ( zawias na ekranie logo ) postanowiłem więc wgrać czysty soft z poradnika na tym forum . obyło się bez problemów . Po wgraniu czystego softa tel nadal sie nie uruchamia . Postanawiam więc powtórzyć debrandowanie . Powstaje problem podczas wgrywania odin podaje (fail) . Po paru próbach udaje sie wgrac soft ponownie . niestety to nic nie dało. Telefon po włączeniu ( logo a nastepnie , robot android i napis instaling system update ... ) i tak od 20 min . nic się nie zmienia . Bardzo prosze o pomoc . P.s kies nie widzi tel . recovry mode działa tak samo jak download mode . Będę wdzięczny za każdą pomoc . Prosze o wskazówki krok po kroku od czego zacząć itd.
  8. Pacjent: I9506 5.0.1 S/N: RF8F20W841T PDA: PL2 / PHONE: OJ2 / CSC: OK1 (NEE) Trzy dni temu wymieniłem w nim LCD razem z ramką na nowy, telefon wstał. Na telefonie wgrane było 4.4.2 STOCK NEE tak więc poprzez OTA bez problemu telefonik zaaktualizował się do 5.0.1 NEE. Wgrany został CF-AUTO-ROOT do 5.0.1. Do telefoniku założyłem S CHARGER COVER do ładowania bezprzewodowego OEM SAMSUNG'a. Telefonik działał sobie bez problemu przez dwa dni aż tu w pewnej chwili jak leżał sobie na ładowarce uruchomił się ponownie. Zdjąłem go z ładowarki (OEM SAMSUNG ładowarka), i sprawdziłem co się dzieje. Pochodził chwilę po czym zatrzymał się i uruchomił ponownie. I tak już mu zostało, filmik przedstawia co się z nim dzieje po włączeniu. RECOVERY - Nie da się wejść. SYSTEM - Nie da się wejść. DOWNLOAD MODE - Bez problemu mogę wejść. Co już zrobiłem: - KIES aktualizacja po modelu i numerze seryjnym telefonu (nie pomogło). - ODIN aktualizacja softu jednoplikowego PDA oraz wieloplikowego wraz z PIT'em (nie pomogło). - ODIN i aktualizacja STOCK ROM'u 4.3 oraz 4.4.2 też nie dała żadnego efektu. - Flashowanie innego recovery (CWM, TWRP itd) nic nie daje. Dwa razy po ODIN-owaniu wszedł do Recovery pojawił się zielony Android oraz pasek pod nim ale zanim doszedł do końca to telefon się uruchomił ponownie. Jesteście moją ostatnią deską ratunku!
  9. Witam, ostatnio chciałem pobawić się Samsungiem Galaxy Trend GT-S7560 Zainstalowałem z powodzeniem roota, który zawierał już w sobie CWM. Przypadkowo doinstalowałem TWRP i telefon stał się cegłą :/ Nie reaguje na próbę włączenia, odpalenia trybu download czy awaryjnego. Odin go wykrywa, jednak przy próbie uruchomienia, traci połączenie z telefonem a po chwili znów je nawiązuje. Wrzucam screena loga z Odina. Komputer widzi go jako podłączone urządzenie, jednak nie ma go w spisie dysków i urządzeń. Czy jest jakaś możliwość rozwiązania tego problemu? ?
  10. Cześć, Nie wiem już co mam zrobić, żeby zaktualizować system. 1. Normalnie, przez aktualizacje z poziomu telefonu, po restarcie stoi na logu samsunga i do tego dioda mruga na biało. 2. Przez Odina próbowałem jedno jak i 4-plikowy rom XEO z wyciągniętym PITem i zaznaczonym Re-partition. Po pierwszym restarcie, instalacja dochodzi chyba do 34% i w tym momencie wyskakuje "erasing" i na tym koniec (strzałki na androidzie przestają się kręcić) 3. Smart Switch - po pierwszym restarcie zatrzymuję się od razu na "Installing system update" (strzałki na androidzie przestają się kręcić) Wgranie 6.0.1 XEO przez Odina idzie bez problemu. Telefon pochodzi z dystrybucji PLAYa ale próba wgrania jego romu PRT z 7.0 zatrzymuje się na hidden.img i wyskakuje FAIL. Pozostało mi jeszcze sprawdzić PRT z 6.0.1 ale to dopiero jutro będę mógł to sprawdzić. Czy jest jeszcze coś co pomogłoby wgrać tego Nougata?
  11. Dzień dobry, Dostałem telefon G620S, gdyż się cały czas restartuje. Spróbowałem wejść w system recovery menu (wciskając vol+ + power, po zobaczeniu napisu huawei puszczenie vol + i trzymanie power dopoki nie pojawi sie znaczek androida). Po zobaczeniu systemu z opcjami do wyboru mam dosłownie trzy sekundy i telefon znowu wpada w zapętlone bootowanie. Nawet jeśli zjadę w opcjach niżej to i tak telefon się zapętla. Gdy trzymam vol - + power to oczywiście połącz kabel usb, ściągnij hisuite, który i tak nie widzi telefonu. Nie mam pojęcia co mogło być przyczyną. Czy są jakieś szanse na ratunek? Pozdrawiam, Michał.
  12. Witam, mój LG L65 został zbrickowany do Qualcomm HS-USB Qloader 9008. Udało mi się go ożywić poprzez odtworzenie partycji na karcie pamięci z pliku loader.img. Udało mi się zainstalować stockowy ROM i telefon się ładnie bootuje do czasu, gdy wyjmę kartę pamięci. Bez niej przechodzi spowrotem do bricka 9008. Więc wypakowałem pliki z firmware .kdz i za pomocą fastboota spróbowałem sflashować boot.img, aboot.img, recovery.img. Wszystko poszło ładnie lecz fon nadal startuje jedynie z kartą SD. Wydaję mi się, że flaszowanie ROM'u powinno naprawić partycję Flash na telefonie. Czy wie ktoś jak mogę po prostu sklonować partycję z karty SD do pamięci telefonu, jeśli tam nie działają, a na karcie tak? Pozdrawiam
  13. Wgrywanie systemu nie jest bardzo trudne jak może się wydawać. W 5 punktach postaram się to wytłumaczyć najprościej jak się da Powiem szczerze że sam na początku miałem małe problemy ale potem jakoś mi się udało Urządzenie na którym wykonywałem instalacje: Producent: Huawei Model: Asend G300 System przed: ICS 4.0.3 od Play System obecny: JB 4.3.1 CyanogenMod 10.2 Baseband: 2030 Spis treści: 1. Zgranie ważnych plików 2. Root telefonu 3. Botowanie telefonu i wykonanie recovery ( CWM ) 4. wykonanie resetu 5. Instalacja systemu 1. Zgranie ważnych plików 2. Root telefonu 1. Instalacja sterowników Windows 7 Windows Vista Windows XP 2. Root Dla wersji basebandu 109808 Dla wersji BaseBandu 2030 baseband to potocznie zwana wersja pasma podstawowego ( Ustawienia -> Informacje o telefonie ) 3. Bootowanie i tworzenie recovery ( CWM ) 1.Botowanie i recovey 2.Aktualizacja recovery ( CWM ) 4. Wykonywanie resetu ( CWM ) wipe data/factory reset 5. Instalacja systemu ( CWM ) W końcu już nadszedł czas na wgranie nowego romu Jeśli zauważycie jakiś błąd albo napodkacie jakiś problempiszcie w odpowiedziach lub na pw Wszystkie poniższe czynności wykonujecie na własne ryzyko. Forum ani autor postu nie są odpowiedzialni za ewentualne szkody powstałe w tym procesie. Wymiana systemu może wiązać się z utratą gwarancji na dany produkt.
  14. Wooojtek97

    LG G PRO LITE nie włącza się

    Witam, nie znalazłem działu z moim telefonem(brak modelu na stronie) więc postanowiłem napisać tutaj. Telefon po resecie nie chce się włączyć nawet przy próbie hard resetu też pojawia się ten sam komunikat boot certification verify <-1>. Czy da radę coś jeszcze z tym zrobić ? Z góry dziękuje za każdą wskazówkę.
  15. Witam podczas wlaczania telefonu lg l fino napotkalem blad: ERROR: boot certification verify Nie wiem co mam zrobic pomocy..
  16. Przedstawiam wam poprawioną stockową animację startową. Wygląd: Link do pobrania: bootanimation ANI AUTOR ANI JA NIE PONOSIMY ODPOWIEDZIALNOŚCI ZA EWENTUALNE USZKODZENIA TELEFONU, KARTY SD. KAŻDĄ MODYFIKACJĘ WGRYWASZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ!!!! Instalacja: - plik bootanimation.zip przenosimy do katalogu /system/media - nadajemy uprawnienia ( rw-r-r ) - uruchamiamy ponownie telefon - cieszymy się z nowej animacji startowej Autorem animacji jest użytkownik thewailer Link do xda
  17. lukasz51211

    Citytab supreme 8 i Windows 10

    Mam problem z moim tabletem, chciałem przywrócić ustawienia do stanu początkowego i podczas przywracania wyskoczył błąd o niemożliwości wykonania przywracania po czym tablet się zrestartował. Teraz gdy chce go uruchomić na ekranie świeci tylko mała biała kreska w rogu, tablet nie chce nawet wejść do biosu. Czy wysyłając tablet na gwarancji uwzględnią taki problem ?? czy można jakoś samemu rozwiązać ten problem. Miałem zainstalowany na nim system Windows 10
  18. Czy znacie jakiś sposób, jak wyciągnąć z systemu dokładne informacje, co się dzieje w nim podczas startu? Pacjentem jest N9005 ze stockowym KK 4.4.2, zrootowany, wgrane Xposed i Greenify. Mam dość dużo aplikacji zainstalowanych, ale kontroluję je chyba dość skutecznie za pomocą aplikacji dla Xposed. Mój Note3 bardzo długo się uruchamia i chciałbym to zdiagnozować. Ostatnio notorycznie wyświetla przy tym komunikat "Proces system nie odpowiada" z propozycją zamknięcia (oczywiście nie ma to sensu bo to oznacza reboot). Wystarczy poczekać. Jak już się uruchomi, to działa całkiem żwawo, ale po jakimś czasie (kilka dni) zaczyna mulić. Nie jest to kwestia zajętości pamięci bo po sprawdzeniu wciąż zostaje kilkaset kilo, ale zwykle jej wyczyszczenie pomaga. Natomiast symptomatyczne jest to, że przy kolejnych czyszczeniach (z poziomu ustawień telefonu, nie za pomocą dodatkowych narzędzi), wolnej pamięci zostaje coraz mniej. Dodatkowo bardzo zastanawiające jest, że instalacja/aktualizacja aplikacji trwa dłuuuugo... Jak porównuję z S5 mojej żony, to jest to kilka razy więcej. Czyżby magazyn danych aż tak zwolnił przy zapisie? Używam co jakiś czas fstrim, ale niewiele pomaga. Pamięć na dane jest w połowie pusta i nigdy nie była zapełniona więcej niż w 2/3, karta pamięci też ma wciąż 20GB miejsca (ma 64GB). To nie jest temat mojego postu, ale od razu zaznaczę, że nie wchodzi w grę robienie resetu do stanu fabrycznego i konfiguracja od nowa - jak pisałem, mam sporo aplikacji, już pokonfigurowanych i nie mam czasu ani ochoty na przechodzenie tego od nowa. Nie będę również robił aktualizacji do 5.x - przyczyny jak powyżej plus Xposed.
  19. Witam! Posiadam tablet Goclever Terra 101 wgrałem kiedyś na niego rom od użytkownika Takoyaki i wszystko działało zacnie do czasu od kiedy tablet nie chce się uruchomić i wisi na logo Goclevera, Po flashu romu od producenta uruchamia się tylko raz, za drugim uruchomieniem zatrzymuje wszystkie aplikacje, a za trzecim się zacina na logo startowym i sytuacja się powtarza. Nie mam bladego pojęcia co robić, z góry dziękuję za pomoc.
  20. nismo99

    Unlock Bootloader Huawei Y6

    Witam, czy udało się komuś zdjąć blokadę bootloader w Huawei Y6? Żadnego zaufanego poradnika nie znalazłem, huawei nie chce mi wysłać kodu odblokowującego a na stronie która udostępnia huawei wyskakuje błąd o nie poprawnym imei.
  21. Witam. Przychodzę tutaj po (niestety) nieudanej próbie wgrywania custom ROMu. Mianowicie próbowałem wgrać ROM z tego poradnika http://forum.xda-developers.com/zenfone-5/development/resurrection-remix-zenfone-5-t3185403 i w kroku trzecim napotkał mnie problem - w TWRP dostałem kilka błędów i na końcu "device or resource busy". Skoro instalowanie tego ROMu nie chciało się rozpocząć, to postanowiłem wyłączyć telefon przytrzymując Power Off przez kilka sekund. Uruchamiam na nowo telefon, jest logo Androida i... zamiast zacząć się ładować, telefon restartuje się i wywala mnie do TWRP. Pomyślałem, że mogło się coś z ROMem stać po tej nieudanej instalacji, więc pobrałem innego - "UL-ASUS_T00F-TW-3.24.40.87-user.zip" - z zamiarem zainstalowania go. Niestety, nie mogę zmountować nic z poziomu TWRP (wcześniej ta opcja działała jak pobierałem tego drugiego ROMa, Windows instalował jakieś sterowniki i nagle kicha - przestało wykrywać napęd) w celu wrzucenia ROMa na kartę MicroSD. Sprawdzałem pod innymi portami USB, zamierzam jeszcze na Linuxie sprawdzić, wtedy dam edita. Reboot z poziomu fastboot i TWRP też nie powoduje ładowania się systemu. I co ja mogę w tej sytuacji zrobić? Model telefonu: Zenfone A501CG EDIT: na Linuxie wykrywa pamięć, spróbuję wrzucić tego drugiego ROMa i go zainstalować.
  22. Witam! Rok temu (chyba) instalowałem na mojej xperii jakiś ROM. 'Jakiś' bo nie pamiętam jaki. Ginger-cośtam czy coś takiego. Niestety coś zrobiłem nie tak i telefon złapał BootLoop. No i rzuciłem telefon w kąt, i zapomniałem. Teraz znalazłem ten telefon i chcę go naprawić. Da się to zrobić w domu czy zostaje tylko serwis? :x Ratunku! Z góry dziękuję!
  23. Witam. Mam pytanie co zrobić z moim niemłodym telefonem z powodu dziwnej usterki. Wczoraj przy przeglądaniu internetu miałem cały czas spam o braku certyfikatów na stronach które już przeglądałem. Pobrałem plik pdf z godzinami działania uczelni. Zauważyłem że telefon zaczął się zacinać to zrestartowałem telefon i niestety już go nie uruchomiłem. Gdy odpalam telefon dochodzi do momentu napisu samsung i reklamy/animacji playa a następnie się zapętla. Bo wejściu do trybu do trybu awaryjnego czy jak się nazywa ten panel po wciśnięciu vol up+home+power i stamtąd chciałem go uruchomić to pojawiały się następujące komunikaty: E:failed to mount /data E:copy_log_files_to_data i wracało do loga samsunga i animacji playa. Zrobiłem dwa dostępne wipe i nic to nie pomogło. Sytuacja się powtarza. Soft był oryginalny nie zmieniany od około 3 lat gdy był na gwarancji, gdzie nastąpiło odświeżenie softu. Niestety nie wiem jak mam rodzaj androida na telefonie, z tego względu że nie pamiętam. Nigdy nie brałem się za zmiane softa i się na tym nie znam. Czy jest jakaś możliwość aby samemu to naprawić ? Czytałem gdzieś o zmianie softa ale nie wiem czy to pomoże i ważniejsze jak to zrobić. Pozdrawiam, Żbik
  24. Z racji tego że kilka osób pytało się mnie jak zrobić działającą boot animacje stwierdziłem że napisze tutka i będzie ta "wiedza" dostępna dla wszystkich. Opiszę zatem najprostrzy schemat tworzenia dwuczęściowej bootanimacji. Tak więc zaczynamy! 1. Zacznijmy od utworzenia folderu o nazwie "bootanimation". Wchodzimy do niego i tworzymy dwa nowe foldery - odpowiednio: part0 i part1 2. Umieszczanie plików: Wchodzimy do folderu o nazwie part0 i wklejamy uprzednio przygotowane przez nas pliki (KONIECZNIE W FORMACIE .PNG!). To co znajdzie się w tym folderze zostanie wyświetlone tylko raz. Przechodzimy do folderu part1 i wklejamy pliki (też w formacie .png) które będą odtwrzane w kółko po wyświetleniu się wszystkich klatek z folderu part0. WAŻNE - nasze pliki .png powinny nazywać się kolejno 10001.png 10002.png itd... Nie ważne czy jesteśmy w parcie0 czy w parcie 1 wszystko musi być po kolei zaczynając od 10001.png Nasza grafika ponadto powinna być zapisana w trybie indeksowanym a nie RGB bo może to wpłynąć na jej jakość podczas wyświetlania. 3. Gdy już mamy wszystko wklejone w odpowiednie miejsca wracamy do folderu bootanimation i tworzymy nowy plik tekstowy np: notatnikiem o nazwie: "desc" Jego zawartość powinna być następująca: Teraz wyjaśnię może co nam ten plik mówi: -pierwsze dwie wartości (320 480) definiują nam rozdzielczość ekranu = bootanimacji - następna oznacza ilość klatek wyświetlanych na sekunde -"p" definiuje nam party naszej bootanimacji -pierwsza liczba po "P" mówi nam o tym ile razy dany part ma zostać odtworzony (0=nieskończona ilość razy) -druga liczba po "P" odpowiada za czas po jakim ma zostać odtworzony kolejny party naszej animacjii. -ostatnia zmienna u nas "part0" a potem "part1" podaje po prostu ścieżkę do konkretnej części boot animacji. ~Na tej podstawie możecie robić bootanimacje o bardzo złożonej ilości partów ;> WAŻNE - w pliku desc.txt po zapisanej linijce musimy wcisnąć enter żeby utworzyć nową pustą linijkę - bez tego bootanimacja nie zadziała. 4. Teraz wystarczy już tylko spakować part0, part1 i plik desc.txt do archiwum .zip bez kompresji i nazwać plik "bootanimation". 5. Wgrywamy i cieszymy się nową boot animacją !
  25. Norbert Kamin

    Problem z bootem ...

    POMOCY ! Witam otóż posiadam komórke ECOO E04 3 GB + Procesor: 8x 1,3 Ghz MTK 6753 RAM : 3 GB GPU:Mali-T760 Ekran : FHD 1920x1080 pikseli 5,5' Bateria : 2500mAh +Czytnik Linii Papilarnych Już miesiąc go posiadam i nie narzekam spisuje się świetnie Lecz miałem problem z 3 grami które lubiałem a były przeznaczone do Tegry ;/ ( np. Ashalt 8 ) W tym celu zrootowałem telefon Zakupiłem SetCpu Pobrałem G(ame)L(oft) Tools I do tej wyżej wymienionej aplikacji (GL TOOLS) potrzebowałem CF3D + pluginy ( CF3D = ChainFire 3D) Zainstalowałem za 1 razem CF3D i rebootuje mi telefon ( Normalka). Jednak po ponownym uruchomieniu okazuje się że nie zainstalował się (CF3D) . Patrzę co trzeba zrobić aby zrobić zaawansowaną instalacje i byłem święcie przekonany że naciskam anuluj ... okazało się że przeprowadziłem zaawansowaną instalację przez przypadek . "Fon" się rebootuje ... czekam 1...2...3...5...10...15 minut i ciągle było logo firmy. to wyciagłem baterie . Wkładam spowrotem baterię ... i przyciskam kombinację power + vol down Niestety recovery mode jest po chińsku ... wykonałem factory data reset ( wiem bo jak nacisłem przez 1 sekundę było napisane "Factory data resetting") to pomślałem że to naprawi Niestety nie pomogło. To włączyłem normalnie telefon patrzę a tu nawet nie pojawia się animacja , jest tylko logo które nie rusza się ani nie podświetla się tylko , jest "surowy " obraz z napisem i logiem ECOO Na kompie zainstalowałem wszystkie sterowniki VCOM do MTK pobrałem fastboota oraz flash toola Zaden z nich nie wykrywa mojej komórki :/ Patrzyłem na różne fora internetowe ale nie mogłem znaleźć odpowiedzi ... Mam nadzieje że ktoś pomoże i uratuje mnie P.S. Próbowałem różne ROMY Podstawowy 4.4.4 i 5.0.1 i 5.1 Cyanogen Mod TWRP SPACE ROM wszystkie z tej oto strony w linku : -> http://www.needrom.com/category/others/e-f-g-h/ecoo/
x