Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'cruiser' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 1 wynik

  1. Witam, nabyłem zestaw głośnomówiący Jabra Cruiser 2 i chciałem wgrać sobie język polski. Zgodnie z instrukcją pobrałem zipa ze strony i przystąpiłem do instalacji. W końcu udało mi sie zainstalować sterowniki, ale sam proces aktualizacji kończy się niepowodzeniem (komunikat download failed). Próbowałem z 10 razy w różnych portach na Windows 8.1. Później odinstalowałem sterowniki, chciałem wgrać ponownie i aplikacja upgradeująca cały czas pokazuje, że jest w trakcie instalowania sterowników na pc. Mimo restartu i faktu, że sterowniki są juz zainstalowane ciągle ten komunikat, więc softa wgrać nie idzie. Na win 7, również mimo zainstalowania sterowników, aplikacja do update'u informuje, że są one właśnie instalowane (proces trwa nieskończoność) więc instalowanie softa na sprzęcie jest niemożliwe. Próbowałem jeszcze na xp, ale xp, jak to xp, nie chce nawet wyłapać sterowników. Czy ktoś spotkał się z podobnym problemem i wie jak się z tym uporać?
x