Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'failed to mount' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 2 wyniki

  1. Witam. Mam problem z moim "staruszkiem", Notem 2. Posiadam oryginalny soft 4.4.2, nigdy nie zmieniany (poza automatycznymi update'ami), telefon nigdy nie rootowany, generalnie unikałem tego typu modyfikacji. Dziś zastałem telefon wyłączony, próba włączenia kończy się przejściem na ekran z logo, po czym telefon staje. Po wejściu w Recovery mam prawdziwe czerwone morze komunikatów błędów, większość to "E:failed to mount..." (i tutaj do wyboru do koloru: /cache, /data, /system), "E:Can't mount", "E:Can't open" itd. itp.. Google odpowiedział - spróbuj wyczyścić cache - nie pomogło. Uznałem, że spróbuję Factory reset poprzez Recovery - "E:format_volume failed". No to uznałem, że tonący brzytwy się chwyta. Z Samsung Mobile ściągnąłem ROM na Polskę (Play) - N7100XXUFOB1_N7100PRTFOB1_PRT (jednoplikowiec). Spróbowałem wgrać go ODINem - FAIL na aktualizacji pamięci NAND. Czy telefon się ubił (podejrzewam, że padła płyta i pamięć?), czy coś można jeszcze z nim zrobić? Gwarancja jest już dawno "po ptokach", więc mogę próbować do woli, bez większych obaw o bricka.
  2. Nie mogę zrootować telefonu ponieważ cały czas wyskakuje informacja : "failed to mount /data /system /cache i /internal_sd - co rzobic? Telefon to Huawei Cun-l21.
x