Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'flashmode' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 7 wyników

  1. seba112

    Flashowanie Xperii J

    Przed rozpoczęciem flashowania zaleca się wyjąć kartę pamięci! Przy nowych wersjach Flashtoola można pominąć punkt 2. 1.Czego potrzebujemy? - Flashtool - KLIK - sterowniki, są w folderze "drivers" po zainstalowaniu Flashtoola - Xperii J 2.Xperii J nie ma standardowo w urządzeniach we Flashtoolu, trzeba ją dodać: 3.Przejdźmy do wgrywania oprogramowania: - oprogramowanie, które chcemy wgrać kopiujemy do X:\Flashtool\firmwares - następnie klikamy na ikonkę "Pioruna" i wybieramy flashmode - pojawi nam się takie okno: Najlepiej nie ruszać nic, ale jak ktoś chce zachować aplikacje, należy odznaczyć wipe data, następnie klikamy ok. - teraz pojawi nam się okienko: - wtedy podpinamy kabel (jeśli tego nie zrobiliśmy) i podłączamy wyłączony telefon z wciśniętym dolnym przyciskiem głośności (Vol -) Jeśli wszystko dobrze zaznaczyliśmy, rozpocznie nam się instalacja romu, trwa to koło 2-3 minut, po komunikacie "installation finished", może odpiąć telefon.Uruchamiamy go i cieszymy się nowym romem Poradnik mojego autorstwa. Nie odpowiadam za uszkodzenia! Jeśli o czymś zapomniałem, proszę napisać pod tym postem, albo PW.
  2. Tak więc: pewnego razu chciałem zmienić custom rom na inny, podczas wipe /data tel się wyłączył. Udało mi się wejść w recovery, lecz nie udało się zamontować partycji /data (can't mount /data!), więc podłączyłem pod adb, wpisałem komendy shell, później parted /dev/block/mmcblk0, próbowałem usunąć uszkodzoną partycję i na nowo ją utworzyć, nie było błędów gdy wpisywałem komendy, lecz nie było żadnego skutku ich wpisania. Wyłączyłem telefon aby spróbować wgrać oficjalny system przez flashtool, ale teraz telefon nie reaguje na przycisk power, nie wchodzi w flashmode/fastboot, a gdy podłączę tel bez baterii 1 raz miga niebieska dioda a komputer odczytuje go jako QHSUSB_DLOAD. Czytałem conieco na ten temat i na wielu innych modelach udawało się naprawić. Jak myślicie da się go w domu uratować, czy tylko serwis?
  3. Witam, próbowałem zainstalować firmware przez Flashtool'a lecz nie mogę poradzić sobie z etapem, kiedy program prosi o podpięcie wyłączonego urządzenia z przytrzymanym przyciskiem back. Próbowałem dobre 30 razy ale za każdym razem pojawia się napis sony i telefon wchodzi w tryb ładowania. A Flashtool zwraca tylko: INFO - Device connected with USB debugging off INFO - For 2011 devices line, be sure you are not in MTP mode Raz pojawił się niebieski pasek ładowania i skrzyżowane 2 narzędzia ale tylko na chwilę. Byłbym wdzięczy za pomoc
  4. Czy można flashować ROM'y przez FlashTool mając mniej niż 50% baterii? Zawsze piszą o tym w poradnikach, że trzeba mieć minimum 50% baterii przed Flash'em. A co się stanie jak będę miał np. 45%? Czy to tylko tak dla bezpieczeństwa piszą o tym i nic się nie stanie?
  5. Sprawa wygląda tak znam się ogólnie i wiem co robić bo robiłem to już kilku telefonach niestety teraz kupiłem sobie xperie Z (c6603) ponieważ jest z play chciałem wgrać rom bez brandu i zrobiłem tak: pobrałem stock rom i chciałem go wgrać ale gdy chce wprowadzić zetke we flash mode to tak jakby chciała ale nie mogła :/ czyli zapala się zielona lampka na sekunde po czym znika i po jakimś czasie telefon normalnie się uruchamia co ciekawe tryb fast boot działa normalnie macie jakieś pomysły co zrobić żeby zadziałało ?? nie chce odblokowywać bl i grzebać głębiej bo szkoda mi trochę skoro zetka ma nadal wydawane aktualizacje PS: Temat nie jest rozwiązany bo tak naprawdę go nie miałem - nie wiedziałem że w nowszych xperiach po wprowadzeniu telefonu w flash mode dioda nie pali się cały czas(jak w starszych xperiach) tylko raz "mryga". Prawdopodobnie problemem był plik ftf bądź brak jakiś sterowników chociaż wszystkie instalowałem. Zmieniłem nazwę tematu ponieważ może komuś się przyda to co tu jest napisane. Pozdrawiam
  6. Witam wszystkich, mam pewien chyba nietypowy problem z moją "tetką", telefon kupiłem miesiąc temu od kumpla, miał simlock z orange, został zdjęty kodem. Z telefonem nie mam raczej większych problemów, natomiast branding z orange potrafi denerwować, tym bardziej, że lada moment wyjdzie JB 4.3 dla xperii t, a na brandowaną aktualizację z orange musiałbym czekać lata świetlne. Chciałem więc flashtoolem wgrać czystego softa. Bootloader mam oczywiście zablokowany, ale czytałem, że dla oficjalnych softów to nie problem. Obecnie mam andka 4.1.2, kompilację .145 . Jeśli telefon jest włączony, to normalnie się ładuje, łączy USB, wszystko śmiga. Natomiast przy próbie wrzucenia czystego softa, bez Jamesa Bonda, zrobiłem wszystko wg tutorialu w flashtoolu, jednak gdy wyłączyłem telefon, i chciałem podpiąć pod USB we flashmode - zero reakcji. W fastboot też nie wchodzi, nawet się nie ładuje (dopóki jest wyłączony). PC Companion zainstalowany, SEUS również, sterowniki flashtool są. Przejrzałem już z milion stron i brak rozwiązania. Debugowanie USB włączone mam. Dodam, że znajomy, od którego telefon kupowałem, mówił, że jak kiedyś mu się rozładował do zera, i nie mógł go wgl naładować, wyczytał, że trzeba go włożyć na kilka h do lodówki, i podobno pomogło, jak głupio to nie brzmi Nie mam więcej pomysłów co zrobić, jeśli zły dział, to proszę o przeniesienie, jestem zielony na forum
  7. Witam Chcę zflashować swojego arca, niestety mam problem którego nie potrafię przeskoczyć. Na wstępie dodam, że to nie pierwszy android, którego magluję flashtoolem. Telefon nie wchodzi we flashmode ani we fastboot. Włączyłem debugowanie, włączyłem nieznane źródła. Próbowałem połączenia MTP i MSC. TRZYMAM PRZYCISK POWROTU oraz każdy inny dostępny przycisk do usranej śmierci i nadal nic. Przeinstalowałem i uaktualniłem wszelkie możliwe sterowniki oraz flashtoola. Odłączałem zarówno wtyczkę z telefonu jak i wtyczkę z komputera (animacja flashtoola). Zainstalowałem JAVĘ na kompie (cokolwiek to miałoby zmienić, rada z jakiegoś zagranicznego forum). Próbowałem nawet na innych kablach. Próbowałem na XP i na Win7. Po podłączeniu kabelka dioda mryga jednokrotnie na właściwy kolor, a następnie telefon zaczyna się ładować- logo xperia i bateryjka. Próbowałem podłączać wyłączony telefon. Próbowałem podłączać włączony telefon, następnie go odłączać, wyłączać i podłączać. du*a w szafie, nic nie działa. Cierpliwości mi brakuje, wyników na googlach do przeszukania też. Co zrobić? obecna kompilacja to 4.1.B.0.587 Proszę o przeniesienie we właściwe miejsce, jeśli to złe miejsce. I o pomoc naturalnie też proszę
x