Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'galaxy demo' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 1 wynik

  1. Witam Nietypowy problem ale mam nadzieję że ktoś się już z tym spotkał. Jakiś czas temu zakupiłem uszkodzoną s6-kę (zalana) z przeznaczeniem na części. Miałem nadzieję że chociaż wyświetlacz przetrwał zalanie lecz niestety na nadziei się skończyło Podłączyłem najpierw jedną płytę głowną, następnie drugą i nic. Telefon odpala ale nic nie pojawia się na wyświetlaczu. Dodam że wyświetlacz jest cały i nie widać żadnych pęknięć pod szybką. Dotyk, o dziwo, działa i można w ciemno otwierać aplikacje itp. Postanowiłem jeszcze zrobić jeden test i podłączyłem płytę od S6 Live Demo G920x i wyświetlacz zaczął działać?!!!?? Ma co prawda nieduże przebarwienia w postaci poziomych linii na środku ale wszystko działa. Podłączyłem kolejną płytę demo i wszystko cacy. Podłączyłem ponownie pełną wersję - NIC?? Obie płyty demo miały zainstalowany android 5.0.2 natomiast pełne wersje miały 5.1.1 i 6.0.1. Przeszedłem do usunięcia Retail Mode i wgrania pełnego androida 5.1.1. Update do nowego bootloadera i instalacja zmodyfikowanego romu (usunięte pliki .bin) Po zakończeniu instalacji - wyświetlacz nie działa już na płycie demo??? Instalacja przebiegła pomyślnie bo płytę sprawdziłem na drugim działającym wyświetlaczu i wszystko jest ok. Podłączyłem drugą działającą na tym wyświetlaczu płytę demo z 5.0.2 i odinem załadowałem tylko bootloadera i przestał wyświetlać???? Próbowałem rootować i wgrywać custom romy na płyty ale nic nie działa na tym wyświetlaczu. Wygląda na to że działa tylko na starym bootloaderze ale dlaczego??? Czy jest jakaś metoda aby zrobić downgrade do androida 5.0.2 i tym samym do starego bootloadera? Z gory dziękuję za pomysły i pomoc. Przepraszam za rozległy post ale chciałem przedstawić wszystko w szczegołach. Pozdrawiam
x