Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'lt26i' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 11 wyników

  1. Cześć! Wczoraj postanowiłem wgrać do mojej Xperii S Androida 6.0 z tego linku: Wcześniej pracowałem na Carbon ROM 4.4 i jego instalacja była bardzo prosta, jednak przy 6.0 pierwszy raz mam styczność z tworzeniem nowych partycji. Postępowałem według instrukcji, odmontowałem wszystkie partycjie, w ADB Shell wszystko poszło gładko, jednak w TWRP nie mogłem zmienić systemu plików na F2FS przy data, bo wyrzucało błąd w stylu "Nie można odmonotwać /data", bo małym researchu zauważyłem, że w TWRP tak jakby nie wykrywa tej partycji, bo wszędzie są zera tzn. zero wolnego miejsca, zero zajętego. Powtarzałem proces kilka razy i dalej to samo. Dodam tyle, że przed procesem formatowania partycji przeszedłem na STOCK 4.1.2. W ogóle coś chyba musiało pójść nie tak, bo na telefonie dalej mam zdjęcia i filmy sprzed całego procesu. Pozdrawiam!
  2. Witam wszystkich. Przed wgraniem CM11 na soniaka miałem system 4.1.2 STOCK i tam podświetlanie maksymalne wyświetlacza było imponujące, nawet w słońcu nie było problemu z odczytaniem sms'a. Po zmianie systemu na 4.4.2 od Cyanogenmod maksymalne podświetlenie jest porównywalne do około 50% podświetlenia Stockowego systemu... Odczytać sms w słońcu jest baardzo trudno, strasznie to przeszkadza i irytuje, żeby go odczytać muszę zasłaniać wyświetlacz przed słońcem rękami a i tak słabo widać... Czy da się to jakoś rozwiązać? Czy może ma ktoś inny 4.4.x w którym działa ta opcja poprawnie i jest równie stabilny? Nie bardzo chciałbym wracać do Stocka... Z góry dzięki za pomoc. Pozdrawiam.
  3. Witam serdecznie, Mam pewien problem z moją Xperią S a mianowicie: Przed całą zabawą działałem na oprogramowaniu 6.2.B.1.96 zaktualizowanym przez PC Companion Z instrukcji zamieszczonych na forach odblokowałem bootloadera Zainstalowałem Lollipopa mod xperiaoverlay (mój telefon był strasznie wolny i chciałem sprawdzić inny system) Przy pomocy PC Companion przeszedłem na 6.2.B.1.96 i.....w tym momencie zablokował mi się bootloader z informacją "Bootloader unlock allowed: no" Obecnie jakiego systemu bym nie zainstalował przez Flashtoola (tryb flashowania) to za cholerę telefon nie chce połączyć się z siecią komórkową. Przy próbie połączenia telefon długo próbuje zarejestrować się w sieci, po czym wyświetla "Karta SIM nie pozwala połączyć się z tą siecią" . Telefon widzi wszystkie sieci jakie są dostępne w tej okolicy. Przy próbie wykonania połączenia awaryjnego: "Połaczenie nie powiodło się. Kod błędu:MM #5" Próbowałem flashtoolem zablokować i odblokować bootloader, ale niestety bez skutecznie. Mod Xperiaoverlay mam jako plik update.zip ale nie wiem jak bez fastboota mogę go z powrotem wrzucić na telefon. Nie mam już pomyslu co robić, siedzę już nad tym telefonem czwarty dzień Grzebię już długo na Youtube, forum Android oraz XDA i nie mogę znaleźć żadnego rozwiązania. Może ktoś mi pomoże?
  4. Witam, Problem jest taki że jak wgrywam rom komunikat mam taki: 'This package is for "nozomi" devices: this is a "LT26i" and the installation is aborted' ROM: http://forum.xda-developers.com/xperia-s/s-development/rom-naosprom-xperia-s-t2958516 Botloader odblokowany, root zrobiony, recovery CWM. 1. Czym różni się Lt26i od nozomi. 2. Jak wgrać Rom do Lt26i. Pzdr.
  5. Tomek Ziobro

    Xperia S nieudolna zmiana ROM'u

    Witam, A więc zacznijmy od początku... Jakiś czas temu odblokowałem bootloader oficjalną metodą od Sonego, później go zrootowałem przez KingoROOT. Wgrałem CarbonROM 4.4.4, byłem w pełni zadowolony, dopóki nie dograłem GAPPS'ów. Eska okropnie zwolniła i w końcu dzisiaj przyszedł ten dzień, kiedy znalazłem więcej czasu na zabawę. Ten Carbon miał problem z przechodzeniem do Recovery, zawieszał się na logo Sony przy każdej próbie (nawet przez "Reboot into Recovery") więc postanowiłem sflashować stockowy rom od Sonego przez FT. Dodam, że wcześniej nie raz używałem flashtool'a i za każdym razem bez problemu udawało mi się wgrać stocka. Podłączyłem telefon we flashmode, FT zaczął swoją pracę, ale bardzo szybko skończył... Wywala błąd "Processing of system.sin finished with errors.". Xperia się nie włącza, nie wiem co robić. Macie jakieś sugestie? Oczywiście wszystkie sterowniki są zainstalowane... Za każdą próbę pomocy z góry dziękuję
  6. Tak prezentuje się moja Xperia S : Opis modyfikacji : SYSTEM OPERACYJNY: Android 4.1.2 Jelly Bean (Stock Sony 6.2.B.0.200) LOCKSCREEN: Galaxy S5 Lockscreen by X Andev: (usunięte z Google Play) https://twitter.com/X_Andev LAUNCHER: KK Launcher Prime: https://play.google.com/store/apps/details?id=com.kk.launcher.prokey IKONY: Etched Material: https://play.google.com/store/apps/details?id=com.etcheddesign.etchedmaterial WIDGETY: KK Super Widget: https://play.google.com/store/apps/details?id=com.kk.superwidget TAPETA : Sense Live Wallpaper: https://play.google.com/store/apps/details?id=com.androidwasabi.livewallpaper.ios7 TAPETA LOCKSCREEN : Ubuntu Black White Wallpaper by thales-img on deviantART MOTYW: Amber
  7. Witam Telefon w wyniku "niefortunnego wypadku" upadł i rozbiła się szybka oraz LCD. Telefon nie reaguje na dotyk... Sciągłem Sony PC Companion 2.1 - telefon wykrywa ale trzeba odblokować wyświetlacz żeby cokolwiek z niego wyjąć. Da się to jakoś obejść ?
  8. Wgrywałem sobie nowy Rom. Rom niby wgrał się ok, po czym nastąpił restart telefonu. I tutaj pojawił się problem. Telefon włącza się, pokazuje się logo SONY i gaśnie. I tak w kółko. Próbowałem restart VOL UP + POWER do jednej wibracji, nie pomogło. Potem hard (3 drgnięcia) i dalej nic. Telefon cały czas włącza się, logo SONY i wyłącza się... Prośba o pomoc.
  9. Witam. Mam problem ze swoim telefonem, a mianowicie gdy uruchomię odtwarzacz muzyczny (dzieje się tak na każdym testowanym, obecnie używam Rocket player) i przeglądam sobie strony internetowe na Dolphin browser odtwarzacz sam się wyłącza . Głownie dzieje się tak gdy przeglądam Facebooka ale przy innych stronach także czasami się to robi. Również występuje to gdy gram w gry. Z góry mówię że rzadko korzystam ze słuchawek i słucham tylko przez głośnik. spędziłem sporo czasu by znaleźć taki temat na forum jednak nie spotkałem się nigdzie z takim samym.Nie mam roota i nie zamierzam go robić. Z góry dzięki za odpowiedź
  10. ekicam2

    Zbrickowana S'ka

    Cześć, dzisiaj dostałem od kolegi Xperie S zbrickowaną, wydaje się cegła totalna ale jednak po podpięciu pod usb zapala się czerwona dioda i po pewnym czasie pojawia się logo opensemc telefon został zakupiony za śmieszną cenę a wszystkie informacje jakie udało mi się wyciągnąć od poprzedniego wlaściela: jako że jestem bardziej programistą a nie panem od systemów jestem kompletnie zielony jedyne co udało mi się znaleźć to na jakimś anglojęzycznym forum notkę że coś z tym openseemcem czy co to tam jest nie współgra z S'kąz mojej strony: Telefon nie jest wykrywany przez komputer, moje pytanie jak odceglić tą pięknisie żeby jeszcze coś pośpiewała bo jak na razie jest martwa
  11. Witam Mam problem z moim telefonem (Sony Xperia S LT26i) nie chce się uruchomić, po włączeniu widnieje logo SONY i na tym koniec, nic dalej się nie dzieje. Obecnie komputer nie wykrywa telefonu przez USB. Dziś podłączyłem telefon pod USB do komputera, zainstalowałem program Sony PC Companion, ten program wykrył aktualizację dla mojego telefonu i rozpoczął pobieranie (Obecna moja wersja androida to była 4.0). Gdy pobrał aktualizacje, rozpoczął instalacje i gdy postęp wynosił 30% nagle wyskoczył błąd i że trzeba instalacje ponowić. Ponowiłem i znowu to samo... (Przed aktualizacją bateria była naładowana w 60% albo i więcej nawet). Myślę, że został uszkodzone oprogramowanie i telefon nie chce się dlatego uruchomić. Próbowałem również użyć Sony Update Service, pierwszy raz dałem by zaaktualizował do najnowszej wersji, również gdy postęp instalacji wynosił ok 30% wyskoczył błąd, że nie można kontynuować. Następnie przez ten sam program próbowałem wgrać ustawienia fabryczne, problem nadal ten sam, przy 30% postępu instalacji wyskakuje błąd "Instalacja nie powiodła się" próbowałem wiele razy, restartowałem komputer, włączałem telefon przez naciśnięcie przycisków włączania i volume up lecz włączanie zatrzymuje się na logo SONY i nic dalej się nie dzieje... Proszę o pomoc Pozdrawiam