Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'mismatch' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 2 wyniki

  1. Witam. Ostatnio, niestety, spotkałem się z niemiłym problemem. Mój Blade (Który stał wtedy na CM 7.1, nie wiem dokładnie, jaka wersja, ale chyba stabilna) po restarcie (przycisk na górze - uruchom ponownie) nie chciał zbootować. Dodam, że nic takiego nie instalowałem, a, o ironio, restartowałem, by właśnie zrobić backupa "tak na wszelki wypadek". Na ekranie pojawił się zielony android i koniec. Wszedłem więc do recovery, backup, samo Wipe nic nie dało, cache dalvika też. Wrzuciłem na kartę nowy Rom (CM, ostatnia wersja nightly), zainstalowałem, przywróciłem samą datę z backupa, odpalam działa. Dla pewności - robię restart, działa. Dziś, 3 dni po tym, dziś, restartuję telefon takim samym sposobem (GO TaskManager wyświetlał mi "ddd" zamiast procent wolnej pamięci) i... to samo! Zatrzymało się na zielonym androidzie. Zaczynamy więc od nowa, backup (dodam, że zakończony napisem "succesful"), wrzucam ten sam rom nightly, chcę przywrócić datę z backupa i co? MD5 mismatch. Przywróciłem więc to, z poprzedniego backupa i działa. Teraz moje pytania: 1. Co jest grane? CM gryzie się z restartem? (?!?) 2. Czy da radę spróbować jakoś przywrócić jednak ten backup z mismatchem? Nie mam pojęcia czemu się tak dzieje... (Choć przypuszczam, że mogło to być przez pojemność karty, po zrobieniu backupa zostało na niej 6mb) 3 dni minęło w końcu i trochę nowych rzecz się w telefonie pojawiło. 3. Ktoś poleci może jakiś lepszy, mniej awaryjny, rom? Można dostać na głowę. Pozdrawiam i liczę na pomoc. P.S. Witam na forum //edit Z poziomu ADB shella usunąłem plik sumy md5, wygenerowałem nowy. Przywróciłem samą "datę" w recovery. Aplikacje niby są, ale przestawił się język, nie ma smsów, nie ma go launchera itd. Wracam do starszego backupa... Ktoś zna inny, lepszy sposób?
  2. Witam. Jakis czas temu zrobiłem sobie backup systemu (nie TAR) i po pewnym czasie zaczęły mi się sypać alpikacje. Dlatego też chciałem przywrócić system do poprzedniej wersji (tu możecie napisac czy dobrze chciałem zrobić ). Oczywiście folder clockwordmod był na karcie pamięci. No i pojawił się problem, bo przy próbie restore'a wyszkoczył błąd md5 "mismatch" I właśnie chciałem tutaj poszukać rozwiązania. Czytałem, gdzieś na forum było wspomniane, że jest zbyt mało miejsca na SD. Wolnego miejsca ze wszystkim mam jeszcze ponad 400Mb. Folder był skopiowany z sd na dysk i później znów wklejony na kartę, lecz nie zostałą zmieniona zawartość folderu. Proszę o sugestie Przy okazji możecie powiedzieć, czy sypanie się aplikacji można naprawić przez backup systemu, czy aplikacji? Czy się tego nie da naprawić??
x