Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'nie działa wyświetlacz' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 1 wynik

  1. vieslav

    Wipe zalanego telefonu

    Niestety nigdzie nie potrafią mi pomóc, więc pytam tutaj. Przykrym zbiegiem okoliczności mój ace został umoczony (nawet nie zalany, lecz lekko zamoczony). Nie działał dotyk, więc rozkręciliśmy go i po wysuszeniu niby było dobrze. Teraz nie działa wyświetlacz (podświetla się lecz jest czarny), widać już wyraźnie ślady korozji na płycie oraz nie działają boczne przyciski. Telefon działa - włącza się i słychać dźwięki. Chcę się go pozbyć (wiem ile będzie kosztowała naprawa i nie mam zamiaru już w niego inwestować) jednak muszę najpierw zrobić wipe. Uruchamiając cztery ręce (zerwana tasiemka od przycisków bocznych) wchodzę w loadera. Flashowałem już wcześniej ten telefon więc wiem co i jak, poza tym ten sam zestaw narzędzi, który jeszcze kilka miesięcy temu działał, teraz odmawia posłuszeństwa. Odin każe podłączyć telefon, windowsy nie potrafią zainstalować sterowników (nieznane urządzenie). Co ciekawe, KIES działa. Pomyślałem, że zrobię to na ślepo. Znalazłem nawet tutaj instrukcje jak wipenąć ZTE Blade bez wyświetlacza (dwa razy w dół, potwierdź, siedem razy w dół), ale chyba coś jest nie tak (jak wcisnę dwa razy w dół i zatwierdzę, to telefon się restartuje). Czy może ktoś mi napisać, co i ile razy mam wcisnąć, żeby zrobić ten wipe? A może jest inny sposób?
x