Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'przycisk blokady' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 5 wyników

  1. Witam, muszę się tu poradzić bo mnie coś strzeli. Mam galaxy S4. Wszystko było spoko, telefon upadł i wyświetlacz popękał (a że amoled, to pęknięcie powoduje całkowite wyłączenie ekranu). Zamówiłem podobno oryginalny LCD wraz z dotykiem i ramką za 300 zł. Po otrzymaniu panelu złożyłem wszystko w całość (płyta główna etc...) i tu się zaczynają problemy: -Ekran sam się odblokowuje co około 40 sekund. Gaśnie, potem znowu odblokowuje się, i tak w kółko. -Przycisk od blokady czasami działa, czasami nie. -Środkowy przycisk czasami działa czasami nie. Jeśli jestem w jakiejś aplikacji, to wciskając środkowy guzik powinno zminimalizować aplikację. I tak się dzieje, ale nie zawsze. Czasami nawet mam wrażenie, że ten środkowy guzik sam się 'naciska'. Bo korzystając z telefonu otwiera się okno z pootwieranymi zakładkami -Dociskając lekko ekran na samej górze i na dole przy krawędziach, widać jak ten się porusza, jakby nie był porządnie doklejony (oryginalny jest sztywny). Nie wiem czy to przypadkiem nie jest wina tego, że jest na dole słabo doklejony Pomyślałem, że to wina softu, jednak przywróciłem do ustawień fabrycznych, dalej są problemy. Ktoś ma pomysły co najlepiej teraz zrobić? Mam jeszcze tamtą ramkę (z zbitym wyświetlaczem) ale przekładać sam lcd i digitizer do tamtego przedniego panelu to chyba niezbyt dobry pomysł (w końcu to tylko sama ramka no i środkowy guzik jest też wmontowany w takim panelu) Proszę o pomoc, jak zazwyczaj sam do wszystkiego dochodzę po 2-3 dniach, tak w tym przypadku nie mam pomysłu. edit1//// odłączyłem tasiemke tą długą która idzie od dołu (od płytki) do góry. Ekran również się sam odblokowuje. \\\edit2/// Teraz ekran się nie odblokowuje sam, gdy powyginałem telefonem, to zaczął działać środkowy guzik (home). W momencie gdy ten guzik nie działa, to ekran sam się odblokowuje. Czyli wnioski takie, że ten guzik się jakby sam załączał. Co najlepiej zrobić w tej sytuacji? Przeklejać ekran z digitizerem na oryginalny panel (który ma swój guzik home) czy może próbować o wymianę tego panelu?
  2. Witam. Mam problem z przyciskiem blokady telefonu. Działa dopiero po mocnym wciśnięciu i to najlepiej paznokciem. Jak wcisnę lekko, to słychać wciśnięcie ale w telefonie nic się nie dzieje. Ktoś z Was miał taki problem? Soft v20f, play
  3. Mam problem, wczoraj zaktualizowałem Xperię Z do Androida 4.3 za pomocą Sony PC Companion i po aktualizacji przycisk zasilania nie reaguje. Przedtem wszystko było ok. Przycisk działa gdy telefon jest podłączony do komputera lub ładowarki i gdy restartuję telefon kombinacja (power + vol+ ).
  4. Witam , od kilku dni mam ciekawy problem . Otóż powoli zaczął przestawać działać mi przycisk wygaszania w mojej Xperii x10 . Z dnia na dzień przestawał reagować , wygaszał po 2 naciśnięciach , potem to trzeba było nawet przywalić żeby się wygasił . Teraz nie działa wcale . Ale jest jedna zastanawiająca mnie rzecz . Jak wyjmę baterię i chcę go włączyć to wtedy przycisk działa normalnie . ao.o Od razu telefon zostaje uruchomiony . Więc nie wiem jakie może być źródło problemu . System wgrywałem na nowo , telefon rozkręcałem , ale na nic się to zdało . Macie może jakieś pomysły co to może być ? A drugim problemem jest niedziałające gniazdo słuchawkowe . Jak wpinam słuchawki to i tak dalej gra na głośniku . Rozkręciłem , przeczyściłem i nic to nie dało .
  5. Słowem skrótu posiadam LG 2X, kupionego dokładnie rok temu w RTV AGD. Ogólnie staram się dbać o moje telefony, tak więc także z 2X obchodziłem się jak ze szkłem. Problem w tym, że przycisk blokady od pewnego czasu działa bardzo topornie. Powinno być tak, że gdy poczuje się "kliknięcie" telefon powinien się obudzić, a zamiast tego muszę dosłownie ściskać go drugą ręką, by go obudzić. Główny powód mojego wątku to pytanie do użytkowników. Czy u was też tak jest? Jedyne co mi nie pasuje to ten przycisk blokady, tak więc czy mam wysłać telefon do serwisu?
x