Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'restarcie' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 10 wyników

  1. Witam! Zakładam ten poradnik gdyż z tego co widzę nie tylko ja miałem problem z zalogowaniem się do konta google po restarcie a wiec... Dla ułatwienia dodam film z yt polecam najpierw go obejrzeć i przeczytać instrukcję i nie powinno być problemu z ogarnięciem tego. 1.Pobieramy ten plik https://drive.google.com/open?id=0B2IfavAGwg6aSDlMX3dNdFQ5NG8 i rozpakowujemy 2.instalujemy adb i fastboot. 3.włączamy tel w odpowiedni tryb wciskając vol down i power 4.gdy się uruchomi podłączamy telefon do kompa usłyszymy wtedy dźwięk że nasz k5 został wykryty przez PC 5.klikamy frp tool V1 i uruchomi się okienko 4.wybieramy Lenovo FRP wpisując 1 i enter Za jednym zamachem ukaże się naszym oczom ,,erasing config,, i będzie OKAY finisched total bla bla... i ,,press any kay to continue wtedy wciskamy obojętnie jaki przycisk na klawiaturze komputera i czekamy aż telefon się zrestartuje i cieszymy się odblokowanym smartfonem jak wasze bystre oczy zauważą zadziała to na kilku modelach które są tam wymienione. Mam nadzieję że pomogłem nie tylko sobie . Wyrażam zgodę na kopiowanie tego poradnika. Pozdrawiam.
  2. Witam Potrzebuję pomocy Wczoraj restartowałem honora i po ponownym uruchomieniu standardowo potrzeba wbić kod blokady ekranu, jednak gdy go wpisywałem nic się nie działo (nie ma takiej możliwości abym zmieniał i nie pamiętał lub żeby ktoś mi zmienił) mam nadzieję, że to nic grubszego i nie muszę odsyłać na gwarancję... Pytanie brzmi czy jest jakiś sposób żebym wgrał system na nowo? (mam najnowszy możliwy) po podłączeniu telefonu do PC też nie mogę zgrać ani zdjęć, ani nic, bo nie odblokowałem telefonu kodem, a odcisk palca nie działa po ponownym uruchomieniu telefonu. Dodam jeszcze, że chciałem wejść do recovery i zrobić wipe cache (kombinacja klawiszy VOL UP + POWER) jednak po tej kombinacji włącza mi się recovery i pasek postępu w procentach, widnieje napis INSTALLING UPDATE, dochodzi do 5% i wyskakuje INSTALATION FAILED, po czym pojawia się jedyny przycisk REBOOT SYSTEM NOW...
  3. Witam, przeszukałem pół internetu i nic nie znalazłem odnośnie takiego problemu więc pozwalam sobie rozpocząć nowy wątek. W mojej Defy na droidzie 2.2 mam kontakty, pocztę i kalendarz synchronizowane z Exchange 2003. W telefonie nosi to nazwę Corporate Sync (zamiast ActiveSync według Microsyfu). Używam wyłącznie kontaktów z Exchange i żadnych innych (telefon, Google itd.). Mój problem jest następujący - opiszę to w krokach żeby wszystko było jasne: 1. Generalnie wszystko ładnie działa i się synchronizuje. 2. Restartuje telefon (wyłącz/załącz). 3. Po ponownym załączeniu telefonu kontakty nadal są ale tylko przez jakieś 1-2 minuty od załączenia. Po tym czasie zaczynają znikać i to nie wszystkie naraz tylko w blokach po kilkanaście do kilkadziesiąt co około 30 sekund. Po kilku minutach książka telefoniczna jest całkowicie pusta. 4. Po wyczyszczeniu książki przez około 1-2 minuty pozostaje ona nadal pusta. 5. Po tym czasie telefon nawiązuje połączenie z serwerem Exchange i na nowo zaczyna synchronizować kontakty. Zaczynają one się pojawiać w blokach po kilkanaście do kilkadziesiąt co jakiś czas w zależności od prędkości połączenia. Generalnie analogicznie jak wtedy gdy "znikają". Czasem zdarza się, że po zniknięciu (punkt 3) ponownie się nie synchronizują z powrotem i jedynym wyjściem jest usunięcie i ponowne dodanie konta Exchange. A teraz najlepsze - znikanie z punktu 3 nie jest wynikiem jakiś błędów w komunikacji z Exchange (chociaż tak to wygląda gdyż usuwanie kontaktów jest rozciągnięte w czasie). Przed restartem telefonu pozbawiłem go jakiejkolwiek komunikacji ze światem i po uruchomieniu zaczęły dokładnie tak samo znikać jak opisałem w pkt.3 - tyle, że rzecz jasna już nie powróciły ze względu na brak neta. To się nie dzieje od nowości tylko jakiś 2 tygodni (przynajmniej tak zaobserwowałem). Pytanie dodatkowe - czy po upgrade z 2.1 do 2.2 oficjalnymi metodami są jakieś problemy z telefonem. Słyszałem, że coś (ale nie pamiętam co) nie działa prawidłowo i najlepiej po takim upgrade przywrócić tel. do fabrycznych i zacząć od nowa. TRUE??? ---------- Post dołączono o 22:42 ---------- Poprzedni post napisano o 08:02 ---------- Witam, jakoś nikt się nie kwapi moim tematem więc na zachętę chciałbym podsunąć nowe odkrycia w temacie. Doszedłem do wniosku, że skoro kontakty nie znikają nagle tylko w kawałkach i trochę to trwa to albo jest to "zasługa" synchronizacji albo...... (i to za chwilę). Synchronizacja odpada dlatego, że zachowuje się to identycznie nawet gdy nie ma połączenia z serwerem. Jaki więc proces mógł by powodować znikanie kontaktów w tak kretyński sposób..... nie znając zbytnio architektury androida jako takiego ale rozumiejąc pewne procesy informatyczne przyszło mi do głowy tylko jedno.... INDEKSACJA ??? Tak więc zainstalowałem takie ustrojstwo które się zwie AntTek coś tam (ogólnie można tym zamrażać i usuwać aplikacje systemowe). Znalazłem sobie taki proces który wymownie nazywa się "Usługa indeksowania" i posiada żółtą ikonkę w postaci jakby zębatki ze złotym symbolem w środku (pojęcia nie mam czy to ustrojstwo pochodzi od Motoroli czy native z Androida). Za pomocą wspomnianej aplikacji usunąłem cache i dane usłudze indeksowania, zamroziłem ją i zrestartowałem telefon. Ku memu oczywistemu rozczarowaniu rzecz jasna po restarcie kontakty zaczęły znikać jednak gdy w trakcie ich "znikania" odmroziłem aplikację indeksowania z powrotem to nagle przestały (znikać). Z 624 które mam na Exchange zrobiło się 507 i cały proces usuwania/synchronizacji stanął w miejscu. Ani nie usuwał ani nie dodawał/zsynchronizował nowych. Może błędnie usunąłem wówczas po raz tysięczny konto Exchange i dodałem je na nowo. Niestety po restarcie cała bajka zaczęła się od nowa. Sukcesu rzecz jasna nie ma ale zmierzam w tym idiotycznym wywodzie pseudo naukowym do tego, że faktycznie wiele wskazuje na to, że proces indeksacji może tu mieć jakieś znaczenie. Może to on wskutek "robienia porządku" po uruchomieniu telefonu wywala mi wszystkie kontakty po czym zupełnie inny proces odpowiedzialny za synchronizację z Exchange ściąga je na nowo??? Swoją drogą sprawdziłem jeszcze jedno - dodałem do kontaktów na googlach jakiś idiotyczny kontakt testowy i włączyłem a andku sychronizację kontaktów z google. W tym wypadku okazało się, że nie ♥♥♥♥♥♥♥ziela kontaktów google co każdy restart phona. Tym samym problem dotyczy tylko konta Exchange. Z Bogiem i niech jakiś ekspert który cokolwiek zna się na tym systemie coś zaradzi czy przynajmniej objaśni naturę problemu. A tak niezależnie od tematu - nienawidzę Microsyfu ale używać muszę. Pozdrawiam ---------- Post dołączono o 09:51 ---------- Poprzedni post napisano o 22:42 ---------- Witam ponownie, zdaje sobie sprawę, że chyba jestem pierwszym człowiekiem który doznał takiego problemu (sam w necie też nic nie znalazłem) ale chyba znajdzie się ktoś na forum kto dobrze zna ten system i jego architekturę i może chociażby przypuszczać co może być przyczyną. Bardzo proszę o pomoc. P.S. Nie robiłem Hard-Reset i jak na razie nie zamierzam z prostej przyczyny - to jest linux, wszystko da się naprawić jak wie się jak, zamiast reinstalować OS. Swoją drogą zna ktoś może jakiś link do artykułu który w miarę technicznie (acz bez przesady) opisywał by budowę Androida??? To tak z ciekawości.
  4. Witam. Mam problem, z którym niestety sam nie potrafię sobie poradzić. Otóż w moim O2X'ie po ponownym uruchomieniu standardowa przeglądarka zmienia sobie stronę startową na erę, co trochę denerwuje. Domyślam się, że związane to jest z importem pewnych ustawień z mojej karty sim, inaczej ustawiałaby się nowa strona. APNy działały zaraz po włożeniu karty, nie musiałem nic konfigurować, więc wydaje mi się, że telefon sam wyszukał sobie odpowiedni brand. Ale to ułatwiało życie tylko przy pierwszym uruchomieniu, a teraz irytuje. Dodam, że telefon kupiony był w wolnej sprzedaży. Czy ktoś się z takim czymś spotkał i potrafi mi pomóc?
  5. Witam, Przeszukałem całe forum i spotkałem 2 podobne (jednak nie takie same) wątki. Problem z moim HTC WS jest taki, że gdy próbuję przerzucić aplikacje (które na to pozwalają) na kartę SD, po restarcie nie ma po nich śladu. Pozostaje tylko skrót Android Market, że "kiedyś" je pobrałem. Oczywiście wszystkie aplikacje są oryginalne. Przykład stanowią (froggy jump, wordpress, glow hockey, angrybirds i wiele wiele innych, których nie sposób spamiętać). Karta jest na 100% sprawna, sprawdzałem w innym telefonie oraz na PC. Jest to Kingston 8 GB. Przy instalacji aplikacji na SD używałem apps2SD. Dodam, że aplikacje w sposób poprawny zostają instalowane i w telefonie i potem na karcie ale "pod górkę" zaczyna się po uruchomieniu telefonu. PS karty nie wyjmowałem w tym przypadku w ogóle z telefonu, wcześniej - kiedy to robiłem używałem opcji "odinstaluj kartę SD", Oczywista oczywistość - android 2.3.3. Czy mieliście podobne doświadczenia ? Czego to może być wina, bo jest to mój pierwszy telefon na tym systemie. I tak na zdrowy rozsądek - skoro istnieje funkcja przeniesienia aplikacji na SD, to powinna działać a tak nie jest ;/ Testowałem to już kilkukrotnie i za każdym razem jest to samo Czy ktoś mógłby mi pomóc ?? Pozdrawiam !
  6. Witam. Gdy wylaczam i wlaczam telefon(bo np wifi nie chce dzialac i musze restarta zrobic) to juz kilka razy mialem ze po takim restarcie usunely mi sie widgety z ekranu i nie moge ich od nowa ustawic bo ich juz nie ma w opcjach wyboru widgeta. Przed chwila robilem restart i usunel mi sie widget PowerAMP i Texas Holdem co zrobic zeby je przywrocic?
  7. Witam wgrałem rom z fastbootem przez kdz na poczatku dzialalo ale po resecie do ust fabrycznych mam caly czas czarny ekran tel sie wlacza jest logo lg i potem czarny ekran wyjmowalem baterie i nic prosze pomocy:<
  8. KanciarzG1

    Wipe przy restarcie telefonu

    Nie wiem co sie ostatnio dzieje ale wyglada to tak jakby spica robila sama z siebie wipe. Wszystko było normalnie i nagle jednego dnia wtedy gdy telefon sie rozładował normalne ze sie wylaczyl, ale gdy go naladowalem w telefonie byly ustawienia fabryczne... potem poustawialem sobie wszystko jak wczesnie bo myslalem ze to jakis jednorazowy blad dzisiaj po wlaczeniu telefonu okazalo sie ze znowu mam ustawienia fabryczne. moze ktos powiedziec co sie dzieje oraz jak zlikwidowac ten problem?
  9. Witam mam otóż taki problem jakiego kolwiek nie wgram softa (z wyjątkem cyana) i chcę uruchomić ponownie telefon to mi się zawiesza na bootanimation(tym po logo Tmobile G1) co może być tego przyczyną? softy wgrywam tak jak piszą w instrukcjach...
  10. czarnecki66

    odzyskac dane po restarcie

    Witam, W moim milestone musialem zrobic restart. Niestety skasowaly mi sie wszystkie smsy, ktorych bym potrzebowal. Czy jest jakas mozliwosc oddzyskania ich ? pozdrawiam.
x