Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'sod' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 3 wyniki

  1. CHRISTALL

    Galaxy Alpha ciekawy przypadek

    Witam serdecznie, ok. tydzień temu przez olx (odbiór osobisty) nabyłem smartfon Samsung Galaxy Alpha G850F. Niestety sprzedający okazał się nieuczciwy i lada moment wyszły pierwsze bolączki, a ja niestety nie mam możliwości jego zwrotu, gdyż kontakt z tą osobą się urwał. Zatem nie znam za bardzo historii telefonu. Stan wizualny jak nowy, więc nie sądzę żeby przeżył zbyt wiele. Mianowicie problem tkwi, po pierwsze w baterii, a po drugie… sam nie wiem w czym. Muszę zaznaczyć, że z telefonem dostałem dwie baterie, jedna niby oryginalna samsunga, a druga to chińczyk o magicznie zwiększonej pojemności. Na każdej z nich problem objawia się nieco inaczej. Z grubsza czasami tej chińskiej nie da się naładować, często po odpięciu od ładowarki ze 100% robi się po kilku sekundach 96%, po czym zlatuje po kilku chwilach do 77% i wtedy się w miarę normuje, czasem też przy doładowaniu np. do 60% kilka minut po odłączeniu od ładowarki procenty baterii wzrastają do 70%. A ta oryginalna trzyma bardzo krótko i procenty lecą w dół nierównomiernie. Zatem to pierwszy problem. A drugi jest nieco bardziej skomplikowany. Zatem telefon kiedy jest zablokowany czasami ma tendencję do zawieszania się, wyłączania, a nawet restartowania. Ciężko to określić, bo jeśli przyjdzie powiadomienie zanim to coś nastąpi, to dioda miga, ale przy próbie wybudzenia żadnej reakcji na klawisze. I przy próbie wykonania połączenia na niego zachowuje się jakby był faktycznie wyłączony. Pomaga jedynie wyjęcie baterii i włączenie telefonu z powrotem. Co ciekawe, na androidzie 5.0.2 potrafił się wyłączyć i po włączeniu się zacinać, tj. stawać na logo Samsunga itp. Jedynie wyczyszczenie pamięci "cache" przywracało go do życia. Z kolei po wgraniu androida 4.4.4 wystarczy tylko wyjąć baterię i włożyć z powrotem, a sam ten problem jakby zaczął pojawiać się rzadziej. Co jeszcze zauważyłem to to, że problem pojawia się przeważnie w godzinach wieczornych i trwa aż do rana… W ciągu dnia zdarza się to raczej rzadko, czasami przez 2 dni jest spokój, a od jakichś 3 dni tylko w nocy. Praktycznie każdego dnia rano telefon jest wyłączony. Muszę zaznaczyć, że kiedy telefon jest w użyciu zupełnie nic się z nim nie dzieje (oczywiście poza tą baterią), nie zacina się, nie wyłącza, nie restartuje, chodzi bardzo dobrze. Jedynie kiedy ekran jest zablokowany i leży przez jakiś czas nieużywany, wtedy opisany problem występuje. Jeszcze chciałbym zaznaczyć, że ten problem pojawia się na obu bateriach, a nawet na tej oryginalnej jakby nawet częściej. Teraz pytanie do Was forumowicze. Co może być nie tak? Czy to możliwe, że obie baterie są uszkodzone? Czy problem leży gdzieś indziej? Pozdrawiam Krzysiek
  2. W związku z pojawiającymi się tematami o Czerwonej Diodzie i Sleep of Death, zakładam temat zbiorczy. Każde pytanie i odpowiedź dotycząca tego problemu należy umieścić w tym wątku. Każdy nowy wątek który będzie dotyczył tej tematyki zostanie przeniesieiony tutaj, lub usunięty w razie zdublowania. Zanim zadasz pytanie, przejrzyj istniejące wątki. http://forum.android.com.pl/topic/244766-zbrickowany-telefon-czerwona-dioda-po-wymianie-baterii-bez-zmian/'>Zbrickowany telefon, czerwona dioda. Po wymianie baterii bez zmian http://forum.android.com.pl/topic/210044-sleep-of-death-w-android-50501-nexus-4/'>Sleep of death w androidzie 5.0/5.1.1 http://forum.android.com.pl/topic/232087-sod-zawieszanie-podczas-ladowania/'>SOD-zawieszanie podczas ładowania http://forum.android.com.pl/topic/219117-brak-ladowania-czerwona-dioda/'>Brak ładowania-czerwona dioda http://forum.android.com.pl/topic/240101-problem-przy-odblokowywaniu/'>Problem przy odblokowaniu
  3. Witam Wszystkich Użytkowników! To mój pierwszy post na forum. Sprowadza mnie do Was problem z moim telefonem. Około 3 tygodni temu kupiłem na aukcji używanego Nexusa 4. Jest to mój drugi smartfon, po roku męczarni z Lumią 520 postanowiłem zmienić i system i telefon. Zrobiłem krótki research po sieci i wyszło mi, że najlepszym wyborem będzie właśnie Nexus – telefon z czystym Androidem, którego hardware wciąż miażdży moją Nokię. Pierwsze dni z nowym (używanym) telefonem potwierdziły słuszność mojej decyzji. Telefon działał jak burza, nie zamulał – a o ile nie gram, dzwonię mało, to często używam maila, przeglądam internet czy korzystam z nawigacji GPS (Naviexpert, Yanosik). Teraz 2 słowa o telefonie – wizualnie stan b. dobry, telefon zadbany, bez rys, w oryginalnym pudełku z wszystkimi dodatkami. Zainstalowany Lolipop 5.1. Ponieważ nie znam Androida to nie kombinowałem nic z systemem. Doinstalowałem kilka aplikacji (aplikacja bankowa, programy do nawigacji, o których wspomniałem wcześniej, Xabber, Skype, Allegro – generalnie klasyka), zsynchronizowałem sobie skrzynki pocztowe oraz kilka usług, które podobały mi się na Windows Phone (Here Drvie, One Drive, One Note). Próbowałem też kilku rożnych aplikacji, które zostały wyrzucone z systemu. Ponieważ nie podobało mi się, że w tle wciąż pracują jakieś aplikacje, a nie mogę działaniem w tle zarządzać w prosty sposób jak w WP, zainstalowałem Advanced Task Killer. W pewnym momencie zauważyłem, że telefon zaczął się dziwnie zachowywać. Miały miejsce 3 dziwne zdarzenia. Nie wiem dokładnie, jaka jest korelacja pomiędzy instalowaniem aplikacji, a występowaniem dziwnych zjawisk, tzn. czy mogły one zostać wywołane zainstalowaniem przeze mnie określonych aplikacji, włączeniem jakichś zindywidualizowanych ustawień itp. a na ile są – być może – spowodowane wadą hardware`u. Pierwszym dziwnym wydarzeniem był brak możliwości odblokowania ekranu. W ustawieniach mam wygaszanie ekranu po 2 minutach bezczynności i blokowanie PINem po 10 minutach lub po naciśnięciu przycisku [power]. Będąc na zakupach wyjąłem zablokowany telefon z kieszeni i chciałem zadzwonić ale telefonu nie dało się odblokować – ekran pozostawał czarny. Naciskałem kilkukrotnie przycisk [power] ale bezskutecznie. Po powrocie do domu telefon odblokował się bez problemu. Zacząłem wierzyć, że być może nie naciskałem przycisku tylko krawędź telefonu Drugie zdarzenie miało miejsce wczoraj – telefon leżał sobie na biurku, nieruszany ze 2 godziny. Robiłem przelew bankowy i oczekiwałem smsa z kodem do transakcji. Ponieważ telefon nie plumknął, próbowałem go odblokować ale nic to nie dało – naciskałem krótko i długo przycisk [power] ale bez skutku. Pomyślałem, że może bateria padła i trzeba podłączyć zasilanie (miałem tak kilka razy z Lumią – nie dało jej się uruchomić, dopóki się chwilę nie podładowała). Co prawda nie przypominam sobie, żeby telefon miał niski poziom baterii (i pewnie nie miał, bo zawsze w samochodzie podłączam go do ładowania, a na biurku wylądował wprost z samochodu) ale podłączyłem go do ładowania. Nic to nie dało – telefon nie reagował. Dopiero długie przytrzymanie przycisku [power] włączyło telefon. Zorientowałem się, że to nie żarty i zacząłem szukać w necie rozwiązań. Szybko trafiłem na to forum i wątek „Sleep of death - telefon się nie wybudza (czarny ekran)”. Po lekturze wątku zajrzałem sobie do ustawień i przyjrzałem się wykresowi baterii i widać tam ostre pikowanie wykresu czyli drop. Zacząłem nabierać podejrzeń, że kupiłem telefon z wadą... Ostatnie zdarzenie miało miejsce dzisiaj. Poużywałem trochę telefonu w roli nawigacji, potem pogrzebałem trochę w internecie, a ponieważ poziom naładowania baterii spadł poniżej 50% odłożyłem telefon na biurko, podłączyłem ładowarkę i udałem się do innych zadań w moim gospodarstwie domowym Po dwóch godzinach domownicy poinformowali mnie, że mój telefon dziwnie się zachowuje. To dziwne zachowanie polegało na wydawaniu dźwięku i aktywnym ostrzeżeniu o niskim poziomie baterii – ekran był włączony z tym komunikatem a poziom baterii wynosił 15%. Wyglądało to tak, jakby telefon w ogóle się nie ładował mimo podłączenia do ładowarki (oryginalna z zestawu), a następnie zawiesił się na ekranie ostrzeżenia o niskim stanie baterii z sygnałem dźwiękowym i włączonym podświetleniem. Zrestartowałem telefon, wszedłem w ustawienia baterii, a tam znowu drop. Dołączam zrzut ekranu. Te dwa dropy odpowiadają crashom telefonu. Domyślam się, że na początek powinienem zresetować telefon do ustawień fabrycznych, potem zainstalować gappsy i inne aplikacje ale obawiam się, że to po prostu wina telefonu – ma on jakąś wadę... Proszę o podpowiedź, co robić żeby określić – i o ile to możliwe – wyeliminować przyczynę awarii. Z góry dziękuję PS Na zrzucie widać 2 dropy - wczorajszy - kiedy nie mogłem odblokować telefonu i dzisiejszy - zawieszka podczas ładowania.
x