Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'systemem' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 7 wyników

  1. Witam, kilka lat temu kupiłem tablet Kiano Elegance 7 by Zanetti. Użytkowałem go dosyć długo, aż do pewnego momentu. Pobierałem aplikacje z internetu, nie miałem zainstalowanego żadnego antywirusa i "coś się popsuło". Po tym zdarzeniu rzuciłem tablet w kąt i dopiero dziś go przypomniałem sobie o nim. Ale co to za problem? Kilka aplikacji same się pobrały i zainstalowały po czym uczyniło siebie administratorem urządzenia.Nie mogłem ich odinstalować więc usunąłem je z aplikacji administracyjnych (nie wiem czy wiecie o co mi chodzi) ale gdy to zrobiłem nadal nie mogłem ich odinstalować.To jest pierwszy błąd i w zasadzie mi by nie przeszkadzał albo prędzej czy później bym sobie z tym dał rade ale jest też drugi problem: dosłownie co sekundę wyskakuje mi powiadomienie; Niestety, aplikacja [nazwa] została zatrzymana. Klikam OK i sekundę później znowu wyskakuje mi ten sam błąd. Przez to nie mogę nic robić na tablecie gdyż między tymi powiadomieniami mam tylko 1 sekundę czasu na kliknięcie czegoś innego. Tak więc samo wejście w ustawienia trochę trwa... Dodam że chyba na tym tablecie miałem ROOTa. A system to Android 4.2.2
  2. Zakładam, że nie macie sterowników do usb pod win x64, więc opiszę razem z tym. SDK jest zbędny, root+recovery jest ważny. Jeśli chcecie następnie wgrać GAOSP to polecam wgranie najpierw Odin'em soft'u xejc6. -Wgrywanie soft'u przez Odin ->http://forum.android.com.pl/f124/jak-zaktualizowaae-samsung-galaxy-przez-odin-5508/ - XEJC6 ->http://forum.android.com.pl/f124/android-1-6-xejc5-xejc6-8953/ 1. Nie instalujemy NPS'a, droid explorer'ów czy innych śmieci. Pobieramy sterowniki Using i7500 with x64 Computer (Drivers) - Android Forums (link jest w poście). Jesli po zainstalowaniu tych sterowników system nadal nie widzi ABD Interface, to sterownik do niego (androidusb.sys) wskazujemy z katalogu amd64 tej paczki http://www.mediafire.com/?4wn2eke2yyts2ay 2. Podłączamy telefon (debugowanie USB on) -> włączamy 'Menedżera Urządzeń' -> pojawi się urządzenie z wykrzyknikiem -> klikamy prawym i wskazujemy pobrane sterowniki (tylko folder drivers, bez dalszych szczegółów) 3. Teraz powinny pojawić w menedżerze kolejne urządzenia z wykrzyknikami -> postępujemy tak samo jak wyżej. 4. Zalecam sformatowanie wewnetrznej karty pamięci, zrobienie ogólnego porządku na telefonie, zrobienie synchro kontaktów dla bezpieczeństwa itp. Ogólnie należy postąpić według tego (po raz kolejny podziękowania podziękowania dla Drakaz'a) - HOW TO ROOT WITH EasyRoot by Drakaz (Page 1) - Galaxo - Help & Support - Drakaz's Android stuff Zakładam, że nie znasz angielskiego lub/i jesteś leniem, ale forum to forum, a i komuś jeszcze może się to przydać, więc: 1. Download | drakaz -> Samsung Galaxy -> ściągamy EasyRoot'a. 2. Podpinamy telefon i wrzucamy na kartę RECTOOLS.tar 3. Wyłączamy telefon i uruchamiamy go w fastboot'cie (zielona słuchawka + czerwona). 4. Gdy pojawi się menu fastboot'a uruchamiamy na pc 1-WINDOWS-Recovery.bat telefon zrobi sam reboot'a. 5. Ponownie wyłączamy i włączamy w mini-recovery (głośnośc w dół + zielona słuchawka + czerwona słuchawka). 6. Będąc w recovery uruchamiamy na pc 2-WINDOWS-Tools.bat telefon zrobi sam reboot'a (jeśli nie, wskazujemy ręcznie 'Reboot Now')' 7. Wybieramy 'Root this device' 8. Wybieramy 'Reboot'. Jedyna różnica między x64, a resztą to szukanie driverów pod usb, reszta przebiega tak samo. Pamiętajcie o debugowaniu USB. Ewentualne pytania proszę zadawać tutaj, rzadko sprawdzam skrzynkę i ktoś inny może też tu pomóc Do admina -> może by tak to gdzieś podpiąć lub przykleić? Dużo ludzi ma problem z win 7 x64.
  3. Witam, Posiadam telefon Samsung Galaxy S, lecz podejrzewam, że przypadłość, którą opiszę dotyczy większości telefonów z Androidem. Podłączam telefon z systemem bt w samochodzie (Citroen C4) i działa jak normalna słuchawka bluetooth. Jednakże w samochodzie posiadam również funkcję 'Phone book' oraz 'Call lists' i nie mogę ani do jednej, ani do drugiej się dostać. Domyślnie, gdy jakaś usługa nie jest obsługiwana przez telefon wówczas pozycji z menu nie można wybrać, tak jest w przypadku 'Call lists'. Natomiast 'Phone book' mogę wybrać, czyli telefon zgłasza, że obsługuje tą funkcję, jednak po jej wybraniu nic się nie dzieje. Zna ktoś rozwiązanie tego problemu? Dzięki za pomoc
  4. Witam zrobiłem wszystko co mogłem i dalej mój HD2 nie chce się uruchomić ;/ Tutaj daję zdjęcia jak wygląda proces instalacji - Galeria zdjęć aukcji Allegro - Galerie Allegro.pl Wgrałem wszystko z instrukcji zamieszczonej na forum i potem szukałem romów wrzuciłem 3 na kartę ale żaden nie chce mi działać zawiesza się na logo HTC i koniec, wcześniej miałem WP7, ale nie działało wifi i nie mogłem włożyć żadnej karty sim bo pokazywało błąd Sim, teraz po przejściu na andka zawiesza się Zależy mi na tym aby android był stabliny wszystko w nim działało odpalał się automatycznie i tyle nic więcej nie che. Myślałem o tym romie - [10.MAR.11][CWM] RAFDROID HD 4.0.2|Fastest Full DesHD|DATA2EXT|[Rafpigna 1.8 OC] - xda-developers albo je się go instlować w takiej sytuacji. Proszę o pomoc mega karów ogarniętych może ktoś coś potrafi poradzić bo ja nie ogarniam tego ;)
  5. Mozilla zaskoczyła praktycznie wszystkich. Ogłosiła plan stworzenia systemu operacyjnego Boot To Gecko, który będzie obsługiwał aplikacje w HTML5 i będzie mocno inspirowany Chrome OS. B2G ma pojawić się na smartfonach i netbookach Jądrem systemu B2G będzie Android, aczkolwiek Mozilla zastrzega, że będzie starała się wykorzystać jak najmniej kodu od Google’a, jak to tylko możliwe. Ponoć chodzi wyłącznie o kernel i istniejącą bazę sterowników urządzeń. Oznacza to więc, że B2G nie będzie zgodne z aplikacjami dla Androida i obsługiwać będzie wyłącznie te napisane w HTML5. Jak wyjaśnia Andreas Gal z Mozilli, jego firma obecnie chce nawiązać współpracę z deweloperami, by stworzyć szereg webowych API, by wykorzystać możliwości sprzętu i oprogramowania, w tym umożliwić dostęp do modułu telefonu, wiadomości, aparatu, USB, NFC czy Bluetootha. B2G będzie całkowicie otwartym systemem a Mozilla nie będzie tworzyła żadnych własnościowych mechanizmów. Oznacza to więc, że aplikacje tworzone dla B2G i Firefoksa mają działać również i na innych zgodnych ze standardami przeglądarkach. Jeżeli pomysł chwyci, Mozilla zamierza się ubiegać o ich standaryzację. To początek powstawania B2G, więc nie należy się spodziewać jego działającej wersji w najbliższych tygodniach, a zapewne i miesiącach. Źródło: chip
  6. Witam, zrobiłem dziś coś niewybaczalnego otóż odpaliłem sobie Clockwork żeby wgrać gapps. Zrobiłem to, ale nie mogłem Clockworka usunąć, ciągle mi bootował po restarcie do niego. W związku z tym zrobiłem format /boot co zawsze pozwalało mi na nowo wgrać bootloader do telefonu, i wszystko działało ale tym razem... zapomniałem wcześniej włączyć w telefonie opcji debugowania USB. Jest teraz wyłączona. Gdy włączam telefon ten w menedżerze urządzeń (win 7 x86) jest połowicznie rozpoznany (wyświetla "Fastboot interface (Google USB ID)" z takim żółtym trójkącikiem w prawym dolnym rogu). Fastboot -w wpisany w linie komend wyświetla "< waiting or device >". Ma ktoś pomysł co zrobić? Wiecie może czy jest możliwość abym teraz jakoś włączył debugowanie? Dodam, że gdy duszę spację podczas włączania telefonu, to Fastboot włącza mi sie w telefonie poprawnie, gdy nie wduszę to dostaję komunikat "CANNOT READ BOOT IMAGE HEADER". Było tak zawsze, wystarczało, że wgralem sobie bootloader i telefonik śmigał aż miło. Tylko, że zawsze miałem włączone debugowanie USB. Ma ktoś pomysł jak je włączyć w obecnym stanie? Albo jak wgrać bootloder bez debugowania? Telefon to LG GW620.
  7. Hejka forumowicze więc ja mam pierwszy mały problem . Więc jak kupiłem telefon LG to od razu miałem rom 1.6 po kilkunastu dniach wgrałem sobie bezproblemowo brandowany 2.1 od plusa ;] i chciałem po hm miesiącu sobie przejść na rom CyanogenMod 6.1 (Android 2.2.1) więc czytam sobie ze zrozumieniem co i jak Tam jest napisane , że trzeba mieć tom z Fastboot-em . więc na forum szukam takiego rom-a i wow znalazłem w pliku kdz to sobie pomyślałem ""odpalę KDZ i wgram tego roma a potem CyanogenMod 6.1 i będzie git"" To w KDZ to samo robiłem jak wgrywałem tego 2.1 tel się włączył i taki zadowolony byłem ;] a tu po odblokowaniu ekranu szok ""system android .... sms/mms ...... phone ...... i tylko jeden przycisk był do wyboru czyli wymuś zamknięcie'' wyłączyłem telefon i włączyłem i to samo Pomyślałem sobie wgram na nowo tego 2.1 z plusa ... wgrałem i było ok wszystko działa więc moje pytanie : co zrobić na moim telefonie zeby wgrać CyanogenMod 6.1 jeżeli takie cuda się u mnie dzieją ;D Z góry dziękuje
x