Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'virtualbox' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 8 wyników

  1. Witam nie wiem czy odpowiedni wybrałem dział. Problem polega na błędach wirtualizacji w Genymotion. Unable to start virtual device. VirtualBox cannot the virtual device. Samym VirtalBoxem też nie odpala dopóki nie zmienię opcji "Host-Only Adapter" na NAT wtedy odpala na Virtualbox ale nie w Genymotion. Genymotion sam zmienia mi ustawienia na "Host-Only Adapter". Tyle tutoriali na necie się na oglądałem i próbowałem wszystkiego od zabawy w zmianę ip w ustawieniach w VirtualBox. Błędy jak odpalam androida "Custom Tablet - 4.4.4 - API 19 - 2560x1600" VirtualBox : Failed to open/create the internal network 'HostInterfaceNetworking-VirtualBox Host-Only Ethernet Adapter' (VERR_INTNET_FLT_IF_NOT_FOUND). Failed to attach the network LUN (VERR_INTNET_FLT_IF_NOT_FOUND). Result Code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}
  2. Witam, po zainstalowaniu androida na virtualboksie, zetknąłem się z problemami przy modyfikacji plików z katalogów /system i /system/app, nie mogę ich usunąć, ani podmienić, mimo, że posiadam uprawnienia roota. Da się coś z tym zrobić, żeby naprawić uprawnienia?
  3. Ostatnio kupiłam sobie aparat fotograficzny Nikon Coolpix AW120. Może się on łączyć z urządzeniem inteligentnym z systemem Android OS lub iOS przy pomocy oprogramowania "Wireless Mobile Utility". Przy Androidzie 4.1.2 na moim smartfonie wszystko działa dobrze. Chciałam się jednak trochę zabawić i połączyć bezprzewodowo mój laptop (system Windows 8) z aparatem fotograficznym. Nie udało się z poziomu Windowsa, więc postanowiłam zainstalować wirtualną maszynę z Androidem 4.4. Internet mi działa, ściągnęłam odpowiednie oprogramowanie z Google Play Store do połączenia z aparatem. Nie potrafię jednak włączyć Wi-Fi. Przesuwam przycisk na włączony, ale mimo tego ustawienia nie pokazuje mi dostępnych sieci (w tym tego Nikona). Czy wynika to z tego, że jest to tylko emulator? Może jednak da się jakoś połączyć mój komputer z aparatem? Macie jakieś pomysły?
  4. Witam!!! Jestem nowy więc przepraszam ze ewentualne błędy w moim temacie. Mam problem związany z systemem android na VirtualBox'sie, a mianowicie postawiłem andka 4.1.4 zainstalowałem i wszystko pięknie śmiga, ale nie mogę połączyć się z internetem :/ tak mam skonfigurowaną sieć w maszynie
  5. CaG0

    ADB i VirtualBox

    Witam mam problem z wykryciem przez abd mojego swifta na ubunut 10.04LTS x86 postawionym na VirtualBoxie. W ustawieniach maszyny wirtualnej mam dodany filtr dla swifta ale nada po wpisaniu 'adb devices' pokazują się tylko '???????????'. Dodam tylko ,że gdy jest uruchomiony Virtual to pod Windowsem (Hostem) również adb nie wykrywa telefonu. Proszę o pomoc .
  6. Mam problem z instalacją Kies na Windows XP działającym w VirtualBox. Telefon jest wykrywany prawidłowo - działa jako mass storage, w trybie debugowania wykrywa urządzenie jako modem itd. Ustawiłem forwardowanie USB (VB 4.0 z dodatkiem do usb) Kies się ładnie zainstalował. Zainstalowały się wszystkie sterowniki do urządzenia. po resecie kies nie chce się włączyć - zżera ok 180 MB ram i nie pojawia się żaden interfejs użytkownika - menadżer zadań pokazuje z 3-4 procesy od kies-u. zainstalowane mam .NET 4.0. W trybie awaryjnym program się uruchamia, jednak nie udaje mu się nawiązać połączenia z telefonem (zapewne nie ładuje wszystkich sterowników) - cały czas kręci się Może znacie inne rozwiązanie na odpalenie KIES na ubuntu? Może jakiś odpowiednik?
  7. Takie pytanie, Czy ktoś próbował odpalić i5700 na systemie wirtualnym np na Virtual Boxie lub podobnym?
  8. Pifko

    Netbeans + Android + virtualbox

    Witam Chcialbym uruchomic program napisany w netbeansie i pytanie jak mogłbym to zrobić poniewaz nie mam telefonu z Androidem, a normalnie sie nie da poniewaz wyskakuje komunikat do wyboru urzadzenia. Ciekawy tez jestem czy moglbym napisany program uruchomic np na wirtualboxie na ktorym mam postawionego Androida ? pzdr
x