Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'wt19i' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 20 wyników

  1. Używając programu FlashTool usuwałem zbędne aplikacje i przez pomyłkę usunąłem wszystkie pliki . APK przez to po włączeniu telefonu zapętla się wyświetlanie logo Sony i urządzenie nie działa. Proszę o pomoc.
  2. Witam, telefon SE Live (WT19i), Android 4.0.4 Otóż od pewnego czasu mam problem z połączeniem internetowym: Po włączeniu przesyłu danych mogę przeglądać FB litle, ale jeżeli już próbuję połączyć się z jakąś stroną przez przeglądarkę to "Strona internetowa jest niedostępna", ponadto gra, np. Quziowanie tez nie może połączyć się z netem. Natomiast na WiFi wszystko jest ok. Czy miał ktoś podobny problem?? Pozdrawiam!
  3. Witam Mam mega problem z moim SE WT19i. Problem polega na tym, że uszkodzony jest dotyk, sam ekran jest okej. Dotyk prawie w ogólnie nie reaguje. Jest to mój telefon firmowy i jakimś cudem muszę odzyskać kontakty, które znajdują się w pamięci telefonu. Czy ktoś mógłby pomóc w odzyskaniu tych danych? Muszę je odzyskać jak najszybciej. Bardzo proszę o pomoc. Dodam, że telefon jest bez roota, na stockowym romie i debugowanie usb jest wyłączone.
  4. MaKs2282

    Szukam ROM'u na zablokowany BL

    Cześć, szukam jakiegoś ROM'u na zablokowany bootloader. Najważniejsza dla mnie jest wydajność, poniżej jeszcze kilka dodatkowych "warunków" - DUŻO wolnej pamięci wewnętrznej i RAM - długa praca na jednym ładowaniu - dobra jakość dźwięku - xLoud Podajcie ciekawe propozycje, najlepiej pisząc wady i zalety. Za fajny ROM chętnie oddam piwko w dobre ręce
  5. polki90

    Nowy soft na SE WT19i

    Witam, jestem zielony jeżeli chodzi o softy, kernele itp. Ale ostatnio spsuł mi się SE WT19i (ciągle się resetował po starcie - jeżeli ma ktoś podobny problem i Sony Pc Companion pod czas naprawy wywala błąd, to polecam użycie FlashTool'a i wgranie nowego softu - mi pomogło) i właśnie wgrałem nowy, działający android ICS 4.0.4 kompiliacja: 4.1.B.0.587. Tu mam pytanie czy to jest najlepszy soft na ten telefon czy są lepsze/wydajniejsze? chodzi mi o szybkość, oszczędność baterii. Jeżeli nie jest najwydajniejszy to jaki jest lepszy? Fajnie by było żeby nie był z niepotrzebnymi aplikacjami typu: jakieś Talki, uefa.com, EAGames itp.
  6. eska97

    Zdejmowanie simlocka

    siemka, chciałbym ściągnąć simlocka z mojego wt19i i byłem dzisiaj po to w komisie. pan z komisu powiedział że może go ściągnąć za 35 zł, ale nie jest pewny czy się uda. nie udało się. powiedział mi że za około 80zł mógłby ściągnąć simlocka "kodem serwisowym". 80zł to trochę dużo jak na taką rzecz, a więc poszukałem w necie coś takiego: Simlock odblokowanie kodem Sony-Ericsson z sieci Orange Polska - simlock24.pl Będzie działać?
  7. Witam. Mój problem polega na tym, iż podczas instalacji CM9 w kroku gdzie trzeba było wykonać operację związaną z fastbootem oraz plikiem boot.img było napisane waiting for device. Pominąłem po pewnym czasie tan krok w nadziei że mój poprzedni Rage Karnel będzie współpracował z nowym androidem. Wszedłem w Recovery: 1.Wipe data/factory reset 2.Install zip from SD card 3.Wskazałem paczkę z ROM'em 4.Jak instalacja ROM'u dobiegła końca zainstalowałem pakiet aplikacji google. 5.Po zakończeniu wszystkich instalacji, wybrałem "Reboot" Telefon aktualnie staje na logo Soniaka z włączoną niebieską diodą po czym się resetuje i tak w kółko. Próbowałem instalować od nowa Karnela tago co miałem z system HYBROM v16, lecz to samo ,,waiting for device,,. Szperałem trochę na oficjalnej stronie w języku angielskim gdzie doczytałem się, że mogę posiadać braki ze sterownikami na komputerze do talefonu. Pytania brzmią; Czy telefon mógł zostać uceglony? Czy da się jakoś inaczej wgrać Karnela przez fastboota? Czy da radę jakoś naprawić mojego soniaka?
  8. Witam,ostatnio kupiłem SE LwW ( wt19i ) w dobrej cenie, uszkodzony myśląc ,że to soft.A więc,gdy podłączam pod usb podświetla się, czerwona dioda i gaśnie, ale jak podłączam już pod gniazdko poczekam kilka minut to się włącza.Moje pytanie to : Czy to może być wina bateri,płyty głównej lub jakiegoś styku zasilającego ?.Z góry dziękuje i pozdrawiam.
  9. Witam, tak jak w temacie. Kupiłem nową baterie. Raz udało się naładować. Potem jak podłączyłem do ładowarki to wykrywało podłączoną ale nie ładowała. Próbowałem na kilku ładowarkach i jest to samo. Przeinstalowałem system z powrotem na GB i nadal to samo. co robić ?
  10. Witam wszystkich mam problem z moim wt19i . Dobra przejdzmy do rzeczy wczoraj wyłączyłem tel , ponieważ zmieniłem kartę pamięci po tym fon się włącza ale zawiesza się przy "walkman" i dalej nic . Teraz nie wiem co robić . Myśle , że razem uda nam sie to zrobić
  11. Witam, Jak w temacie mam Problem z inStalacją sterownika Fastboot. Mianowicie podczas ręcznej instalacji Gdy telefon podłączony w trybie fastboot (VOL+) + (USB) <Świeci Niebieska Dioda> w menadżerze Urządzeń urżadzenie "s1boot", Wybieram do instalacji Plik zamieszczony w załącznik pojawia się powiadomienie ""W wybranej Lokalizacji nie ma informacjii o Urzywanym Sprzęcie "" Mój System to Windows Xp 32Bit. Instalacja sterowników fastboot z najnowszego Flashtoola Niby przebiega Pomyślne ale Flashtool Gdy telefon podłączam w trybie fastboot wykrywa jako by byl w FlashMode. downloadinf.zip
  12. Cześć. Po moich ostatnich problemach z baterią, przez którą telefon się resetował, doszedł nowy, 2 miesiące po użytkowaniu nowej, oryginalnej baterii. Bateria pokazuje jedynie 100% oraz 1/0% kiedy się rozładuje, a rozładowywuje się bardzo szybko. Ale to nawet rozładowanie nie jest, bateria chyba tak pokazuje kiedy chce. Raz mi się udało to tak jakby naprawić, podłączyłem ładowarke wtedy, gdy się jeszcze nie wyłączył, wtedy się normalnie ładowało i doszło do 100% ale schodziło nie normalnie, około połowa baterii schodziła ciężko, potem już tak szybko że nawet widać nie było(może troche przesadzam). Po wyłączeniu się telefonu, było już to samo, bateria czuję się na siłach przez 2h czegoś-robienia, a potem tylko udaje że nie ma energii :c Czym to może być spowodowane? @Edit Cóż chcicałem zainstalować nowy rom oraz kernel. Ale tu się rodzi nowy problem, mój wt19i nie łaczy się z laptopem, ale dalej się ładuję.
  13. Witam 1.Jaki najlepszy soft z hd jakościowo? Wolałbym w miarne nowy ? 2. Moze jakiś nowszy android 4.4 bez Hd ale bliska lepsza jakość oraz bliska rozdzielczość . 3. Na forum Xda napisane jest, że komuś udało się odtworzyć hd na nowszym romie niż standardowy ics . Proszę o opinie i ewentualnie linka . Aktualnie mam Zelly Cream 5.0 , nie narzekam na jakość hd lecz programy do rejestracji jazdy nie dzialają poprawnie oraz rom ma wiele błędów .
  14. Mam problem z Androidem na Sony Ericsson Live with Walkman (WT19i). Na początku zaznaczę, że nic nie modyfikowałem ani nie rootowałem, gdyż się na tym nie znam- konto na forum założyłem specjalnie dla tego wątku. Otóż od pewnego czasu dzieje się tak, że cały czas praktycznie muszę telefon restartować. Po jakimś czasie od włączenia do jakiejkolwiek aplikacji wejdę (włącznie z wiadomościami) wyświetla mi się okno "Aplikacja ... (proces com.android. ...) została niespodziewanie zatrzymana. Wymuś zatrzymanie" No i to Wymuś zatrzymanie to jedyne wyjście, nic nie mogę zrobić. W ten sposób restartuję go kilkanaście razy dziennie, a wraz z restartem usuwają mi się wszystkie widgety z tapety. Jest to bardzo męczące, dodam, że telefon ma jakieś półtora roku. Wymiana nie wchodzi w grę. Jakieś pomysły ? Bardzo proszę o pomoc. Z góry dzięki.
  15. Witam forumowiczów. Od pewnego czasu borykam się z bardzo denerwującym problemem. Mianowicie używając programu do odtwarzania muzyki (próbowałem Winampa, Powerampa i kilku innych) i próbując wtedy wybrać utwór z listy telefon spowalnia, muzyka nie chce grać i w końcu komórka się zawiesza. Próby wyłączenia telefonu również nic nie dają, telefon zawiesza się na komunikacie "trwa wyłączanie telefonu" Tak samo dzieje się z wbudowanym odtwarzaczem Walkman, chociaż komórka nie zacina się od razu, dopiero po kilku manualnych przełączeniach utworu. Jedynym wyjściem jest wyjęcie baterii i reset telefonu. Nie jestem pewien co mogło to spowodować, pamiętam tylko, że w tym samym tygodniu zawiesiła mi się aplikacja na wykładzie (gra dungeon raid), co nigdy wcześniej się nie zdarzyło z żadną z nich. Myślałem, że mam po prostu zbyt zawalony system, więc pozbyłem się kilku(nastu) zbędnych programów, system widocznie przyspieszył ale problem nadal istnieje. Żeby było śmieszniej, nie jest to prawdopodobnie spowodowane ilością muzyki, bo posiadam około 200 utworów (kiedyś miałem ponad 500 i wszystko było ok). Może ktoś wie jak temu zaradzić? Pozdrawiam!
  16. Witam. Mam problem z zakupionym niedawno telefonem a mianowicie z aktualizacją jego systemu. W Update Center na telefonie wyświetla mi się, że jest dostępna aktualizacja do kompilacji 4.0.2.A.0.62 (w telefonie jest Android 2.3.4 4.0.2.A.0.58). Aktualizacja się pobiera klikam instaluj, telefon się restartuje i pojawia się ikonka pudełka a pod nią coś ala pasek postępu który w ogóle się nie uzupełnia po czym po jakiś 10 sekundach wyświetlacz gaśnie i po chwili pojawia się to samo pudełko ale bez paska postępu i telefon się resetuje. Kiedy się już włączy wyświetla mi się komunikat, że aktualizacja nie może być zainstalowana i żebym spróbował jeszcze raz (próbowałem jakieś 20 razy i zawsze to samo). Niestety to nie wszystko ponieważ po podłączeniu do komputera PC Companion informuje, że ma dla mnie aktualizację do wersji 4.1.B.0.587 a więc do dzieła myślę. Klikam aktualizuj, coś się pobiera, później sprawdza telefon (w tym momencie sam się wyłącza) i wyskakuje instrukcja żebym odłączył kabel, sprawdził poziom baterii i go wyłączył (przypominam, że sam się wcześniej wyłączył) a następnie podłączył kabel z wciśniętym klawiszem przyciszania. Tak też robię ale kompletnie nic się nie dzieje, jedynie dioda na telefonie zapala się na zielono. Czy jest ktoś w stanie mi udzielić rady jaka może być tego przyczyna. Przepraszam za tak długi post ale chciałem dokładnie opisać problem. Z góry dziękuję za wszelką pomoc
  17. Witam . Dzis zaktualizowalem mojego live do ICS i teraz mam problem . Telefon nie chce sie połączyć z moim routerem . co musze zrobic ?>
  18. Witam, Wczoraj przyszedł do mnie nowy zakupiony telefon taki jak w tytule. Problem leży w tym, że ładuje go wczoraj pół dnia i dzisiaj całą noc i bateria nawet nie drgnęła. Owszem objawy działania tego ładowania są: raz migocze czerwona dioda, raz to świeci ciągle i na ekranu po dotknięciu któregoś przycisku pokazuje się bateria na ekranie ale nie ma animacji typu zapełnianie się jej. Telefon co jakiś czas próbuje sam się włączyć i pokazuje się ekran ale nie dłużej niż 5 sek. wibruje pisze że bateria za słaba i wyłącza się. Powiedzcie czy wina stoi po stronie baterii? Czy może telefon coś nie ten. Na baterii zauważyłem jakieś dziwne szare plamki i jest dziwnie wypukła. Moja mama podejrzewa że jest zawilgocona. Jezeli tak to uznają mi to w serwisie i wymienią ją na nową? Teraz próbujemy ją wysuszyć trochę na słońcu (chyba jej nie uszkodzi bardziej) i to wypuknięcie jakby po krawędziach zaczęło znikać. Z góry dzięki za odpowiedź
  19. Witam mam problem z telefonem wczoraj zaktualizowałem przez sony pc companion 2.1 androida do wersji 4.0.4 i od tego czasu nie mogę połączyć się z wifi. problem polega na tym że kiedy próbuje włączyć wifi przez baaaardzo długo a nawet jeszcze dłużej mam napis Włączanie wifi i nic nie pomaga zrestartowanie fona wyjęcie baterii zresetowanie ustawień... telefon mam od 3 tygodni przed aktualizacją na 2.3.4 wifi działało... proszę o pomoc i czy po tej aktualizacji nie utraciłem gwarancji
  20. Ustawiłem sobie odblokowywanie za pomocą wzoru. Wzór zawsze dobrze wpisywałem aż tu nagle pisze że 20 razy wpisałem źle i musze sie zalogować na gmaila a mam wyłączone wifi i transmisje danych,a pytania pomocniczego zapomniałem bo nie wpisałem prawdziwej odpowiedzi(śpieszyło mi sie). Więc pozostało zrobić hard reset tylko jak. Wszystkie sprawdzane przeze mnie metody nie działąją.Może istotne będzie to że mam androida 4 orginalnego ,zainstalowanego za pomocą sonyPCcompanion .Z góry dziękuje.