Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'zawieszanie' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Społeczność android.com.pl
    • Regulaminy Forum
    • Przywitaj się!
    • Android.com.pl
    • Konkursy
    • OFF-Topic
  • Android
    • Nowości i plotki
    • FAQ Android
    • Android 10
    • Android 9.0 Pie
    • Android 8.0 Oreo
    • Android 7.0 Nougat
    • Android 6.0 Marshmallow
    • Android 5.0 Lollipop
    • Android 4.4 KitKat
    • Archiwum Android
    • Software PC
  • Gry i Aplikacje
    • Aplikacje Android
    • Gry Android
    • Poszukiwania gier i aplikacji
    • Porównania gier i aplikacji
    • Android Wear - Smartwatch
    • Modyfikacje Wizualne
    • Download
    • Multimedia
  • Co i gdzie kupić?
  • Programowanie
  • Modyfikacje Android OS
  • Elektronika
  • Honor
  • Google
  • HTC
  • LG
  • Samsung
  • Sony
  • Motorola
  • Huawei
  • Xiaomi / MIUI
  • OnePlus
  • Lenovo
  • Asus
  • myPhone
  • Pozostałe marki

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Znaleziono 36 wyników

  1. Witam serdecznie szanownych forumowiczów... Od 2 lat jestem szczęśliwym posiadaczem Galaxy Note 3 android 5, czyli ostatni oficjalny, ze względu iż nie potrzebuje nic lepszego, telefon w pełni spełnia moje oczekiwania. Na starcie pragnę zaznaczyć, że nie instalowałem żadnych softów na nim, dziwnego oprogramowania itp... standardowe aplikacje, czasem jakaś gra itp.. Od 2 dni zaczął się problem... na początku zauważyłem że telefon ma sekundowe przycinki co jakiś czas... no jak piszę sms to czasem zatnie i po chwili odblokuje... albo ogólnie jak siedzę na telefonie np oglądam filmik to filmik zacina na ułamek sekundy i znowu działa. Okazało się że razem z tym problemem pojawił się kolejny... tzn smsy które do mnie przychodzą mają około 10-15 minutowe opóźnienie czasem dłuższe... z wysyłaniem też problem, jednak połączenie działają normalnie. Pragnę zaznaczyć iż : robiłem factory reset, z poziomu hard gdyż reset w telefonie po wciskaniu "Usuń wszystko" po prostu nie reagował... nic się nie działo. Ale również nie pomogło. Kartę sim przełożyłem do innego telefonu i tam wszystko działa odrazu zatem mam pewność że to wina telefonu/androida. Telefon nie spadł, nie zamoczył się, noszony w pokrowcu, nie instalowane badziewie. proszę o jakąś pomoc ? rozważam wgranie softa, ale czy to pomoże ? Zrobiłem reinstall softu za pomocą ODIN'a i niestety nie pomogło... wiem ze to wina telefonu juz na pewno , gdyż wlozylem do niego kartę taty. i tez nie dochodza mu smsy... gdy karte włozymy do innego to juz działa. kolejny objaw to taka sama rzecz z Gmail... opoznienie w dostawaniu email kiedy już dawno je mam w skrzynce sprawdzonej przez internet. nasiliły się freezy telefonu... Wysłane przeze mnie do siebie samego 3 sztuki. Przyszedł 1 po 30 minutach... pozostałe 2 nie... i po 10 minutach przyszedł ten 1 jeszcze raz... do tego ikonka wiadomosci po odczytaniu tego smsa... dalej go przez jakiś czas wyswietla... dopiero potem znika
  2. Witam, czy ktoś zauważył u siebie taką przypadłość że autoobracanie ekranu co jakiś czas się zawiesza. Trzeba wyłączyć i załączyć telefon i znowu jakiś czas działa poprawnie. Czy ktoś ma na to lekarstwo?
  3. Witam ! Mam taki problem z telefonem S7. Nagrywając filmy i to nie w UHD tylko HD jeżeli nagrywam dłużej niż 10 min. telefon robi się bardzo gorący. Tak po 15 min nagrywania kiedy naciskam stop kręci się kółko i się zawiesza. Po 20-30 min. w ogóle robi się cały czarny i zawiesza. Pomaga tylko restart za pomocą klawiszy. Praktycznie tak było bardzo często. Potem jest zapisany plik *.temp, którego nie można odczytać. Zapis jest na kartę zewn. ale renomowanej firmy i jak zapisuję np. kopiując jakieś pliki nic się nie dzieje więc to na pewno nie karta. Czy może na to mieć wpływ temperatura zewnętrzna ? Bo zacząłem kręcić latem, ale w domu. Temp. w pomieszczeniu wynosi ok 25 st. Dodam jeszcze, że telefonem kręcę ze statywu więc jest nieruchomy. Czy to jest wada, którą można zgłaszać czy po prostu technologia chłodzenia jest słaba ? A może jakaś rada jak to zrobić, żeby się udawało nakręcić te 30 min. ?
  4. Witam. Mam problem z zawieszającym i również restartującym się galaxy note 1. Posiadam Android 4.1.2 Wersja modemu: N7000XXLT3 Numer wersji JZO54.N7000XXLT9 Androida instalowałem sam niebrandowanego. Telefon się zawiesza i restartuje tylko gdy mam włączone Wi-Fi. Gdy nie używam Wi-Fi to jest wszystko w porządku. Pozdrawiam i czekam na pomoc.
  5. Witam . Mam problem z moim Ace 2. Na stockowym 4.1.2 zawiesza się przy odtwarzaniu np. filmu na YT. Wróciłem do 2.3.6 ale to nie jest rozwiązanie. Zatem czy da sie jakoś poprawić tego zepsutego 4.1.2?
  6. Galaxy S4 (GT-I9505), Android 5.0.1 - pod koniec ładowania telefon nagrzewa się, albo nagrzewa się zaraz po odłączeniu ładowarki. Robi się dość ciepły, poziom naładowania baterii spada od kilku do kilkunastu % a telefon bardzo mocno spowalnia. Trzeba go wyłączyć, ponownie uruchomić i telefon dalej działa bezbłędnie. Jeżeli jednak telefon naładuje jak jest wyłączony i uruchomię go po odłączeniu od ładowarki, nie ma żadnych problemów. Wipe pomógł na około tydzień. Co może być przyczyną opisanego zjawiska? Pozdrawiam
  7. Witam Wszystkich Użytkowników! To mój pierwszy post na forum. Sprowadza mnie do Was problem z moim telefonem. Około 3 tygodni temu kupiłem na aukcji używanego Nexusa 4. Jest to mój drugi smartfon, po roku męczarni z Lumią 520 postanowiłem zmienić i system i telefon. Zrobiłem krótki research po sieci i wyszło mi, że najlepszym wyborem będzie właśnie Nexus – telefon z czystym Androidem, którego hardware wciąż miażdży moją Nokię. Pierwsze dni z nowym (używanym) telefonem potwierdziły słuszność mojej decyzji. Telefon działał jak burza, nie zamulał – a o ile nie gram, dzwonię mało, to często używam maila, przeglądam internet czy korzystam z nawigacji GPS (Naviexpert, Yanosik). Teraz 2 słowa o telefonie – wizualnie stan b. dobry, telefon zadbany, bez rys, w oryginalnym pudełku z wszystkimi dodatkami. Zainstalowany Lolipop 5.1. Ponieważ nie znam Androida to nie kombinowałem nic z systemem. Doinstalowałem kilka aplikacji (aplikacja bankowa, programy do nawigacji, o których wspomniałem wcześniej, Xabber, Skype, Allegro – generalnie klasyka), zsynchronizowałem sobie skrzynki pocztowe oraz kilka usług, które podobały mi się na Windows Phone (Here Drvie, One Drive, One Note). Próbowałem też kilku rożnych aplikacji, które zostały wyrzucone z systemu. Ponieważ nie podobało mi się, że w tle wciąż pracują jakieś aplikacje, a nie mogę działaniem w tle zarządzać w prosty sposób jak w WP, zainstalowałem Advanced Task Killer. W pewnym momencie zauważyłem, że telefon zaczął się dziwnie zachowywać. Miały miejsce 3 dziwne zdarzenia. Nie wiem dokładnie, jaka jest korelacja pomiędzy instalowaniem aplikacji, a występowaniem dziwnych zjawisk, tzn. czy mogły one zostać wywołane zainstalowaniem przeze mnie określonych aplikacji, włączeniem jakichś zindywidualizowanych ustawień itp. a na ile są – być może – spowodowane wadą hardware`u. Pierwszym dziwnym wydarzeniem był brak możliwości odblokowania ekranu. W ustawieniach mam wygaszanie ekranu po 2 minutach bezczynności i blokowanie PINem po 10 minutach lub po naciśnięciu przycisku [power]. Będąc na zakupach wyjąłem zablokowany telefon z kieszeni i chciałem zadzwonić ale telefonu nie dało się odblokować – ekran pozostawał czarny. Naciskałem kilkukrotnie przycisk [power] ale bezskutecznie. Po powrocie do domu telefon odblokował się bez problemu. Zacząłem wierzyć, że być może nie naciskałem przycisku tylko krawędź telefonu Drugie zdarzenie miało miejsce wczoraj – telefon leżał sobie na biurku, nieruszany ze 2 godziny. Robiłem przelew bankowy i oczekiwałem smsa z kodem do transakcji. Ponieważ telefon nie plumknął, próbowałem go odblokować ale nic to nie dało – naciskałem krótko i długo przycisk [power] ale bez skutku. Pomyślałem, że może bateria padła i trzeba podłączyć zasilanie (miałem tak kilka razy z Lumią – nie dało jej się uruchomić, dopóki się chwilę nie podładowała). Co prawda nie przypominam sobie, żeby telefon miał niski poziom baterii (i pewnie nie miał, bo zawsze w samochodzie podłączam go do ładowania, a na biurku wylądował wprost z samochodu) ale podłączyłem go do ładowania. Nic to nie dało – telefon nie reagował. Dopiero długie przytrzymanie przycisku [power] włączyło telefon. Zorientowałem się, że to nie żarty i zacząłem szukać w necie rozwiązań. Szybko trafiłem na to forum i wątek „Sleep of death - telefon się nie wybudza (czarny ekran)”. Po lekturze wątku zajrzałem sobie do ustawień i przyjrzałem się wykresowi baterii i widać tam ostre pikowanie wykresu czyli drop. Zacząłem nabierać podejrzeń, że kupiłem telefon z wadą... Ostatnie zdarzenie miało miejsce dzisiaj. Poużywałem trochę telefonu w roli nawigacji, potem pogrzebałem trochę w internecie, a ponieważ poziom naładowania baterii spadł poniżej 50% odłożyłem telefon na biurko, podłączyłem ładowarkę i udałem się do innych zadań w moim gospodarstwie domowym Po dwóch godzinach domownicy poinformowali mnie, że mój telefon dziwnie się zachowuje. To dziwne zachowanie polegało na wydawaniu dźwięku i aktywnym ostrzeżeniu o niskim poziomie baterii – ekran był włączony z tym komunikatem a poziom baterii wynosił 15%. Wyglądało to tak, jakby telefon w ogóle się nie ładował mimo podłączenia do ładowarki (oryginalna z zestawu), a następnie zawiesił się na ekranie ostrzeżenia o niskim stanie baterii z sygnałem dźwiękowym i włączonym podświetleniem. Zrestartowałem telefon, wszedłem w ustawienia baterii, a tam znowu drop. Dołączam zrzut ekranu. Te dwa dropy odpowiadają crashom telefonu. Domyślam się, że na początek powinienem zresetować telefon do ustawień fabrycznych, potem zainstalować gappsy i inne aplikacje ale obawiam się, że to po prostu wina telefonu – ma on jakąś wadę... Proszę o podpowiedź, co robić żeby określić – i o ile to możliwe – wyeliminować przyczynę awarii. Z góry dziękuję PS Na zrzucie widać 2 dropy - wczorajszy - kiedy nie mogłem odblokować telefonu i dzisiejszy - zawieszka podczas ładowania.
  8. Hafresh

    TABLET Motorola MZ601

    Witam, mam tablet MZ601 ma problem bo nie uruchamia się. Zawiesza się na logu. Nie idzie dalej. Ma ktoś tutorial razem z Romem? Proszę o pilną odpowiedź. [Dodano: 30.04.2015 - 10:08] up
  9. Witam. Od jakiegoś czasu mój SGS2 sam się wyłącza. O dziwo zauważyłem, że nie dzieje się to podczas połączenia z internetem przez Wi-Fi, tylko z sieci [3g/2g wiadomo], ponadto nie wyłączy się jeśli podłączony jest pod ładowarkę. Sprawa jest o tyle dziwna, że potrafi się wyłączyć przy 90% baterii, włączę go i jest albo 30, albo 60, ewentualnie inna liczba albo od razu 1. Czasem włączy się z powrotem z tymi "30% - wstawcie tu ile chcecie" a potem od razu wyłącza się i umiera bo 1 procent i nic się nie da zrobić. Ponadto często towarzyszy temu zniknięcie zasięgu [bez powodu, nagle zasięg znika a telefon się wyłącza]. Co dziwne gdy podłączę go pod ładowarkę z tego rzekomego 1% potrafi nagle zrobić się 30, 55, 60, 80? Dowolnie, jednakże zawsze mniej niż w stanie w którym się pierwotnie wyłączył. Baterię mam nową, dwie dyszki nie żałowałem, ale sporo osób mówiło, że to jej wina, przywracałem ustawienia fabryczne i nadal to samo. Jakieś sugestie? // I tłumaczcie jak własnej babci, bo zupełnie się na tym nie znam
  10. Witam, zakupiłem pentagrama combo dwa dni temu. Dosłownie co kilka minut (5-10) telefon resetuje mi karty sim i sd. Aplikacje (dowolne, czy to systemowe czy pobierane) nie chcą działać. Tzn zawieszają się lub losowo wyłączają. Co jakiś czas wyskakują komunikaty o zamknięciu procesu android.* . Nie mam pojęcia co mam z tym zrobić, bo na tym etapie korzystanie z telefonu staje się niemożliwe. + przerywanie połączenia przez USB, niemożność połączenia z GPS. W tym momencie więcej nie przychodzi mi do głowy Telefon jest fabrycznie nowy. Aktualizacja 1.5 wgrana domyślnie. Domyślam się, że jest problem fabrycznie błędnie zainstalowanego systemu (nic się nie bawiłem, jestem zielony ;/). Jeśli ktoś ma jakiś pomysł to z góry dzięki. (I jeśli się da to dokładnie krok po kroku )
  11. Witam wszystkich mam problem z moim wt19i . Dobra przejdzmy do rzeczy wczoraj wyłączyłem tel , ponieważ zmieniłem kartę pamięci po tym fon się włącza ale zawiesza się przy "walkman" i dalej nic . Teraz nie wiem co robić . Myśle , że razem uda nam sie to zrobić
  12. Cześć, Czytałem temat podwieszony o zamulaniu i restartowaniu jednak pozwalam sobie założyć nowy temat, gdyż u mnie dochodzą inne kwestie... Telefon działa od dawna na tym samym ROMie, tym samym kernelu - ostatnimi czasy nic w nim nie zmieniałem. Problem jest o tyle nietypowy, gdyż telefon był zalany. Od paru dni telefon mi się zawiesza w każdym możliwym momencie, przestaje reagować na jakiekolwiek polecenia i jedynym wyjściem jest włączenie i wyłączenie - zdarzają mu się również restarty. Raz pochodzi godzinę, raz 10 sekund. Problem polega na tym, że nie wiem w jaki sposób zdiagnozować, czy jest to problem softu, czy może jednak hardware'u. Telefon był zalany ok. pół roku temu, procedura standardowa. Zalany -> Rozebranie, Ryż przez 2 dni (akurat był weekend) a potem do serwisu pogwarancyjnego na czyszczenie ultradźwiękami w izopropanolu. Od tamtej pory nie miałem problemów z telefonem, no może zdarzyło mu się zrestartować parę razy ale to miało miejsce raz w miesiącu, i nawet nie wiem czy było to spowodowane zalaniem. Czy ma ktoś z was jakiś pomysł, jakiś program do robienia logów aby można było wykluczyć problem softwareowy ? Nie wiem czy spisywać telefon na straty, a szczerze mówiąc boję się trochę wgrywać nowy ROM gdy telefon jest w tym stanie, bo łatwo mi będzie go uwalić. TL;DR Telefon kiedyś był zalany, ale czyszczony w izo w ultradźwiękach, teraz zaczał się zawieszać na amen i restartować - pytanie w jaki sposób wykluczyć takie zachowanie spowodowane softwarem, aby móc jednoznacznie stwierdzić, że są to komplikacje po zalaniu. Oczywiście zmiana softu przy tym stanie rzeczy będzie bardzo ryzykowna...
  13. Witam... Postanowiłem napisać gdyż problem już dość mocno mnie irytuje. Szukajki używałem ale nic nie znalazła więc... Niezależnie od zainstalowanego softu na telefonie (w tej chwili mam .141) co jakiś czas pojawia się problem z przesyłaniem plików na telefon a dokładniej na zewnętrzna kartę SD. W trakcie przesyłania potrafi się tak zaciąć, że: - system operacyjny komputera (Windows7) zgłasza iż "urządzenie nie odpowiada lub zostało odłączone" - nie pomaga odłączenie i ponowne podłączenie kabelka USB do telefonu i system nadal nie widzi mojej Xperii - telefon działa niby normalnie ale nie można go wyłączyć przyciskiem OFF (!) Próba wyłączenia kończy sie na wyświetleniu komunikatu "trwa wyłączanie...", i nic się nie dzieje, tj. telefon się nie wyłącza - jedynym ratunkiem jest reset telefonu poprzez użycie kombinacji przycisków OFF i VOL Spotkał się już ktoś z podobną przypadłością? Można coś temu zaradzić? Jeżeli będą potrzebne jakieś dodatkowe dane odnośnie sprzętu - pytajcie, na pewno odpowiem. Z góry dziękuję za pomoc.
  14. Witam. Cały dzień siedzę i kombinuję ze swoim HTC Magic 32A, czytam wszelkie możliwości na polskich i zagranicznych forach i nic. Zdecydowałem się napisać o swoim problemie, bo już nie daję rady. Telefon leżał jakiś czas w odstawce, kilka miesięcy. Dzisiaj był mi potrzebny i niespodzianka. Zawiesza się przy logo HTC Magic. Wyświetla się, lekko przygasa i stoi. Recovery jest zainstalowane standardowe, uruchamia się. Nie mogę jednak odpalić żadnego ROM, pokazuje błąd weryfikacji. Signature failed. Wipe/factory data reset działa, jednak nie wnosi nic nowego. Mogę uruchomić też fastboot. Nie idzie jednak nic wgrać przez fastboot i cmd. Pokazuje moje urządzenie przy "fastboot devices", jednak przy próbuje innych komend wyświetla jedynie "FAILED <remote: not allow>". Wyczytałem, że to oznacza tzw. perfected SPL. Oto co mi wyświetla fasboot w telefonie: SAPPHIRE PVT 32A SHIP S-ON H HBOOT-1.76.0009 (SAPP10000) CPLD-12 RADIO-6.35.08.29 DEC 8 2009, 17:38:48 Po zmianie z fasboot na hboot na chwilę pokazują się zielone napisy w stylu "No image!" lub "No image or wrong image!" i znikają. Nic więcej się nie dzieje. Próbowałem wrzucać jakieś "Sappimg.zip" jednak pokazywało ten sam tekst. "No image!". Próbowałem też adb, jednak "adb devices" nie pokazuje urządzenia zarówno podczas uruchomionego fastboot, jak i recovery. Innej możliwości nie mam. Zrozumiałem, że muszę zmienić ROM, bo ten się wykrzaczył. Jednak do zmiany muszę pozbyć się perfected SPL. Do tego są 2 metody. Jedna 1-click i druga z użyciem goldcard. Problem w tym, że obie wymagają dostępu do systemu w telefonie. Przy jednej metodzie trzeba zainstalować konkretny .apk, przy drugiej spisać tekst z terminala. Nie mogę tego zrobić, bo telefon zawiesza mi się już na logo HTC. Ma ktoś może jakiś pomysł co można z tym zrobić? Będę bardzo wdzięczny za wszelką pomoc. Pozdrawiam.
  15. Chief

    Zawieszanie się ekranu

    Witam Zwracam się do Was z pytaniem o taką prypadłość, po zakupie P500 z Plusa na początku zauważyłem, że co jakiś czas ekran potrafi złapać zawieszkę, tzn dotyk po odblokowaniu ekranu działa jednak po kilku minutach zero reakcji, ekran odwiesza sie po około minucie (lub żeby przyspieszyć to pomaga zablokowanie i odblokowanie ekranu). Po aktualizacji do 2.3.3 myślałem, że ten problem zniknie, ale jednak nie (chociaż zawieszka zdaża się rzadziej). Niewiem czy to to samo co "touchlag", o którym piszecie, że macie w grach, ale wydaje mi się, że to coś innego. Miał ktoś może taką przypadłość?
  16. wojcieszko76

    Brak zasięgu a zawiecha w miui ?

    Zmieniłem rom pierwszy raz i od wersji 1.12.30 a teraz 2.1.6 mam duży problem w moto defy. Telefon potrafi mi sie tak zawieszać że tylko wyjęcie baterii coś daje, ale i tak ciężko po tym wstaje. Dzieje mi się tak tylko w jednym miejscu, tzn pracy gdzie jest bardzo słaby zasięg gsm a nieraz nie ma wcale stąd moje przypuszczenie że to powód, no i gdy wisi wskaźnik zasięgu pokazuje brak sieci. Czy ktoś z Was zna jakiś sposób na ten problem ? Miui jest świetne, nie chce wracać do froyo ale codzienne zawiechy są bardzo uciążliwe. Proszę o jakieś rady :-)
  17. Witam Mam SGS I9000 w sieci Era (z ich nakładką) z Froyo 2.2.1 XWJS7. Kilka dni temu zawiesił mi się telefon podczas robienia zdjęć. Po restarcie kompletnie oszalał zatrzymiując coraz to nowsze procesy i ciągle wibrując. Po kolejnym restarcie usunął mi wszystkie ustawienia pulpitów i wszystkie widgety i tak na prawdę z poza pozostawieniem tapety usunął też wszystkie ikony wracając do ustawień fabrycznych, ale w końcu się uspokoił, jednak przy każdej próbie odania widżetu zaczynał szaleć od nowa (musiałem je odinstalować i ponownie ściągnąć). Po tym zabiegu wszystko było OK do dzisiaj. Podczas dzwonienia sam zawiesił rozmowę, ale dostęp do menu i górnego paska był bez problemowy (tylko pomimo wciskania przycisku zakończenia rozmowy jej nie kończył). Po restarcie problem nie zniknął i zaczął pojawiać się komunikat "proces.com.android.phone został zatrzymany" po czym zrywał połączenie z siecią. Wiem, że już kilka osób o tym pisało, ale wszelkie propozycje zawarte na forum nie pomagają. Zrobiłem twardy reset, wyjąłem baterię, kartę sim i kartę pamięci. W ostateczności przywróciłem ustawienia fabryczne i nadal wyskakuje mi ten sam błąd. Ponadto pomimo włączenia WiFi on nadal próbuje też się łączyć przez 3G. Czy może mi ktos doradzić co jeszcze mogę zrobić? Telefon jest na gwarancji.
  18. Czy również macie taki problem jak ja. Podczas gdy rozmawiam "w ruchu" idę, jadę na rowerze czy kręcę się po mieszkaniu notorycznie policzkiem zawieszam rozmowę. Czy jest możliwość jakiegoś blokowania klawiatury podczas rozmowy lub coś takiego. Guzik od zwieszania jest tuż pod głośnikiem. Podejrzewam, że w momencie jak oddalę telefon od głowy włącza się ekran i następne dotknięcie powoduje zawieszenie rozmowy. Strasznie jest to uciążliwe.
  19. Bardzo często po wygaszeniu ekranu po zadanym czasie ten chol...szajsung zamiena się się w cegłe, zastanawiam się kiedy wyjde z siebie i pier... nim o ściane, bez zastanowienia bym to zrobił gdybym mógł trafić w szefostwo szajsunga na RP ale do nich mam za daleko. Kupiony w sieci era , ale gdzies posiałem faktury więc gwarancja out. Wygląda mi to na problem z softem gdyż po zmianie ustawień na nie wyłączanie ekranu przy ładowaniu te dziadostwo nie zamiena się w cegłe , ale trudno się poruszać z ładowarką podłączoną do sieci. Czy ktoś miał podobny problem ?? i czy udało się go rozwiązać , zostało mi kilka miesięcy zanim z roszkoszą pier... nim o sciane i wyśle tą kupke złomu chłopcom dystrybutorom tego gówna Troche osto ale to dziadostwo wyprowadza mnie z równowagi Bez znaczenia czy to był soft po atualizacji, czy orginał wgrany odinem Pozdrawiam M.P
  20. qwercik

    Zawieszanie się telefonu

    Ostatnio zobaczyłem również, że telefon coraz częściej się wiesza. A to przy ragowym tapaniu przy przeglądarce bo się pomyliłem, a to po odpaleniu jakiejś gry. Telefon wisi, a cztery przyciski dolne wibrują po naciśnięciu ale nic się nie dzieje, również mogę "wyciszyć" ekran przyciskiem, ale już nie wstanie. Pomaga tylko wyjęcie baterii. Dlaczego? Ktoś ma jakąś radę? DEFY, FROYO, GoLauncher Pozdrawiam - qwercik === Rozwiązanie: Winna była karta pamięci Class 10 firmy Adata. Ogólnie sporo osób ma problemy z kartami Klasy 10.
  21. Mam problem z zawieszaniem się telefonu przy próbie odebrania połączenia przychodzącego. Ktoś do mnie dzwoni, wyświetla się ekran połączenia przychodzącego, przesuwam słuchawkę lub przeciskam fizyczny przycisk odebrania połączenia, dzwonek przestaje dzwonić ale w głośniku jest cisza. Osoba dzwoniąca w takim przypadku cały czas ma sygnał dzwonienia, czyli tak jakbym nie odebrał połączenia. Zdarzyło mi się to już parę razy, ostatnio dzieje się to coraz częściej (co około 5-10 połączen przychodzących). Zazwyczaj jak telefon jest zablokowany, na wygaszonym ekranie. Po chwili jest już ok, nie trzeba robić restartu systemu, działa normalnie, można dzwonić. Mam wgranego samdroida, jądro 2.08, standardowy phone.apk. Wcześniej miałem starsze jądro i też się tak zdarzało. Ktoś się z czymś takim spotkał? Strasznie wkurzająca sprawa Podstawowe zadanie telefonu, a nie działa jak powinno
  22. 1. Aplikacja Internet proces mobi.mgeek.TunnyBrowser została niespodziewanie zamknięta. Notorycznie taki błąd wyskakuje. Co to za proces i czemu tak się dzieje. 2. Podczas używania sygnic aura i jednoczesnego ładowania wyskakuje błąd że bateria przefraima i wstrzymano ładowanie. Też tak macie? Help.
  23. Witam, Mam problem ze swoim P500 - telefon lubi się zaciąć. Wygląda to zwykle tak, że gdy korzystam z czegoś, nagle wyskakuje napis "void. Loading modules" i telefon się restartuje. Aktualnie jest OC do 710MHz, Root, void echo, JIT, Akceleracja. Zastanawiam się nad przejściem na devoida (czytałem na xda, że jest aktualnie najlepszym modem pod P500, prawda to?) I w związku z tym mam parę pytań: 1) czy da się jakoś skopiować smsy, jakieś zapisane stany z Angry Birds, etc. które posiadam na tym telefonie? Głównie zależy mi na smsach. 2) czy gdybym chciał zaktualizować system do devoida, to muszę "przechodzić" przez wszelkie szczebelki - pierw wipe wszystkiego, instalacja czystego 2.2, instalacja devoida, czy mogę od razu devoida instalować? 3) czy jak zainstaluję inny system, to muszę od nowa wgrywać ROOTa, JITa, Akcelerację, CRT? 4) czy devoid eliminuje błąd z 100% użycia procesora przy dotyku ekranu? 5) czy devoida instaluje się identycznie, jak voida? Prosiłbym o pomoc i odpowiedź na moje pytania. Nie pogardzę wszelkimi radami, sugestiami. Jeśli jest inny, równie dobry lub lepszy system, jak devoid, to również poproszę o podanie go, wraz z informacją, jak go zainstalować. Bardzo dziękuję za ewentualną pomoc. Pozdrawiam
  24. Mam następujący problem, co jakiś czas zawiesza mi się odświeżanie Widgetu odpowiedzialnego za wyświetlanie godziny, pogody, % stanu baterii. Pierwszy raz zauważyłem zwieszenie kiedy zrobiłem sobie widget przy pomocy Minimalistic text. Zawierał on godzinę, pogodę, datę, informacje o stanie baterii. Wyglądało to tak ja by w którymś momencie widget przestał aktualizować dane. Godzina i wszystkie inne dane wyświetlona w widgecie były z przed kilku godzin. Sam widget reagował na klikniecie (przechodził do ustawień itp. itd). Godzina w górnym pasku telefonu była wyświetlana poprawnie, stan baterii w innym widgecie również był wyświetlany prawidłowo. Myśląc, że to może wina programu Minimalistic text zastąpiłem go najnowszym Fancy Widget, niestety po około tygodniu sytuacja powtórzyła się znowu. Ciekawe jest to sam widget się nie zawiesza, można wejść w ustawienia ale po powrocie do pulpitu dane nadal pozostają nieodświeżone, natomiast wystarczy wejść np. w ustawienia pogody kliknąć odśwież teraz - wszystko zaczyna działać oki. Czy ktoś miał może podobny problem?
  25. lufek

    Zawieszanie się Wi-Fi

    Kolega pisał do mnie że ma coś nie tak z Wi-Fi w domu (jest połączony ale net nie działa). Znając jego znajomość nowych technologi przyjąłem tą informacje z przymrużeniem oka do chwili kiedy sam nie doświadczyłem tej przypadłości na swoim fonie. Problem występuje na różnych romach oficjalnych (dwóch). I teraz pytanko przypadłość soft-waru czy sprzętu na SGS nie napotkałem takiego problemu ale startowałem od razu od romów nie oficjalnych.
x