Skocz do zawartości
greyfox21

Nie działający focus aparatu

    Rekomendowane odpowiedzi

    Hej,

    Od jakiegoś czasu mam problem z Aparatem w swojej Defy (czerwona soczewka) niezależnie od ROMu.

    Otóż aparat nie łapie ostrości (nawet nie próbuje jej regulować). Przy tapnięciu na ekran (wywołanie focusa) w aparacie coś tita "tit tit tit".

    Aparat zacznie prawidłowo funkcjonować jak się "rozgrzeje", tj. będę go tak zmuszał przez parę-naście minut ciągle wymuszając focus. Więc uszkodzony nie jest.

    I teraz pytanie, potrzeba wymieniać cały moduł aparatu? Może tylko firmware da się wgrać nowszy?

    Może to już znany problem komuś (Google nic nie podpowiedział, nawet po angielsku)?

    Będę wdzięczny za wszelką pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Meler

    Niestety to właśnie świadczy o uszkodzeniu aparatu. Niestety nie da się zmienić jego firmware, jest ono bezpośrednio w kernelu, tym bardziej że takiego oddzielnego firmware dla aparatu poprostu nie ma,

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czyli co? Nowy aparat trzeba wlutować?

    Niestety nie mam gwarancji już :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Meler

    Z tego co mi wiadomo nie trzeba go lutować, jednak większym problemem będzie jego zdobycie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x