Skocz do zawartości
LethalOne

Lenovo P770 IdeaPhone - informacje & ROMy & modyfikacje

    Rekomendowane odpowiedzi

    ^ taka sama sytuacja od czasu instalacji Lewa 5 (przy poprzedniej wersji tego nie było).

    Podczas instalacji nowej czy aktualizacji program się pobiera, dochodzi do 100% i na tym się kończy. Dopiero wyłączenie i ponowne włączenie Google Play powoduje instalację.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmm... mam najnowszą Lewe i nie mam takich problemów...dziwne

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    nie jest to jakieś mega uciążliwe, bo nie instaluje się X aplikacji dziennie, ale jednak wkurza;-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    69raku

    Mam problem (Lenovo P770): od dwu dni przestał działać mi internet w telefonie (ORANGE). Widać literkę H, coś próbuje nawet się łączyć, ale nie działa. W ORANGE mówią, że z siecią wszystko jest OK. Przekładałem do gniazda 3G kartę PLAY - brak neta. Wychodzi na to, że coś się mogło podziać z telefonem. Mam soft JDStara z 20 grudnia. Może ktoś coś doradzić???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JDStar

    Wyczyść w recovery cache i dalvik-cache, jak nie pomoże to wipe/factory.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    69raku

    Czyli mam wykasować pliki z tych dwu katalogów?

    Czy dobrze rozumiem, że "wipe/factory" to wejście w Recovery, zrobienie wipe'a, przywrócenie oryginalnego softu, a potem wgranie softu Twego autorstwa??

    ---------- Post dołączono o 19:17 ---------- Poprzedni post napisano o 19:00 ----------

    Wracam do mojego tematu braku neta:

    wykasowałem pliki z katalogu dalvik-cahce (TotalCommanderem). Nic to nie dało, nadal nie ma internetu. Ale dzieją się jakieś czary ... wgrałem ponownie MobileuncleTools i program zapytał mnie o aktualizację. Zgodziełm się i on .... ciągnie aktualizację, a pozoasteł aplikacje nie chcą "widzieć" internetu. Co to może być????

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JDStar

    cache i dalvik-cache czyścisz w recovery - opcja advanced wipe.

    Wipe/factory robisz w recovery ale jeśli ręcznie nie usuwałeś żadnych plików systemowych to nie trzeba wgrywać drugi raz softu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    69raku

    Wyczyściłem (w Recovery) cache i dalvik-cache. Niestety nic nie pomogło >:(.

    Czy jak zrobię wipe/factory to stracę wgrane aplikacje i wszelkie ustawienia systemu?? Chodzi mi o to czy muszę wcześniej zrobić jakiś backup danych, kotaktów etc. Nie kasowałem żadnych plików systemowych, system odpalił się - po w/w czyszczeniu - bez problemów, zgłosił jedynie jakąś aktualizację i potem odpalił się w starych ustawieniach.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JDStar

    Tak - wipe/factory kasuje wszystko co instalowałeś po wgraniu romu i wszystkie dane/ustawienia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Własny dział = koniec wątków zbiorczych. Proszę kontynuować dyskusje w nowych, oddzielnych wątkach.

    :zamykam:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x