Skocz do zawartości
gast

Overmax OV-TB-08 III nie startuje

    Rekomendowane odpowiedzi

    gast

    Witam. Gdy próbuje uruchomić tablet pojawia się logo overmaxa, a następnie leżący robocik z "otwartą maską". Urządzenie nie było rootowane ani nic nie było zmieniane w sofcie. Komputer go nie widzi. Gdy wciskam reset i podłączam do komputera (7 64 bit) niby go widzi ale nie mogę zainstalować sterowników ze strony overmaxa (jakiś błąd 34). tryb serwisowy chyba tez nie działa (wciśnięcie VOL- i POWER konczy sie na leżącym robocie). Jakieś pomysły na uratowanie tabletu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Myślę, że należałoby wysłać go do serwisu skoro nie da się zresetować urządzenia, ani wgrać softu. A jeśli nie masz już gwarancji, to powiedz w jakich okolicznościach tablet przestał działać i co jako ostatnie było na nim robione.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gast

    Najprawdopodobniej podczas podłączania do ładowania, wtedy pierwszy raz nie wystartował.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gregus
    Witam. Gdy próbuje uruchomić tablet pojawia się logo overmaxa, a następnie leżący robocik z "otwartą maską". Urządzenie nie było rootowane ani nic nie było zmieniane w sofcie. Komputer go nie widzi. Gdy wciskam reset i podłączam do komputera (7 64 bit) niby go widzi ale nie mogę zainstalować sterowników ze strony overmaxa (jakiś błąd 34). tryb serwisowy chyba tez nie działa (wciśnięcie VOL- i POWER konczy sie na leżącym robocie). Jakieś pomysły na uratowanie tabletu?

    leżący robocik z otwartą maską - to jest tryb flashowania

    powinno wystarczyć wciśnięcie resetu

    guzik jest głęboko upchnięty w "dziurce" i nie widać go - trzeba z wyczuciem poszukać go drucikiem i wcisnąć; powinno się wyczuć wyraźny skok i możliwe nawet ciche pyknięcie pracującego przełącznika

    po wciśnięciu resetu nie podłączaj nigdzie tylko poczekaj aż wystartuje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gast

    Niestety, nie pomogło. Po wciśnięciu reset ekran gaśnie i nic się nie dzieje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gregus

    A po podpięciu do ładowarki sieciowej ładuje?

    Wysyłane z mojego LT18i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gast

    Pokazuje sie robocik po podlaczeniu ladowarki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x