Skocz do zawartości
jacosuaw

Problemy po upgadzie do JB

    Rekomendowane odpowiedzi

    Witam,

    od kilku dni mam 4X HD (i jest to mój pierwszy fon z androidem - wcześniej bada, jeszcze wcześniej symbian więc jestem laikiem), i pierwsze co zrobiłem to upgrade systemu do V20A ( z poziomu pliku .kdz według instrukcji z tego forum)... no i zaczęły mi wychodzić pewnie nieporządane problemy:

    1. brak reakcji czujnika ruchu przy rozmowie (o tym problemie już czytałem w innym temacie. zkalibrowałem czujnik i będę obserwował, ale jak na razie wszystko wygląda ok)

    2. bardzo ważny i irytujący problem. brak dźwięku dzwonka podczas przychodzących rozmów. tj. gdy ktoś do mnie dzwoni, jest wibracja, nie ma dźwięku dzwonka. jak przychodzi sms dźwięk jest. wszystkie inne dźwięki również są, a tego nie ma (zrobiłem już też hard reset przez recovery i bez zmian.

    3. trzeci problem, który zauważyłem to zmniejszona płynność (przez pierwszy kilka dni byłem zachwycony prędkością procka). teraz zdarza się np. przy odblokowywaniu ekranu, kiedy klikam guzik blokady nie pojawia się natychmiast ekran (tak jak to było przez pierwsze kilka dni) tylko trzeba odczekać ok 1,5sek. (może 1,5sek to nie dużo ale myślę że przy tych parametrach nie powinno być takich zwiech, tymbardziej, że wcześniej ich nie było)

    4. czwarty i ostatni problem, który na chwilę obecną pamiętam to zmniejszenia czułości ekranu, szczególnie podczas odblokowywania ekranu i podczas rozmów, tj. kiedy klikam w guzik blokady i próbuję przeciągnąć po wzorze, pierwsza próba jest w ogóle bez reakcji. dopiero za drugim razem ekran reaguje i "idzie śladem mego palca" :) (nie zawsze tak jest ale często) to samo podczas rozmowy kiedy chcę rozłączyć i cisnę w czerwoną słuchawkę, to telefon nie reaguje za pierwszym razem.

    Proszę o pomoc bo nie wiem czy zabierać się do wgrywania softa od nowa (a trochę mi się nie chce), czy da się to wszystko jakoś zreperować.

    Jest to mój pierwszy temat na forum wię sorry za ew. powielenie jakiegoś tematu, bądź niezrozumiałe wyrażenia :], ale chciałem to wszystko jakoś zgrabnie ująć w jednym miejscu.

    pozdrowienia 4all :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sp4ubw

    Wyczyść wszystko poprzez wgranie plik DZ, ciesz się szybkim telefonem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    możesz mi przybliżyć jak mam to zrobić, albo ew. wrzucić link do jakiejś instrukcji..? :)

    ...i czy to wyczyszczenie naprawi drugi z moich problemów czyli brak dźwięku?

    Edytowane przez wizjon
    regulamin 4.6

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dzięki, zrobiłem wszystko wedle instrukcji i póki co śmiga. mam nadzieję, że moje problemy uleciały :P

    masz piwo :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x