Skocz do zawartości
pawel0132

Konfiguracja Eduroam na Politechnice Krakowskiej

    Rekomendowane odpowiedzi

    Witam,

    Przegladalem forum juz kilka razy i probowalem roznych metod polaczenia sie z eduroamem na PK, ale nie moge dojść do zgody z telefonem :)

    Zainstalowalem certyfikaty (.crt i .p12) i ustawialem siec jako PEAP z MSCHAPV2, potem certyfikaty obydwa, login i haslo, ale za kazdym razem nic z tego.

    Czy jest na forum ktos komu udalo polaczyc sie z internetem przez Androida na Politechnice Krakowskiej i podzieli sie doswiadczeniem?

    Dodam, ze na laptopie wszystko pieknie dziala.

    Pozdrawiam,

    Paweł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dołączam się do pytania . Nie wiem jak skonfigurować to połączenie .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    3mpty

    Nie jestem z PK, ale jaką wersje softu macie? Na Prz w andku <2.1 był problem z ttls i trzeba było mieć zrootowany telefon aby edytować ręcznie plik konfiguracyjny.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    lece na CM 6.0 aktualnie, ale probowalem juz na kilku innych wersjach od 1.6 (gdzie w ogole nic sie nie dalo) do 2.2.1 i zauwazylem, ze przy konfiguracji polaczenia kiedy ustawiam Uwierzytelnianie Phase 2 to nie wazne co bym ustawił zawsze to zapisaniu zmian przy ponownej modyfikacji uistawien sieci Phase 2 jest ustawione na "Brak". Wydaje mi sie, ze to moze byc jeden z powodow co do tego dlaczego nie da sie polaczyc.

    Jakies pomysly ;> ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krax

    pobawie sie jutro...

    jeszcze nie robilem tego od zmiany andka na 2.1 ale na 1.6 dzialal.... a aktualke robilem przez swieta....

    z tego co pamietam to problem tkwi w loginie.... ktory trzeba podac... nie pamietam dokladnie ale albo byl podobny do adresu email... albo taki sam:) sprawdze jutro i dam odp.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no ja login podawalem w takiej formie jak przy eduroamie na komputerze tzn. [email protected] i nie smiga ani troche. Jutro bede na uczelni to powalcze moze w wolnej chwili, ale i tak uznalem na razie, ze mniej wysilku kosztuje pakiet 100mb w Play :)

    p.s. teraz mam 2.2.1 znowu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krax

    Pisze to z uczelni na andku wiec sie da. Na wersji 2.1 jest jeszcze prosciej nie trzeba loginu. Po dodaniu certyfikatu. polacz sie na uczelni. Wypierz tsl nie dawaj uwierzytelnienia i powinno dzialac.

    ......

    ok.... po wielokrotnym usuwaniu i dodawani sieci natknolem sie na pewne komplikacje.....

    okazuje sie ze metoda uwierzytelnienia budzi problem.... wiec jak cos niedzial to tu jest problem.... umnie dziala na takich:

    Metoda eap tls, uwierzytelnienie mschap, certyfikaty wybrane.... tozsamosc moj email pk.... z uwzglednieniem liter wielkich...

    Edytowane przez krax

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krax

    up.

    jezeli dalej jest problem to zainstaluj aplikacje fix my wifi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x