Skocz do zawartości
mateo1111

[UNOFFICIAL][4.1.2] CyanogenMod 10 (by markolino631)

    Rekomendowane odpowiedzi

    noexde

    bateria leci tak w oczach ze ta szybkosc sobie jednak odpuszcze... zreszta brak wibracji tez odpada. juz wole takiego CM10.1

    Wysyłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety zgadzam się z tobą wracam do stocka aha potwierdzam echo nadal występuje

    bateria leci tak w oczach ze ta szybkosc sobie jednak odpuszcze... zreszta brak wibracji tez odpada. juz wole takiego CM10.1

    Wysyłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Znalazlem infor ze problem jest w kompilacji phone.apk .

    "You need to turn off Noise Suppresion in phone.apk. Fond it you need to decompile PHONE.APK and edite CallNotifier.smali if you are on CM10 go on line 1192"

    Ta informacja zostala potwierdzona ze dziala. Ja nie umiem tego zrobic ale jak ktos wie o co kaman to moze byc dobrze :)

    Właśnie czy ktoś z naszych developerów może zerknąć na ten trop to jest istotne gdyż jak widać wszystko utknelo w martwym punkcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W najnowszej wersji jest OC GPU i CPU (1200 MHz) i możliwe, że nie ma już echa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    pimpus

    A wibrajcje wibruja? :)

    Wysyłane z mojego LG-P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xManyx

    @UP

    a jak z echem ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    pora pobrac i zrobic test :D jak tylko zainstaluje wroce ze editem co i jak z echem :)

    Edit: Echo niestety jest nadal :/ ale wibracje juz dzialaja :)

    Edytowane przez maja198958

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xManyx

    wibracje działają, szybki itp

    Co do echa...

    z połączeniami jest wszystko ok ale , no właśnie ale gdy rozmówca coś powie to słyszy bardzo cicho siebie w swojej słuchawce a gdy przyciszam głośność u siebie to echo jest coraz mniejsze co niestety i tak przeszkadza.

    Edytowane przez xManyx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziwna sprawa z tym echem. Testuje rozne romy od conajmniej kilku tygodni i u mnie echo nie wystepuje. Bylo tylko na samym poczatku w Avatar ROM i CM . Natomiast przynajmniej od dwoch tygodni echa u mnie nie ma. Nie wiem czy to jest spowodowane. Mam etui na telefon ale ewidentnie sa wyciete bardzo precyzyjnie dwie dziurki na oba mikrofony

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x