Skocz do zawartości
Shauni

telefon się grzeje i pada bateria - po aktualizacji.

    Rekomendowane odpowiedzi

    Shauni

    Witam serdecznie!

    Otóż mam pewien problem. Dziś rano zaktualizowałam system do wersji 4.1.2, nr komplikacji 6.2.B.0.200.

    Wszystko ładnie, pięknie, telefon uruchomił mi się ponownie i wszystko cacy. Aleee... no własnie. Zauważyłam, że zaczął mi się nieźle nagrzewać i dosyć szybko pada mi bateria... w ciągu jakiś 2h padło mi jakieś 50%, a nic na nim specjalnego nie robiłam - zapoznawałam się z nowymi opcjami itp.

    Reset i ponowne uruchomienie nic nie dało, bateria dalej leci w dół. Myślę, czy nie przywrócić ustawień fabrycznych, ale podejrzewam, że to tez nie pomoże... W każdym razie poki co podpiełam moją S'kę do kompa, żeby troche mi się podładowała i robię kopię zapasową danych (trwa to już wiekiiii, czekam i czekam).

    Czy ktoś ma podobny problem z baterią po aktualizacji ??

    Macie może jakieś pomysły jak rozwiązać ten problem? :(

    Wcześniej wszystko pięknie mi działało - telefon przy normalnym uzytkowaniu (smsy, troche gier i muzyki) chodził mi jakies 1,5dnia.

    A może to taki ''szok poaktualizacyjny'' i bateria mi się ustabilizuje? nie wiem czy jest sens robić formata... ;/

    Ach i dodatkowo przy aktualizacji aplikacji (google search) wyskakuje mi, że mam za mało pamieci na dysku. A mam wolnych 209mb pam. urządzenia - to faktycznie już za mało?! :dontgetit:

    Bardzo prosze o szybka pomoc... :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A gy wgrywsles ts sktuslizacje metoda ze musisz miec oblokownany bootloader i cwm wgrac??

    Sent from my GT-N7105 using TapaTalk 2.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shauni
    A gy wgrywsles ts sktuslizacje metoda ze musisz miec oblokownany bootloader i cwm wgrac??

    Sent from my GT-N7105 using TapaTalk 2.

    Wybacz eXplosion, ale nie za bardzo rozumiem Twoją wypowiedź... :oczy:

    nie mam pojecia co to ten bootloader i cwm - robilam najzyklejsza aktualizację poprzez PC Companion. Dzień wcześniej moja bratowa robiła tą samą aktualizację, tak samo jak ja i u niej wszystko śmiga.

    Edytowane przez Shauni
    literówka.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przeprowadź aktualizację jeszcze raz - poprzez opcję Napraw w PC Companion (po kliknięciu na info, że posiadasz aktualną wersję), tylko wcześniej wyczyść dane, tak na wszelki wypadek. Jeśli to nie pomoże, to na gwarancję raczej...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shauni

    zrobiłam sobie tak jak napisales Kubekpop i chyba dalej lipa :/

    Wyczaiłam w zarządzaniu zasilaniem, ze najwiecej energii zżera mi Ekran - w pewnym momencie az 60%. Teraz po formacie i ponownej aktualizacji utrzymuje mi sie na 33%. Ile % jest w Waszych S'kach??

    Dzwonilam do pomocny technicznej Sony i tam babka poradziła mi, zebym wyslala telefon do serwisu w ramach gwarancji, ale serio mi sie to nie usmiecha... A da sie jakos przywrocic poprzednia wersje oprogramowania? pomocyyy :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak, da radę, trzeba użyć Flashtoola: znajdź tutaj swojego operatora (tego, od którego masz telefon), najlepiej, aby numer SI też się zgadzał (sprawdzasz pod klapką). Dalej idziesz według instrukcji pod tym linkiem. Tam jest instrukcja o debrandingu, ale Ty po prostu zamiast wgrywać określony soft wgrywasz ten ze swoim SI/operatorem. I to nie jest normalne, ja bym odesłał na gwarancję, bo zużycie baterii masz w normie, tylko coś musi mielić i mielić i nagrzewać procesor i baterię... Jeszcze zanim to zrobisz, zainstaluj Advanced Task Killer, w ustawieniach ustaw mu Security Level: LOW, Auto kill level: Crazy, Auto kill frequency: when screen off. Wtedy on będzie regularnie zamykał większość procesów, i jeśli problem ustąpi, to znaczy, że to problem z softem, jeśli nie, to raczej z telefonem. Potestuj z tym przez dwie godzinki i zobacz. Ale i tak bez względu na wynik, to nie jest normalne, więc i tak wgraj poprzedni firmware. Jeśli tam będzie to samo, gwarancja, jeśli nie, zostań na nim, bo i tak na razie JB ma za dużo błędów.

    PS. Tylko w przyszłości nie ustawiaj tak tego Task Killera, bo to dość agresywne ustawienia, i na pewno wpłyną na wydajność. Teraz robimy tak tylko po to, aby zabić zbędne procesy i nie dać im się regularnie uruchamiać...

    Edytowane przez kubekpop

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shauni
    Tak, da radę, trzeba użyć Flashtoola: znajdź tutaj swojego operatora (tego, od którego masz telefon), najlepiej, aby numer SI też się zgadzał (sprawdzasz pod klapką). Dalej idziesz według instrukcji pod tym linkiem. Tam jest instrukcja o debrandingu, ale Ty po prostu zamiast wgrywać określony soft wgrywasz ten ze swoim SI/operatorem.

    Dziekuje Ci za szczegółową odpowiedz i pomoc!

    Kurcze poczytałam na temat tego debrandingu i jednak mam lekkie obawy - nieco się boję, ze cos zawale i juz bedzie totalna klapa... Nie no mam doła :/ ten serwis mnie przeraża.

    edit:

    tak sobie czytam o tym debrandingu i mysle jaką powinnam miec wersje. SI zadne mi sie nie zgadza - mam telefon nie od operatora, zakupilam do w media markt. Czyli tak mysle, ze powinnam miec ice creama: europa centralna 1. Tylko ktory pliczek, bo są tam dwa: 6.1.A.0.452

    i 6.1.A.2.45

    Edytowane przez Shauni
    dopiska

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    6.1.A.2.45, ale najlepiej wgraj z końcówką .55 Dopóki nie odłączysz telefonu w ciągu pierwszych 15 sekund wgrywania, nic się nie stanie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shauni

    Kubekpop dziekuje Ci za pomoc i chęci :)

    Troche cyrków z tym telefonem miałam, ale po pewnym czasie bateria mi się unormowała i już tak nie szaleje (jeszcze ja obserwuję). Musiało być tam jakies zwarcie, bo nie działał mi przycisk do zgłaśniania i resetu (zauważyłam to troche później). Pomogło rozładowanie baterii do zera. Teraz wszystko póki co działa i oby tak zostało! Już miałam zamawiać kuriera, ale dobrze, że podkusiło mnie jeszcze, żeby rozładować tą baterię.

    Dzięki jeszcze raz!

    A co do debrandingu to jednak się na niego nie skuszę. Chyba jednak bardziej mi przypadł do gustu nowy Android - jest pare nowych rozwiązań, które mi odpowiadają :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x