Skocz do zawartości
karol9990

Huawei ascend y300- ROOT bez odblokowania bootloadera

    Rekomendowane odpowiedzi

    Akurat się składa, że nie trzeba mieć roota by przenosić aplikacje na kartę. Ja przed rootowaniem ustawiłem domyślna lokalizacja przechowywania na karta sd(ta opcja jest w ustawienia-pamięć) i mogłem przenosić na kartę gry i programy.

    A ja mam problem. Po ustawieniu na domyslne karte pamieci instaluje sie instaluje. Czekalem nawet 15 min i nic.Mam karte wyczyszczona 16 gb. Pomocy :(((

    aplikacje app2sd pokazuja ze deviced not supported.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To spróbuj wyłączyć i włączyć urządzenie. Mi to pomaga, gdyż też czasem aplikacje instalują się długo i nie chcą się zainstalować.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    To spróbuj wyłączyć i włączyć urządzenie. Mi to pomaga, gdyż też czasem aplikacje instalują się długo i nie chcą się zainstalować.

    Kilkanascie razy testowane. Nie dziala :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Orillo

    karol sam widzisz ze cos jest nie tak. Moj objaw jest i tak delikatny w porownaniu Seeward-a.

    A zrobilem z pewnoscia wszystko "dobrze" zgodnie z opisem. Chyba tylko wipe moze cos pomoc

    ---------- Post dołączono o 18:46 ---------- Poprzedni post napisano o 16:35 ----------

    Seeward sprobuj multi mount SD-Card, najlepiej z black market.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Mam zablokowany apart i wyblakłe kolory, kiedy instaluje to exe z tej paczki jest napisane "check root permissmons".

    Nie znaleziono ścieżki...

    Sprawdzałem programem Root Checker i jest napisane ,że roota zrobiłęm.

    HELP!!!

    Edytowane przez kubx007

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masz instalować plik "install-windows.bat", a nie exe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Masz instalować plik "install-windows.bat", a nie exe.

    chodziło mi o to ale źle napisałem.

    I tak sobie już zepsułem telefon po włączeniu pojawia się logo huawei i potem powinno pojawić się t-mobie a pojawie się czarny ekran zainstalowałem oryginalny soft i tak nic nie dało a zrobiłem Wipe

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie czy ten sposób działa w 100% ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak, działa w 100%(sam tą metodą robiłem i wszystko działa)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a co możemy zrobić po roocie konkretnie jakieś linki bym poprosił bo zrobiłem roota ale nwm co dalej;/;/;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x