Skocz do zawartości
pawel07

Xperia S nie wchodzi w tryb flash- wgranie jb flashtool

    Rekomendowane odpowiedzi

    Siema!

    Mam dosyć czekania na rom jelly bean od play i postanowiłem wgrać soft przez flashtoola. No i pobrałem sterowniki, flashtool, pcc, jelly beana ftf... Lecz nie mogę za nic włączyć xperii w trybie flash= zielona dioda. Poprostu w logu od flashtoola wyskakuje że nawiązało łączność lecz za chwile telefon przełącza się na ładowanie i wyskakuje device dissconect. Kabel napewno dobry, usb wejście też.

    Proszę o pomoc!

    edit. dodam że robię tak - wyłączam telefon, przytrzymuje dolną strzałkę, i podłączam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej

    Zrób tak - u mnie to działa.

    - podłącz tel do kompa kabelkiem, musisz mieć właczony tryb debugowania - u góry na pasku pojawi ci sie ludzik android

    - Uruchom Flashtool

    - Kliknij błyskawicę i zaznacz flashmode

    - wybierz ROM, który wgrałeś

    - kliknij flash i czekaj

    - jak wyskoczy komunikat to odłącz telefon i go wyłącz

    - trzymając przycisk ściszania podłącz telefon i trzymaj tak długo aż zacznie się falashować

    Jak to nie zadziała to masz coś skopane ze sterownikami.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no i nie działa. pokazał się komunikat że startuje flashowanie ale zaraz tel przełączył się na ładowanie :(:(:(:(:(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dalej nic, już te sterowniki miałem zainstalowane.\

    Sorry że nie ten dział

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    I jeśli masz USB 3.0 to nie używaj tego portu do flashowania. Działa tylko z 2.0.

    Swypnięte z SXS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Plechu

    Podłącz telefon w trybie flash pod Kompa,poczekaj aż wszystkie sterowniki się zainstaluja,odłącz telefon włącz flashtoola,naciśnij na piorun wybierz opcje fashmode po czym zaznacz soft do wgrania(mam nadzieje że go umieściłeś w odpowiednim folderze programu flashtool) i wciśnij ok i teraz czekaj dopóki nie wyświetli ci się komunikat o tym aby podłączyć telefon w trybie flash,jak wyskoczy okienko z taka prośba to na wyłączonym telefonie przytrzymujesz vol- i podłączasz pod USB , czekasz aż zacznie wgrywać się rom/soft.

    Też miałem taki problem i to co opisałem zadziałało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przenosze do odpowiedniego dzialu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Plechu, to też nie pomaga. Poprostu xperia wchodzi w tryb flash na chwilę a później przełącza się na ładowanie. Już nie wiem co mam zrobić

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @pawel07 według mnie w takim razie masz coś nie tak ze sterownikami. Prawdopodobnie nie zainstalowałeś wszystkich albo jakieś ci się gryzą. Spróbuj wywalić wszystkie sterowniki od telefonu (dodaj usuń programy i menadżerze urządzeń) i postawić je od nowa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.