Skocz do zawartości
Asasen

Prawie Martwy GT540( dziala DOWNLOAD MODE)

    Rekomendowane odpowiedzi

    a co jak nie da się wyłączyć tego android modem w MU ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam to samo co jesio3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jesio3

    poszedl do serwisu ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nic z tym nie da się zrobić ? Też mam błąd taki jak jesio3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jesio3
    Nic z tym nie da się zrobić ? Też mam błąd taki jak jesio3

    Wsylij do serwisu, szkoda nerwow na zabawe z tym ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A oto sposob jesli powyzszy nie pomaga( mi sie tak udalo):

    Najwazniejsze jest to czy wasz telefon da sie uruchomic w tryb dowload mode przy wpinaniu usb bo tylko wtedy jest szansa, ze komputer go wykryje. Jezeli tak no to jestesmy w domu i zaczynamy zabawe:

    gdy wlaczymy telefon w tryb DOWLOAD MODE (oczywiscie z wyjetymi kartami i bareria) komputer powinien zaczac instalowac urzadzenie i tu wchodzimy w menadzer urzadzen odnajdyjemy LG ANDROID USB MODEM i wylaczamy go, po czym czekamy az sterowniki sie zainstaluja. Gdy tak sie stanie uruchamiamy LGMOBILE UPDATE i czekamy czy wykryje nam, ze telefon jest podlaczony, jesli pokaze ze tak to dajemy AKTUALIZUJ TELEFON i program zaczyna prace nie liczcie na wiele, poniewaz dojdzie do poziomu 30 procent i wyswietli komunikat z prozba o odlaczenie kabla wlozenie bateri i ponowne wlozenie kabla, wtedy odlaczamy telefon zakanczamy prace programu( w tym momecie komp moze sie zawiesic wiec zanim to zrobicie to pozapisujcie wszystko co wazne), wkladamy baterie i probujemy go wlaczyc jesli wszystko poszlo dobrze wyswietli nam sie logo LG i jezeli tak jest to jestesmy w domu...

    No właśnie,a co jak po odłączeniu telefonu nie wyświetla się logo tylko ciągle telefon jest w trybie Download Mode i nie można z niego wyjść? Mam właśnie taki problem,że telefon jest ciągle w trybie DM,ani wyjęcie baterii ,ani powyższa instrukcja nie dały rady.Co prawda wszystko się zgadza do momentu opisanych 30% w programie LG Mobile Update. Niestety po komunikacie o rozłączeniu kabla i faktycznym jego rozłączeniu i uruchomieniu nie wyświetla się logo ,a telefon wciąż pozostaje w trybie Download Mode.Jak wyjść z tego trybu?Z góry dzięki za pomoc a:D

    Edytowane przez CIEKAWY

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobrze ze są tacy ludzie:) dzięki za info jak naprawić!!!!!

    ---------- Post dołączono o 15:18 ---------- Poprzedni post napisano o 15:14 ----------

    wiem może jaki możecie mieć problem ja miałem tak samo. w menadżer urządzeń wyskakuje LG ANDROID USB MODEM jak podłączycie w dowland Mode ale tylko na chwile wiec trzeba szybko zdążyć go wyłączyć tzn to LG ANDROID USB MODEM mi to pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam , jestem nowy i kompletnie nic ne wiem na temat tego co to wogóle jest KDZ ... , i nie wiem również skąd go pobrać wyszukiwarka na owym forum nie potrafi mi pomóc . Równiez nie wiem skąd pobrać sterowniki , które zostały wypisane pogrubioną czcionką . Prosze o pomoc . Telefon uruchamia się w download mode , ale nie wiem czemu nie mogę zainstalować sterowników

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    KDZ znajdziesz tutaj: http://forum.android.com.pl/f200/instrukcja-wgrywania-nie-brandowanego-romu-17503/ u dołu pierwszego postu. Sterowniki to po prostu wklej te nazwy w google, ja tak je znalazłem.

    Ja także mam pytanie do ekspertów. Flashowałem telefon do Froyo przez metodę omijającą SDK i wyczyściło mi soft, ale nie zainstalowało 2.2 więc mam telefon bez softu, odpala się tylko EMERGENCY MODE. Podpinam tel do kompa i ładnie go wykrywa, komp daje znać że podłączono urządzenie USB, ale gdy odpalam KDZ by wgrać soft to po chwili wyskakuje mi błąd "PHONE WAS NOT FOUND!" pomimo, że komp sygnalizował podłączenie gdy podpiąłem tel do niego. Ktoś wie z czego może to wynikać?

    P.S. Nie mogę znaleźć w Menadżerze urządzeń LG Modemu (gdy podłączam tel to w chmurce - mam win xp - pojawia się że znaleziono LG MODEM, ale w MU go nie ma) czytałem że trzeba go wyłączyć ale jak skoro nigdzie go nie można znaleźć?

    ODPOWIEDŹ

    Ekspertom jednak mogę dać spokój, wpadłem na rozwiązanie. Podczas podłączania telefonu trzeba mieć włączony Menadżer Urządzeń, w tym momencie jak komp zakomunikuje podłączenie pojawi się LG Modem, szybko klikamy go prawym i wyłączamy. Trzeba pamiętać by tel podłączać do głównego gniazda USB w kompie - peryferyjne USB mogą zaburzać sygnał (JA TAK MIAŁEM!) dopiero po odłączeniu huba USB i podpięciu bezpośrednio do USB z tyłu kompa zniknął komunikat że phone not found. Potem już KDZ wszystko ładnie wgrał i system wrócił. Ale chrzanię Froyo, czekam aż wyjdzie łatwiejszy sposób na zainstalowanie tego niż przez SDK czy inne sztuczki.

    Edytowane przez Legion665
    Znalezienie solucji

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x