Skocz do zawartości
WKD622

Problemy z inteligentnymi funkcjami - SmartStay, inteligentny obrót, przewijanie wzorkiem itd...

    Rekomendowane odpowiedzi

    WKD622

    Założyłem ten wątek ponieważ powstaje wiele osobnych tematów związanych z niedziałajacymi funkcjami S4.

    Chodzi o te wszystkie "inteligentne" bajery jak przewijanie wzrokiem, SmartStay itd. Więcej nazw mi nie przychodzi aktualnie do głowy. Temat analogiczny do tego z LTE, czy baterią.

    Jak macie jakiś problem z tymi wszystkimi funkcjami to piszecie tutaj zamiast zakładać nowy temat. Wszystkie nowe tematy związane z problemami z "inteligentnymi funckjami", których dotyczy ten wątek będą usuwane.

    Edytowane przez WKD622

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To może ja zacznę ponieważ zakładałem podobny wątek. Mianowicie po wgraniu roota metodą "CF-Auto-Root i9505 + Status Oficjalny" przestały działać funkcje smart stay oraz inteligentne przewijanie. Kiedy usunąłem roota opcje te działały jak najbardziej w porządku. Może ktoś widziałby jaka jest tego przyczyna?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem czy przyczyną jest root bo niektórzy piszą,że mimo posiadania roota te funkcje działają .Należy też pamiętać,że do tego potrzebne jest dobre oświetlenie ani za jasno(w sensie pod światło) ani za ciemno...Nie działa niestety idealnie...

    Wysłane z mojego GT-I9505 za pomocą Tapatalk 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przyczyną prawie na 100% jest root. Testowałem przy różnym oświetleniu te opcje i nigdzie nie działały.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może zależy to od tego na jakim romie ktoś robił roota? Może problem jest na XXUAME2???Skoro niektórym działa a niektórym nie...

    Wysłane z mojego GT-I9505 za pomocą Tapatalk 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja robiłem roota na brandowanym sofcie z play i na xeo z czerwca i w obu przypadkach nie działały te opcje..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam wszystkich.

    Podepnę się pod temat i zadam pytanko. Czy działa u Was przewijanie stron, poprzez ruch samym telefonem, do góry i na dół ? U mnie lipa, mam najnowszy ROM z czerwca, wszystkie inne funkcję działają, machanie ręką, głową itp, tylko za cholerę nie chce przewijać poprzez ruch urządzenia. Wiem że to bezużyteczna funkcja bo mam kciuk na telefonie, ale fajnie by było gdyby działało. Napiszcie jak u Was. Żyroskop skalibrowany na super prostym podłożu :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Potwierdzam u mnie też ta funkcja nie działa:/

    Edit//Poprawka działa tylko do wyboru jest odchylanie urządzenia lub głowy ,oba na raz nie działają. Najprościej wejść w to naciskając dłużej ikone u góry na pasku (inteligentne przewijanie) otworzą się wtedy ustawienia potrzebne do konfiguracji tej funkcji;)

    Wysłane z mojego GT-I9505 za pomocą Tapatalk 4

    Edytowane przez kuleczka1983

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Funkcja działa, choć nie wiem dlaczego trzeba wyzerwoać żyroskop, kolejna dziwna rzecz to to że trzeba chwilę poczekać np.na stronie Internetowej aż pajawi się zielone oczko. Pomimo tego że mamy ustawione pochylenie to należy poczekać aż się pojawi,w przeciwnym razie system będzie uważał że nie potrzebujemy tej funkcji w danym momencie i jej nie uaktywni.

    z mojego GT-I9505 za pomocą Tapatalk 2

    Wysyłane

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    @up

    Potwierdzam u mnie też ta funkcja nie działa:/ Najprościej wejść w to naciskając dłużej ikone u góry na pasku (inteligentne przewijanie) otworzą się wtedy ustawienia potrzebne do konfiguracji tej funkcji;)

    Wysłane z mojego GT-I9505 za pomocą Tapatalk 4

    O dzięki kolego, faktycznie zaczeła działać :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x