Skocz do zawartości
Medion

Problem z połączeniem USB/Instalacją MTP

    Rekomendowane odpowiedzi

    Medion

    Witam,

    jestem nabywcą nowego P880 i nie ma mowy o uszkodzonym gnieździe czy kablu , mam problem z zainstalowaniem sterowników na Windows XP, przez to nie mogę wgrywać przez kabel żadnych plików. Nie oczekuje odpowiedzi i rad w stylu "użyj Airdroida" bo bliki które mam zamiar przesłać są zbyt wielkie na przesył i airdroid blokuje się.

    Jaki jest problem połączenia tego telefonu przez kabel usb? czemu te sterowniki nie chcą się zainstalować?

    Pozdrawiam, Medion.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli nie masz zainstaluj sp3. Trudno będzie powiedzieć czemu nie instaluja się jeśli nie piszesz jakie komunikaty się pojawiają lub co po kolei robisz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Medion

    Krok 1) podpinam kabel do PC potem do telefonu

    krok 2) Na telefonie przeciągam żaluzję i wybieram "Połączenie przez USB"

    krok 3) Z wybranych opcji wybieram "Synchronizacja multimediów (MTP)

    I kolejnego kroku nie będzie ponieważ na komputerze pokazuje mi się okienko z Instrukcją instalacji i komunikatem

    "Nie można połączyć z komputerem PC ponieważ sterownik Synchronizacji multimediów (MTP) nie jest zainstalowany.

    Po kliknięciu poniższego łącza pobierania można zainstalować sterownik niezbędny do połączenia"

    A więc pobieram dany sterownik i instaluje...

    Przy instalacji wychodzi mi tak:"Welcome! This setup will install Windows Media Format 11 Runtime files. It is recommendedyou exit all other aplications before continuing with this install. Do you want to continue?"

    Klikam tak. Potwierdzam licencje i czekam na zainstalowanie. następnie pisze ze instalacja zakonczyla sie powodzeniem i klikam zakończ po czym powracam do kroku 2. i wszystko zaczyna się od początku.

    Mam nadzieje ze bardziej sie opisowo nie da tego powiedzieć jeśli nadal będzie problem po prostu nakręcę filmik co robie bo mecze się z tym od kilku tyg i powoli mnie to irytuje.

    Dodam ze mam Windos XP SP3

    Edytowane przez Medion

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Clock

    Poświęciłem kiedyś od groma czasu, żeby to fungowało na XP'ku - bezskutecznie... Nie man pojęcia, dlaczego jest tak, a nie inaczej. Na 7'ce nigdy nie miałem podobnych problemów.

    Wysłane z mojego LG-P880 za pomocą Tapatalk 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Medion

    czyli nic tylko zmieniać system na 7ke xD zawsze spoko ><

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x