Skocz do zawartości
dragon746

[problem] hotspot bez baterii

    Rekomendowane odpowiedzi

    Witam. Jak wiadomo gt540 moze dzialac bez baterii. Uzywam go tylko do hotspota i problem jest tego typu: nie chce katowac baterii ciaglym ladowaniem i rozladowywaniem dlatego pomyslalem zeby wyciagnac baterie i korzystac z hotspota bez bateri. I tu zaczyna sie problem, gdy wyciagam baterie transmisja automatycznie przestaje dzialac. Probowalem juz na wielu softach i to samo. Zna ktos moze jakis rom albo cos innego zeby transmisja dzialala? Google juz przewalilem i odpowiedzi na pytanie nie znalazlem a wydaje mi sie ze ten temat moze sie przydac. Z gory dzieki za pomoc! Tapniete z i9000

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo

    Mój działa w ten sposób na Cyanogen Mod 7. Wyjmuję baterię, podłączam ładowarkę i uruchamiam telefon.

    DepositFiles

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja posiadam Cm7 Swiftdroid 3.0.

    Ale transmisja ci dziala normalnie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo

    Tak, karta Areo2 w telefonie. Na co dzień noszę go jako mobilny hotspot. A dzisiaj po przeczytaniu Twojego postu sprawdziłem jak działa bez baterii, na ładowarce. Bez problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hmm to nie wiem co jest u mnie.. Probowalem w czasie dzialania 3G wyciagnac baterie to siec znika albo hotspot sie wylacza. Probowalem tez z wyciagnieta bateria podpiac kabel-telefon sie uruchomil a z neta nic :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo

    Może kwestia softu. Spróbuj na tym, do którego link podałem w drugim poście. Ja przetestowałem kilka romów i tylko na tym jednym wszystko działa jak należy.

    Choć ma jedną wadę: po podpięciu ładowarki telefon włącza się sam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak ma każdy soft na tym telefonie. To chyba standard :)

    Zaraz dziabne i zobacze czy dziala jak nalezy i dam znac

    Edytowane przez dragon746
    przypadkowe wielokrotne udostepnienie. Edycja w celu nie spamowania forum

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No i nie bardzo >:( siec sie nie uruchamia :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    awygo

    A mój nagle się wykrzaczył. Zatrzymał się na logo CM i nie chciał się uruchomić. Czyżby to na skutek próby uruchomienia bez baterii? Po wipe ruszył znowu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Heh tak to jest z tymi androidami. Troche czasu w tym siedze ale z ta bateria nie moge rozgrysc.

    Ten soft od cb jak wchodzilem w ustawienia to czasami łapał zawieche i reboot. Wrocilem do SDSL 3.0

    DepositFiles

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x