Skocz do zawartości
marcel3001

Xperia E nie włącza się! Po próbie zainstalowania nowego softu przy użyciu flashtool-a ???

    Rekomendowane odpowiedzi

    Witam !

    Proszę was o szybką pomoc !

    Otóż tak ostatnio chciałem wgrać sobie nowego softa do xperii e, jednak kiedy wgrywałem przez fleshtool to po zakończeniu telefon nie chce się włączyć. Jak trzymam przycisk power błyśnie raz zielona dioda i po kilku sekundach zapala sie niebieska dioda. I nie wiem jak teraz uruchomić telefon. Proszę pomóżcie mi :D

    Pozdrawiam!

    Edytowane przez Raciborski
    poprawiono nazwę tematu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A próbowałeś wgrać jeszcze raz? Mi raz się tak zdarzyło i telefon działa :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może to być problem z softem ? jak myślisz sciagnac innego softa i spróbować?

    ---------- Post dołączono o 21:48 ---------- Poprzedni post napisano o 21:39 ----------

    Tak mi idzie fleshowianie

    09/037/2013 21:37:43 - INFO  - Device disconnected
    09/038/2013 21:38:04 - INFO  - Device connected in flash mode
    09/038/2013 21:38:48 - INFO  - Device disconnected
    09/038/2013 21:38:49 - INFO  - Device connected in flash mode
    09/039/2013 21:39:59 - INFO  - Device disconnected
    09/040/2013 21:40:19 - INFO  - Device connected in flash mode
    09/041/2013 21:41:03 - INFO  - Device disconnected
    09/041/2013 21:41:05 - INFO  - Device connected in flash mode
    09/042/2013 21:42:15 - INFO  - Device disconnected
    09/042/2013 21:42:26 - INFO  - Selected St26i / 11.2.A.0.31 / Central Europa
    09/042/2013 21:42:26 - INFO  - Preparing files for flashing
    09/042/2013 21:42:38 - INFO  - Device connected in flash mode
    09/042/2013 21:42:46 - INFO  - Please connect your device into flashmode.
    09/042/2013 21:42:49 - INFO  - Opening device for R/W
    09/042/2013 21:42:49 - INFO  - Reading device information
    09/042/2013 21:42:49 - INFO  - Phone ready for flashmode operations.
    09/042/2013 21:42:49 - INFO  - Current device : C1505 -  - 1274-4046_R2E - 1267-9537_11.3.A.2.13 - WORLD-i_11.3.A.2.13
    09/042/2013 21:42:49 - INFO  - Start Flashing
    09/042/2013 21:42:49 - INFO  - Processing loader
    09/042/2013 21:42:49 - INFO  -     Checking header
    09/042/2013 21:42:49 - INFO  -     Flashing data
    09/042/2013 21:42:51 - INFO  - Loader : S1_Root_a8a4 - Version : R5D030 / Bootloader status : NOT_ROOTABLE
    09/042/2013 21:42:54 - INFO  - Processing partition-image.sin
    09/042/2013 21:42:54 - INFO  -     Checking header
    09/042/2013 21:42:54 - INFO  -     Flashing data
    09/042/2013 21:42:54 - INFO  - Processing kernel.sin
    09/042/2013 21:42:54 - INFO  -     Checking header
    09/042/2013 21:42:54 - INFO  -     Flashing data
    09/042/2013 21:42:56 - INFO  - Processing fota1.sin
    09/042/2013 21:42:56 - INFO  -     Checking header

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    BaXeL

    Wgraj kernel do E a nie do S :P

    A tak po za tym bootloader ;)

    Edytowane przez BaXeL

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x