Skocz do zawartości
seba84_2005

Downgrade z 1.72 i Androida 2.3 do 1.32 + ROOT 1.72.405.3 + Radio ROM

    Rekomendowane odpowiedzi

    Hmm, no tak, nie wiedziałem który rom masz, ale z tego co widzę po exploit device nie czekasz chyba odpowiednią ilość czasu, a jak nie to wipe telefonu i od nowa, pc też zresetuj.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam pytanie :

    czy robiąc downgrade z 2.3.2 (2.50 soft), można uszkodzić jakoś telefon robiąc wszystko zgodnie z instrukcją?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hajer

    Można uszkodzić ale jak zrobisz coś co nie było napisane w instrukcji . Wystarczy się skupić przeczytać uważnie instrukcję nawet parę razy .Dowiedz się co oznaczają słowa których nie rozumiesz czegoś nie kumasz to pytaj na forum .Jak już wszystko przemyślisz to naładuj baterię telefonu i bierz się za robotę zgodnie z instrukcją ;) Ryzyko uszkodzenia istnieje zawsze ale jak widzisz po ilości osób posiadających na swoich telefonach różne romy itp to nie taki diabeł straszny ... . Życzę powodzenia .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mantha

    Witam wszystkich,

    na początku chciałbym powiedzieć, że jestem początkujący w świecie androida. Chciałbym sobie wgrać nowy ROM np. z Sense 3.0, ale czytając forum już się sam pogubiłem. Kiedyś miałem SonyEricssona i bawiłem się w zmiane ROMU potem telefon na Windows Mobile i również zabawa z modyfikowaniem owej zabawki, wiec grzebanie w telefonach nie jest mmi obce, ale tutaj co temat to inny poradnik. Przeczytałem pare tematów, m.in:

    http://forum.android.com.pl/f224/desire-hd-gingerbread-s-off-root-recovery-pea-ny-unblock-poradnik-68018/

    http://forum.android.com.pl/f224/modowanie-htc-desire-hd-dla-poczae-tkujae-cych-45449/

    również te na XDA

    [Guide] TEMP-ROOT ANY Gingerbread build and downgrade to 1.32.405.6 [updated July 30] - xda-developers

    chociaz teraz nie jestem już w stanie wymienieć wszystkich

    i ten w którym pisze, ale wszedzie inna instrukcja i inne wymagania. Czy może mi ktoś powiedzieć z której instrukcji mam korzystać i co zainstalować aby wszstko poszło gładko? Przypuśćmy, że mam czysty system (bo i tak chyba bede musiał formata zrobić, po tym co tu instalowałem: SDK Android, JAVA w kilku wersjach, HTC Sync z karty SD, jakieś paczki sterowników HTC, a telefon i tak dalej się nie łączy) i co musze zainstalować, żeby przejść przez cały proces Downgrade, S-OFF, Root itd?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hajer

    Użyj tego Ultimate Multi Tool 2.5.0 powinno być najprościej .Link wysyłam ci na PW tam obczaisz co i jak .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie.. Ręce mi juz opadają.. Od wczoraj próbuje zrobić downgrade i nie mogę.. Mam rom 2.3.5 z sense 3.0 i chce zacząć modować troche. Telefon mam juz prawie rok. Może ktoś mi pomóć ? Utykam na tym, że po wpisaniu komendy ./data/local/tmp/fre3vo -debug -start FBB00000 -end FFFFFFFF nie pojawia mi się # tylko $.. ;/ Dzięki za pomoc.

    ---------- Post dołączono o 14:38 ---------- Poprzedni post napisano o 11:46 ----------

    Dobra juz nie trzeba.. :) Poradziłem sobie :) Jakby ktoś miał taki problem jak ja to polecam Ace Hack kit i wszystko gra bez problemu ! :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cześć, czy mógłby ktoś przehostować plik Downgrade z pierwszego posta? MU jak wiadomo poległ bohaterską śmiercią...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    przyłączam się do prośby kolegi wyżej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po wpisaniu adb push misc_version /data/local/tmp wyskakuje adb server is out of date. killing...

    daemon started successfully

    cannot stat misc_version : No such file or directory

    co zrobic ?? :]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sabio

    Czy 6.B. - Wersja dla telefonów z ROM'em 2.3.3 zadziała na telefoniez 2.3.5 ?

    ---------- Post added at 16:28 ---------- Previous post was at 15:58 ----------

    Uwaga! Dla telefonów z Androidem w wersji 2.3+ proszę stosować się do zaleceń z punktu 6.B i pobrać paczkę stąd - KLIK!

    Pobrana paczka nazywa sie PD98IMG.zip wiec mniemam, że nie trzeba już wyciągać pliku rom.zip z romu tak ?

    A Downgrade.zip z punktu pierwszego nadal obowiazuje dla romu 2.3+ ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x