Skocz do zawartości
Imago'

Telefon nie chce się włączyć! Co robić??

    Rekomendowane odpowiedzi

    Imago'

    Witam.

    Miałem wgranego CM 10 ale postanowiłem chwilowo wrócić na 2.3.6, tak więc użyłem odina, no i po wszystkim niby się zainstalowało ale kiedy go włączam, to tylko pojawia się duże GT-I5510 a potem boot animation od samsunga i jażący się na niebiesko napis Samsung i to tyle. Jaży się tak kilkadziesiąt sekund, a potem znowu boot animation i tak w kołko. Co robic? Wchodziłem przez recovery i jak probowalem instalowac inny rom to potem byo znowu to samo.. Drugi raz odinem tez nic nie da, bo robilem to juz 4 razy. Więc? Ktoś ma jakieś koncepcje..?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrób wipe data/cache i zobacz czy zadziała.

    A jak nie zadziała to wgraj froyo 2.2 przez odina ale nie one package, a potem dopiero 2.3.6, następnie CWM i CM 7 :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Win98

    Tak jak @up powiedział wipe data z stockowego recovery. A na przyszłošć to zdarzenie to bootlooop.

    TPT2 CM10.1 Galaxy 551

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x