Skocz do zawartości
Patrick__

Problem z wgraniem CyanogenMod na telefonie z systemem 2.1 od Plusa

    Rekomendowane odpowiedzi

    Hejka forumowicze więc ja mam pierwszy mały problem .

    Więc jak kupiłem telefon LG to od razu miałem rom 1.6 po kilkunastu dniach wgrałem sobie bezproblemowo brandowany 2.1 od plusa ;]

    i chciałem po hm miesiącu sobie przejść na rom CyanogenMod 6.1 (Android 2.2.1)

    więc czytam sobie ze zrozumieniem co i jak

    Tam jest napisane , że trzeba mieć tom z Fastboot-em . więc na forum szukam takiego rom-a i wow znalazłem w pliku kdz to sobie pomyślałem ""odpalę KDZ i wgram tego roma a potem CyanogenMod 6.1 i będzie git""

    To w KDZ to samo robiłem jak wgrywałem tego 2.1 tel się włączył i taki zadowolony byłem ;]

    a tu po odblokowaniu ekranu szok ""system android .... sms/mms ...... phone ...... i tylko jeden przycisk był do wyboru czyli wymuś zamknięcie'' wyłączyłem telefon i włączyłem i to samo

    Pomyślałem sobie wgram na nowo tego 2.1 z plusa ... wgrałem i było ok wszystko działa

    więc moje pytanie : co zrobić na moim telefonie zeby wgrać CyanogenMod 6.1 jeżeli takie cuda się u mnie dzieją ;D

    Z góry dziękuje

    Edytowane przez Patrick__

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Freso

    Nie wiem, nie znam się, jak coś to proszę mnie poprawić :

    Teraz masz 2.1 z Plusa.

    Wgraj przez KDZ rom z fastbootem, najlepiej ten polski - http://forum.android.com.pl/f200/romy-z-fastbootem-32418/

    Potem przez fastboot wgraj recovery Amon_RA Swift.

    Jak to zrobić - http://forum.android.com.pl/f200/tutorial-wgrywanie-custom-roma-w-przez-fastboot-recovery-i-jako-backup-42570/ (nie wiem czy dobry tutorial, być może pomoże)

    Gdzie znajdziesz to recovery - http://forum.android.com.pl/f200/recovery-amon-ra_v1-6-2-for-swift-oraz-amon_ra_v1-7-1-a-35948/

    A później wgraj Cyana - http://forum.android.com.pl/f200/rom-cyanogenmod-6-1-android-2-2-1-a-36210/

    W poście #1 jest instrukcja, jak wgrać to przez Amon_RA.

    Życzę powodzenia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WueRZet
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    adsadasdasdasdasda[/warnt]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobra ok ale jak wgrywam tego ROMa z fastbootem i normalnie się włańcza to potem są błędy tupu ''wymuś zamknięcie'' i potem czarny ekran i nic nie mogę wejść ;[

    a i mam rozumieć ze na takim stanie telefonu mam wgrać recovery ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Freso

    No raczej, ale nie wiem. Ja bym wgrał.

    I ZMIEŃ NAZWĘ TEMATU NA REGULAMINOWĄ !

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sorka Freso czy jak ty tam sie zwiesz ale do recowery sie nie chce wejsc z tel a wgralem normalnie . a co do tematu to taki mi podal moderator zebym na taki zmienil .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    egreg

    Proponuje jeszcze raz dokładnie przeczytać i zrobić wszystko jeszcze raz , jeśli po wgraniu recovery i próbie jego uruchomienia masz tylko czarny ekran to oznacza prawdopodobnie że uruchomiło ci się recovery tylko nie wyświetla się na ekranie . Jest na to rada tutaj : http://forum.android.com.pl/f199/rozwiae-zane-brak-bootimage-po-aktualizacji-do-2-1-a-34205/index8.html#post327831

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Freso

    @Patrick__ - zauważ i doceń to, że nie mam Swifta, a pomagam. Nigdy nie wgrywałem recovery, jedyną modyfikacją w tym telefonie to był debrand przez wgranie 2.1 od LG.

    A nazwa zgodna z regulaminem forum to np." Force Close aplikacji systemowych po wgraniu ROMu z fastbootem - co zrobić ?"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    @Patrick__ - zauważ i doceń to, że nie mam Swifta, a pomagam. Nigdy nie wgrywałem recovery, jedyną modyfikacją w tym telefonie to był debrand przez wgranie 2.1 od LG.

    A nazwa zgodna z regulaminem forum to np." Force Close aplikacji systemowych po wgraniu ROMu z fastbootem - co zrobić ?"

    no kur.... sam mi moderator wymyślił/podał taki temat na pw . wiec zostaje ...

    widzisz mój avatar ? właśnie celuje w Ciebie .......

    Proponuje jeszcze raz dokładnie przeczytać i zrobić wszystko jeszcze raz , jeśli po wgraniu recovery i próbie jego uruchomienia masz tylko czarny ekran to oznacza prawdopodobnie że uruchomiło ci się recovery tylko nie wyświetla się na ekranie . Jest na to rada tutaj : http://forum.android.com.pl/f199/rozwiae-zane-brak-bootimage-po-aktualizacji-do-2-1-a-34205/index8.html#post327831

    A już sprawdzam ;]

    Edytowane przez Patrick__

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Freso
    widzisz mój avatar ? właśnie celuje w Ciebie .......

    Pragniesz mi coś powiedzieć ? Jakaś aluzja ?

    Spinasz się, bo chce Ci pomóc. To nie teatr, tyko forum, a ja nie mam na celu Ci uprzykrzać życia, tylko pomóc Tobie i innym..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x