Skocz do zawartości
JAROxd

Problem z wykonaniem full wipe

    Rekomendowane odpowiedzi

    JAROxd

    witam,

    mam problem z wykonaniem full wipa na moim notesiku.

    krótka historia: pod koniec czerwca wrócił z serwisu po wymianie płyty głównej i płytki usb. na pokładzie zainstalowany czysty 4.1.2 xeo więc przy tym nie grzebałem, wgrałem roota przez recovery (metodą bez zmiany kernela) i było cacy.

    niedawno coś mnie naszło na wyczyszczenie go i wgranie na czysto 4.1.2 więc standardowo kopia danych, pozbycie się root'a i wipe przez recovery. potem wgranie przez odina czystego andka i znów wipe. system uruchomiony, odpalam galerię a tu zonk, wszystkie zdjęcia zostały. szybki przegląd plików- wszystko zostało tak jak stało. zawiedziony faktem, używałem go tak przez 2 tygodnie aż do dziś, gdy postanowiłem wrócić do GB 3 plikowym romem (myślałem że to załatwi problem) a potem wrócić do 4.1.2. jakież było moje zdziwienie gdy po udanej operacji w odinie znów zobaczyłem wszystkie foldery w pamięci telefonu.

    dodam że przed wysłaniem do serwisu takich problemów nie było i wipe przechodził za pierwszym razem.

    jakieś pomysły?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wipe z poziomu recovery nie usuwa danych z pamięci dla użytkownika.

    Zrób przywracanie z poziomu uruchomionego systemu wtedy dane się kasują.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x